This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

eric732

Membres
  • Compteur de contenus

    72
  • Inscription

  • Dernière visite

À propos de eric732

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Effectivement apres lecture, je me dis que je vais faire quelques copies d'écrans histoire de ne pas chercher des heures à reinventer l'eau chaude, et repartirai d'une install neuve..là où ca va être interessant c'est de ne pas me melanger les pinceaux dans les adresses IP et les ports ...par contre je ne vois pas ce qu'est le BTRFS...éclairer ma lanterne ?
  2. Bonjour Cette question a peu être déjà été posée mais ne la retrouve pas...je m'explique, je posséde un ds216 avec 2 DD de 4To Chacun et par hasard (oui ca arrive..:, un copain a acheté le nas sans rien y piger, me l'a recédé) j'ai pu récupérer un ds218+ avec un systéme de rack bien pratiques. Question est -il possible de récupérer ses 2 dd (tenus par des vis) et les insérer dans le nouveau ds218 sans probléme? le nas trouvera les 2 dd ou bien faut il passer par un process (lequel ?) pour transférer l'intégralité en copie parfaite du "vieux" nas vers le plus récent ? merci d'avance pour vos infos ou liens Bonne journée ps : je viens de tomber sur ce lien https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/General/How_to_migrate_between_Synology_NAS_DSM_6_0_and_later#t3 qui semble assez complet
  3. Bonsoir à Tous quelqu'un se sert t il du couple photostation + joomla ? je tente d'insérer une gallerie comme indiqué dans l'aide en ligne de syno, mais nada..je n'ai dans le contenu de l'article qu'une ligne {loadmodule mod_photostation,Photo Station} mais aprés je ne vois pas du tout que faire de plus...d'autre module de photo gallery en essai sont simples, il suffit de glisser deposer les photos et la gallerie se créee toute seule.. j'ai du rater un truc : bonne soirée ERic
  4. Bonjour j'avance doucement dans la mise en place d'un blog familial. J'ai réussi à configurer synology pour recevoir la requete envoyée depuis un nom de domaine ovh en https, sur mon mobile, reussi aussi à me logger en administrateur depuis mon mobile sur la page d'admin, créer un article mais ca coince aprés, impossible de naviguer en dehors de la page d'accueil, le site renvoie une erreur 500. D'apres x articles il convient de regarder le log..question il est où ce satané log ? :), il convient de virer le .htaccess en le renommant en bak et en reécrire un nouveau..bon ok ca devrait aller, mais d'autres indiquent de "lancer une requête sql" pour réécrire les urls..ok mais j'ai du mal à piger d'autant plus que dans phpadmin je ne vois pas les urls..dois je changer mes lunettes ? 🙂 merci d'avance pour votre aide. Bonne fin d'été Eric maj : c'était bien le htacess qui déraillait..il convient d'aller dans réglages/permaliens copier l'intérieur du htacess , remplacer l'ancien en mettant .old et créer un nouveau fichier et ca à l'air de fonctionner..le thread peu être cloturé
  5. eric732

    [Résolu]wordpress mot de passe perdu

    Bonjour j'ai tourné en rond pendant des heures et finalement j'ai desinstallé wordpress, rebooté, et reinstallé...et ca fonctionne..je ne sais pas si ca venait de wordpress ou syno ou les 2..je vais faire plus attention, mais il faut reconnaître que ce n'est pas si simple du tout..merci pour le coup de main
  6. eric732

    [Résolu]wordpress mot de passe perdu

    le but de la manip est de pouvoir rentrer à nouveau en tant qu'admin dans le backoffice de wordpress. Or il me log bien , me dit que je suis administrateur, mais quand je tape en haut et à gauche sur sitetest il m'envoie sur une page vide... ip/wordpress..;idées ?
  7. eric732

    [Résolu]wordpress mot de passe perdu

    Bonjour merci pour la réponse rapide et le lien, il y a effectivement une petite astuce concernant le md5 (chiffrement) a faire à la fin, sinon comme indiqué ca ne fonctionne pas. Je viens de faire la manip depuis le pro et teste en rentrant tout a l'heure. A priori il a bien appelé la bonne adresse ip, mais vu que je n'ai pas fait la redirection, ca ne fonctionne pas...:(
  8. eric732

    [Résolu]wordpress mot de passe perdu

    Bonjour je viens de repartir dans l'installation de mon blog familial en ligne et n'arrive plus à accéder au setup de wordpress ayant perdu le mot de passe (Bien entendu le serveur mail n'est pas installé, donc impossible de recevoir par mail le lien pour réinitialiser le mot de passe, of course..:), donc la solution préconisée à droite et à gauche est de rentrer dans PHPMYADMIN et d'accéder à la table wpusers de Wordpress..mais là léger probléme, dans la colonne de gauche il n'est nul part noté wordpress voir copie écran donc où retrouver cette table ou comment se dépatouiller ? Merci d'avance pour votre aide. PS : je viens de trouver : il y a 2 bases installées MariaDB5 et 10..et c'était dans MariaDB10 qu'il fallait chercher..je laisse ce post si ca peut aider des lecteurs.. PS 2: je rajoute un utilisateur , mais malgré tout, il n'est pas possible de connecter au backoffice de wordpress, question de droits ?
  9. eric732

    DS Photos & Moments

    Bonsoir dans cette solution Moments recopie les fichiers, testé ce soir pour la deuxième fois... quant aux répertoires de biblio partagée, chez moi apres 3 tests ca ne fonctionne pas...je vais m'y remettre.. ce qui est étrange est que cette appli ne devrait pas cohabiter avec dsphoto. Elles ont à priori les mêmes fonctions. bonne soirée Eric
  10. eric732

    Nom de domaine, redirection, r7000, setup

    Bonjour Yann merci de m'avoir rappellé qu'on peut permettre aux membres de la Tribu de mettre des commentaires (j'avais zappé :)) mais il est vrai que ce n'est pas aussi pratique qu'un blog. DSphoto dans ma config n'est pas trés pratique car lorsque je suis à l'exterieur et veut envoyer une photo à quelqu'un , le lien généré est du type https://nomNas/xxxx et donc il est impossible de servir de cette fonction et c'est bien dommage. Fenrir avait, je m'en souvient totalement déconseillé la fonction quickconnect mais ne possédant pas ses connaissances en informatique je n'ai pas envie de me retrouver à passer des heures à chercher des trucs qui pour les afficionados prend quelques minutes...je vais quand même retourner voir son tuto. cordialement
  11. Bonjour à Tous Histoire de mettre en ligne des photos de famille sur un blog (ds photo ne permet pas de mettre des commentaires et discussions que permet un CMS), je tente de mettre en ligne mon blog sous wordpress. Je rencontre un probléme particulier dans le sens où mon réseau local bénéficie de dhcp délivré par un routeur r7000 netgear (qui n'est pas en bridge) derrière la box sfr. Je lit ca et là différents articles qui indiquent qu'il convient d'acheter un nom de domaine xxx et mettre une redirection et ouvrir le port 80 . Pensez vous vous que cela fonctionnera ? j'utilise déjà le quickconnect de syno qui fonctionne (sauf avec le blog ) mais me demande si cette config fonctionnera. En utilisant EZ configuration le soft tient absolument à me dire de passer le r7000 en mode bridge or j'ai xx trucs connectes possédant un ip fixe (de mon sous reseau) et n'ai pas vraiment envie de passer des heures à tout reconfigurer. Peu être est ce finalement la seule et la meilleure solution, qu'en pensez vous ? merci d'avance pour vos avis. Eric
  12. eric732

    alexa skill dsaudio non accessible

    ok donc le skill n'est pas accessible, dommage.. l'interet pour moi est de m'en servir en radio internet. Le son n'est pas mauvais et il suffit de dire alexa joue france bleue pays basque..et hop, les nouvelles de biarritz ! à ce prix il est moins cher qu'une radio internet (deja payé 150 euros avec écran , ecran tombé en panne; radio ne sert plus à rien...)..et en bluetooth, me permet d'écouter la musique stockée sur le nas via mon téléphone portable ou tablette.
  13. eric732

    alexa skill dsaudio non accessible

    Bonjour possesseur d'alexa depuis 3 jours, j'ai tenté d'installer le skill, mais amazon refuse l'installation depuis l'Europe (rgpd ??) , avez vous une solution attendu qu'il semble impossible de profiter de sa musique sur l'assistant sinon d'autant plus qu'a la différence de google home où l'on peut charger sa musique sur google play et la jouer sur google home, amazon refuse maintenant la même chose sur ses serveurs. Resultat : on ne peut qu'écouter de la musique achetée chez amazon ou se tanker l'abo à amazon premium genre deezer merci pour vos infos. Bon WE eric
  14. eric732

    Le transfert ne fonctionne pas

    Bonjour à tous àlors que depuis mon android en utilisant dsphoto aucun probleme pour qu'en wifi le bakup se fasse automatiquement lors de mon retour à la maison, le programme MOMENTS commence le transfert et se bloque à 2 ou 3 ko... J'aurai aimé pouvoir utiliser pleinement le programme, mais rien à faire. Avez vous constaté le probléme ? (et solution éventuelle). j'en suis à transferer manuellement mes repertoires photos de dsphoto vers moments ce qui est une aberration me semble t il. Bon WE
  15. eric732

    GG Drive et Cloud Synch : Niet

    Bonjour à tous je viens de me rendre compte que depuis 2 mois les fichiers ne sont pas resynchronisés sur gg drive alors que sur dropbox il n'y a pas de problémes. J'ai délié les fichiers et refait l'opération en sens inverse mais ca ne fonctionne toujours pas. Rencontrez vous le même probléme depuis sans doute des mises à jour. Que faire faire ? changer d'hébergeur ? De plus dans l'historique il est noté que la synchro a eu lieu ce qui n'est pas le cas... merci d'avance pour vos infos Eric mis à jour ce vendredi 13 avril, la fonction a l'air d'avoir redémarré, ce thread peu être cloture . Je n'ai pas d'explications...