This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

djo113

Membres
  • Compteur de contenus

    85
  • Inscription

  • Dernière visite

1 abonné

À propos de djo113

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. djo113

    Scrapping et fichiers vsmeta

    le fichier .vsmeta est utilisé si tu force la re-recherche de metadata (pour ne pas mal le réindexer). tu peux les supprimer sinon, ils ne sont pas utile en dehors de ça.
  2. djo113

    Suggestion Video Station

    Plex le fait 🙂 j'dis ça j'dis rien 😛
  3. Attention, démarrage très long et vidéos ajoutées pendant le démarrage ne sont toujours pas indexées, il faut relancer un scan complet pour les récupérer...
  4. déployé aussi, je vois pas de différence avec la 1581, démarrage long.. pas encore le package officiel
  5. djo113

    recuperation info vidéo de VideoStation

    Bonjour @phil06200, tu as plusieurs solutions : exporter les méthadonnées : fichier <ton fichier vidéo>.vsmeta généré qui seront lu par ta nouvelle indexation de ton nouveau Video Station avantage : pratique, facile inconvenient : perte des infos de lecture, backuper la base "video_metadata" avec toutes les infos du coup pour la deuxième solution : en ssh : root -i pg_dump video_metadata --username "postgres" -Fc > dump.backup (dans le dossier de ton choix) Ensuite il te suffit de faire sur ton nouvel environnement cible : Attention ! cela nécessite que les path vers les fichiers video sont les mêmes (sinon il va falloir aller modifier via un update tous les path enregistrés dans la base via pg_admin) Attention ! cela necessite de savoir ce que l'on fait et de ne pas supprimer la base d'origine par erreur par ce qu'on est etourdi root -i /usr/syno/bin/synopkg stop VideoStation dropdb --username "postgres" video_metadata (qui existe normalement si tu as installé Video Station) createdb --username "postgres" video_metadata (pour la remettre à neuf) pg_restore -d video_metadata --username "postgres" -Fc dump.backup /usr/syno/bin/synopkg start VideoStation il faut ensuite aller dans video station, et pour chaque bibliothèque re-ajouter le dossier qui va bien (allez savoir pourquoi c'est pas dans la base) sinon il va tout réindexer et donc tout supprimer Ensuite il faut réitérer le restore : root -i /usr/syno/bin/synopkg stop VideoStation dropdb --username "postgres" video_metadata (qui existe normalement si tu as installé Video Station) createdb --username "postgres" video_metadata (pour la remettre à neuf) pg_restore -d video_metadata --username "postgres" -Fc dump.backup /usr/syno/bin/synopkg start VideoStation
  6. Bon par contre le patch est pas nickel, à chaque redémarrage de VideoStation, il met 1-2h pour se lancer (application fonctionnelle immédiatement, mais traitement au démarrage très longs, surement pour corriger le problème version précédente)
  7. @pascalz j'ai un 1515+ avec un intel atom donc x86
  8. j'ai un 1515+ Lancement enfin terminé, je vais tenter une réindexation depuis VideoStation (mais j'ai pas l'impression que la 1581 soit mieux pour moi...) => si ça fonctionne, ça index enfin ce qui ne l'était pas
  9. Punaise... des jours que je galère, je me disais bien que ça venait de la dernière maj de videostation..... Par contre c'est normal que le patch mette une eternité à démarrer ? J'ai "R postgres: postgres video_metadata [local] DELETE" qui prend quasi tout mon CPU. J'imagine que c'est le patch qui essai de réparer les conneries de la version précédente ? c'est qd même moche de sortir une version aussi HS...
  10. djo113

    DS VIDEO + ???? + Ampli + Videoprojecteur

    Perso j'ai NVIDIA Shield + Plex : top qualité
  11. djo113

    [Résolu] Recherche Lecteur HQ

    Bon solution trouvé : NVIDIA Shield + Plex App + Extracteur HDMI to HDMI + SPDIF Plex Server Qualité / Fluidité Top Un pur plaisir !
  12. djo113

    [Résolu] Recherche Lecteur HQ

    Hello @firlin Je suis pas sur d'avoir compris 🙂, tu me demandes si je veux un lecteur aussi bien que le zappiti ? ou moins bien ? Le Zappiti est top sur la qualité si tu utilise leur lecteur en décodage hardware. Mais j'aime pas du tout l'interface ^^ Je suis (enfin) en train de tester Plex (oui j'avoue j'aurais mis le temps)
  13. djo113

    [Résolu] Recherche Lecteur HQ

    Bonjour, Pour remplacer mon player Freebox révolution qui a 7 ans et qui plante régulièrement... Je cherche un nouveau player DLNA qui fait aussi bien en connectique et player DLNA en mieux sur la qualité du rendu vidéo 🙂 J'ai testé : - mibox 3 (Android TV) - Zappiti mini 4k (Androïd) - Freebox mini 4k (Androïd TV) - Beelink GT1 (Androïd) La plupart prend en charge le DLNA mais il n'existe pas de lecteur DLNA qui fasse le job (qualité vidéo + sortie son en passthrough pour décodeur externe) la plupart qui ont une sortie optique spdif font du downmix en stéréo sur DTS et ou AC3 Je cherche donc un player désespérément pour remplacer le player Freebox révolution... Qui est top mais qui n'en peut plus et qui plante régulièrement et qui qui n'est pas au niveau d'un Zappiti en terme de décodage vidéo. Des idées ?
  14. J'ai réglé mon problème de DLNA. Il faut faire réinitialiser les périphériques DLNA dans le serveur multimédia qd il y a un souci. Merci