This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Johnson

Membres
  • Compteur de contenus

    65
  • Inscription

  • Dernière visite

À propos de Johnson

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, Je souhaiterais mettre en place une redondance de Mail Plus Server pour le cas jour où le premier serveur tombera en panne. Dans la doc Synology c'est plutôt bien expliqué mais il me semble qu'il soit logique de faire quelques réglages au niveau du registrar avec les enregistrements mx. Est- ce que quelqu'un aurait déjà mis en place ceci et pourrait-il nous partager son expérience ? Merci Ma config : Site A: NAS Synology primaire (adresse IP publique fixe) Site B: NAS Synology secondaire (adresse IP fixe requise ?) https://global.download.synology.com/download/Document/Software/AdminGuide/Package/MailPlus-Server/All/enu/Synology_MailPlus_Server_admin_guide_enu.pdf
  2. Bonjour, J'ai un petit soucis qui requiert vos conseils. J'ai deux NAS qui sont distant l'un de l'autre. Le premier, qu'on peut désigner comme le NAS source (A), fait une réplication sur le NAS B (destination). Les deux sont connectés par VPN qui a été configuré dans l'interface réseau du NAS A. Le NAS B fait donc aussi serveur OpenVPN. Malheureusement, le NAS du site B est souvent arrêté en raison de coupures de courant/mise à jour. Après redémarrage, le NAS source (A) parviens à rétablir automatiquement la connexion VPN mais l'adresse distribuée par le serveur VPN change (10.8.0.X) et SnapShot replicaiton ne parvient plus à envoyer ses instantanés à la bonne adresse. Il y aurait-il une solution afin d'assurer que Snapshot parvienne à sauvegarder sans encombre soit en figeant l'adresse IP distribuée par le serveur au client, soit en faisant une route statique ? Je précise que je cherche une solution durable, même après mise à jour du NAS, donc la modification des fichiers config manuellement ne m'intéresse pas. Voilà en annexe quelques captures d'écran de l'interface web de Snapshot replicaiton. Merci pour votre coup de main !
  3. Problème résolu en redémarrant les services des deux côtés 🙂
  4. Je te remercie maxou. Je fais faire des tests je te dirai ce qu'il en est dès que ça sera résolu. Pour l'instant je me connecte uniquement en local...
  5. Bonjour, J'ai mis en place le serveur DHCP qui se trouve sur le NAS en faisant bien attention de DESACTIVER celui du router. Après 1 jour d'utilisation je me rends compte que les clients Android n'arrivent pas à se connecter à internet (toute page) et que je dois configurer manuellement une IP statique pour chaque client en définissant par la même occasion l'adresse du serveur DNS qui correspond à mon réseau. Pas de problème avec les autes clients sauf que certains n'apparaisse pas dans la liste des clients alors qu'ils sont en DHCP auto. Est-ce que vous avez fait la même observation ? Téléphone : galaxy S9 à jour. Serveur DNS sur Merci pour vos retours
  6. Ca me scie. Je ne sais absoluement pas d'ou ça peu provenir. PS : j'ai pu supprimer l'ancienne entrée CNAME et faire une entrée tpye A mais la connexion ne fonctionne tout de même pas. Je tiens à préciser que la connexion à l'application synology drive client (sur mac ou pc) ne parviens pas à établir la connexion. Toutefois, je peux me connecter au domaine drive.ndd.fr via un navigateur... que je sois à l'extérieur ou l'intérieure de mon lan....
  7. Malheureusement pas moyen de faire une entrée de type A. l’adresse de destination (champ Information) ne peut être entrée qu'une seule fois. Et je l'ai déjà entrée à l'avant dernière ligne du tableau des entrées DNS...
  8. Johnson

    [Tuto] Reverse Proxy

    Merci pour le tuto. En trifouillant dans ma configuration je me suis aperçu qu'il y avait tout le nécessaire pour faire le lien entre le sous-domaine et l'application à mettre en lien dans le menu Portail des Application > Applications. Il y a t-il une raison particulière de passer dans l'onglet Reverse Proxy dans ce cas-là ?
  9. C'est fait et il fonctionne puisque j'arrive à me connecter avec un navigateur a mon nom de domaine en local, y compris drive.ndd.fr . Est-ce qu'une application serait lié comme webstation ? PS: j'ai vérifié et le PC prends bien en compte le serveur DNS du nas
  10. Bonjour, Ca fait un moment que je patauge dans la semoule. Certainement que ça sera évident pour vous... Drive est accessible (via reverse proxy) depuis le Web (réseau local ou extérieure) en tapant simplement le https://ndd.fr ; la rien à dire -> donc pas un problème de DNS Depuis l'app Drive via mon smartphone aussi rien à signaler : adresse : ndd.fr -> donc identifiant correctes Mais depuis Windows ou Mac rien à faire avec l'application drive. Si je tape l'adresse ip local ca fonctionne, aussi en cochant le case d'en bas (même si le certificat est pas fiable). -> donc en principe pas un problème de PC Je n'arrive donc pas à me connecter avec mon nom de domaine privé : drive.ndd.fr Est-ce qu'on doit indiquer un port en particulier après le ndd ? C'est inexplicable : ( Est-ce qu'il y a une démarche à faire pour se sortir de ce pétrin ; j'aimerais bien que mes documents soient à nouveau synchronisés et je ne veux pas utiliser de DDNS
  11. Extra merci pour cette réponse éclaire
  12. Bonjour, Quelqu'un pourrait-il me renseigner si les sauvegardes faites avec Hyper Backup sont toute de même chiffrés lorsque le port 22 n'est pas autorisé ? En effet je fais depuis des années chaque jour une sauvegarde et je n'ai que le port 6281 en TCP autorisé sur la destination. Je n'aimerais pas que nous nous trouvions dans une situation similaire qu'avec le VPN L2TP/IPSec lorsque le port 1701 est ouvert et que la connexion est établie sans chiffrement... Merci les copains 🙂
  13. Bonjour, J'ai deux NAS Synology à deux emplacements différents. Lors de la préparation de ces deux NAS, la réplication avec Snapshot replication fonctionnait parfaitement en LAN. Maintenant, le NAS à été démangé au second emplacement afin de garantir qu'en cas de problème nous puissions récupérer les données. A savoir que : 1. Les deux NAS sont connectées par VPN (OpenVPN); Le NAS maître possède l'adresse IP 192.168.1.21 (Site A) et le NAS esclave distant possède l'adresse 192.168.2.111 (Site B) ; 2. La connexion fonctionne puisque HyperBackup a pu reprendre son travail simplement après avoir modifié l'adresse IP local initiale par l'adresse IP du NAS distant ; 3. Le port DSM en https a été modifié par le port 5001>14001 pour le site A; 4. Le pare-feu a été configuré selon les indication du tuto "Sécuriser les accès à son NAS". Apparemment la connexion est établie avec le NAS du site B mais le NAS du site B n'arrive pas à joindre le NAS du site A (voir image)... Honêtement, après avoir cherché plusieurs heures je ne parviens pas à déterminer où peut bien être le problème. Merci pour votre science
  14. Bonjour @maxou56 D'accord il est en conflit mais si j'installe le paquet High Availibility et après Mail Plus server est-ce que ça fonctionne ? Je vais essayer de faire le test... Je suis tombé par hasard à l'instant sur cet article "Comment créer un cluster high-availability pour MailPlus Server", ça m'a l'air pas mal pour débuter... Après, je souhaiterais quand même que mes employés puissent accéder au serveur de fichier à distance si le premier tombe en rade. Ca me paraît léger que High Availibility ne soit pas compatible avec Mail Plus server...
  15. Salut, Je souhaiterais savoir si quelqu'un a déjà mis en place une structure High Availability pour deux serveurs distants situées à deux emplacement géographiques totalement différents. Actuellement j'ai deux NAS Synology DS918+ avec le même nombre et les mêmes disques. J'héberge sur le premier plusieurs services dont le serveur Mail. Je souhaiterais configurer en prévision d'un potentiel incident une redondance complète mais pas avoir à placer le serveur esclave au même endroit que le serveur maître. Le second site est relativement éloignée. Il a un ping de 15 ms et une vitesse de 10 Mo/s (UP & down). Est-il possible de monter un Hight availibility avec ces deux NAS sur des sites géographiques différents ? Merci d'avance pour vos bons conseils