This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

JMPCOMPUTER

Membres
  • Compteur de contenus

    10
  • Inscription

  • Dernière visite

À propos de JMPCOMPUTER

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous, Tout d'abord, Joyeux Noël, car nous sommes le 25 décembre 2019. Je viens tout juste de découvrir l'extension Synofox. C'est la version 1.68. Je l'ai configurée et il arrive à se connecter à mon NAS Synology. L'extension voit même les fichiers terminés dans Download Station. Je suis sous Windows 10 Famille x64 v1909. J'ai un petit problème de taille: Les liens de l'hébergeur Hotlink (utilisé sans compte spécifique) me marquent une erreur après quelques secondes (après le temps d'attente). Le lien ne semble pas correct. Curieusement, j'utilise également JDownloader2 et les liens sont interceptés automatiquement et fonctionnent parfaitement. Je voudrais savoir s'il faut modifier le lien pour Synofox ou si le problème est ailleurs. Peut-être en me donnant un lien Hotlink vers un fichier légal je pourrais tester pour voir si çà fonctionne ou comprendre pourquoi çà ne fonctionne pas. Merci.
  2. JMPCOMPUTER

    JDownloader

    Bonjour, Je suis utilisateur de JDownloader 2 sur mon PC et j'ai un NAS Synology DS215j. Je cherche moi aussi un tuto pour installer et utiliser JDownloader (ou JDownloader 2) sur mon NAS. Je me suis retrouvé dans la même situation que @Mahtan et cela ne m'arrange pas du tout. Je m'attendais moi aussi à avoir l'interface graphique de JDownloader dans une fenêtre de mon NAS. Le but étant de pouvoir utiliser mon NAS - connecté 24h/24 à Internet - et télécharger PC éteint. Les différents tutos trouvés sur la Toile sont - dans la plupart des cas - en anglais ou en allemand et leur traduction est parfois laborieuse. Je préfèrerais un tuto illustré ou vidéo. Il est parfois indiqué qu'il faut utiliser un terminal. Je ne savais pas que c'était possible sur mon NAS (ceci dit, les NAS Synology utilisent un noyau proche de Linux alors pourquoi pas). Bref, faudrait indiquer trés clairement - et de manière illustrée - comment utiliser cela, étape par étape. Merci pour votre aide.
  3. Merci Zeus pour ta réponse rapide. En fait, j'aurai dû me renseigner avant de poser la question, mais ta première réponse m'a laissé perplexe. Je cite: Renseignement pris, c'est un peu plus clair maintenant: Donc, je me considère chanceux puisque j'ai pu récupérer mes données en quasi totalité. J'envisage donc de repartir avec un seul disque dur (s'il n'existe aucun moyen de récupérer l'usage du disque dur fautif), en attendant l'achat d'un second disque dur un peu plus tard. Comment dois-je procéder ? Je suppose que je dois enlever le disque dur fautif (en me basant sur son numéro de série pour le reconnaitre) et redémarrer mon NAS. Je suppose que le système va me proposer au redémarrage de formater le disque dur avant de réinstaller DSM6.2, ou dois-je le faire moi-même auparavant ? Merci.
  4. Bonjour, et merci pour ta réponse, Zeus. Donc, si je comprends bien, je ne peux pas utiliser mon NAS Synology DS215J avec un seul disque dur (celui qui est encore bon), quitte à effacer son contenu actuel ? Merci.
  5. Bonjour, et meilleurs vœux pour 2019. En ce qui concerne mon NAS Synology DS215J, l'année commence trés mal. Je m'explique: Il s'agit donc d'un NAS Synology DS215J équipé de deux disques dur Western Digital 2To (WD20EFRX-68EUZNO) en JBOD (sans protection de données), acheté en 2015, mis à jour vers DSM6.2. Depuis peu, le volume 1 affiche des secteurs défectueux. Aujourd'hui, il en affiche 23. Ce qui m'inquiète, c'est qu'il en ajoute 4 par 24h. L'accès aux données du disque est devenu compliqué. Heureusement, j'ai eu du nez et j'ai acheté un disque dur interne de 4To pour mon PC, sur lequel j'ai sauvegardé les plus gros fichiers présents sur mon NAS. A l'heure actuelle, j'ai éteins mon NAS car j'ai fini les sauvegardes. Le volume 2 est OK: Aucun secteur défectueux actuellement. Je voudrais savoir si je peux retirer (NAS éteint évidemment) le disque fautif et n'utiliser que le disque saint en attendant l'achat d'un nouveau disque ? Je suppose que je devrais réinstaller DSM6.2 ? Si oui, comment procéder ? Merci.
  6. Bonjour, et merci pour vos réponses rapides. Cela signifie donc probablement que je suis le seul à rencontrer ce problème... Désolé. Je vais mettre VLC à jour...
  7. Bonjour, Je dispose d'un PC équipé depuis quelques jours de la version 1803 de Windows 10 (la mise à jour d'avril) ainsi que d'un NAS Synology DS215J sur lequel je stocke mes fichiers vidéo pour y accéder sur mes deux PC (L'autre PC n'a pas encore reçu la mise à jour 1803 et est connecté sur le téléviseur familial). Le logiciel Kodi est installé sur les deux PC. Je dispose également de VLC et de Media Player Classic Home Cinéma. Depuis la mise à jour sur mon PC principal, la lecture d'un film avec l'un de mes lecteurs vidéo est impossible. Par exemple, avec Kodi, la mise à jour de la base des films suite à l'ajout de films est extrêmement lente (60x moins rapide). La lecture est saccadée, le pointeur de la souris se déplace difficilement pendant la lecture. Idem avec VLC, qui fini par planter. Par contre, la lecture d'un film stocké sur mes disques durs interne est impeccable. J'utilise Kodi v17.6, VLC v3.00, Media Player Classic Hôme Cinéma 64 bits v1.7.13.112 et la dernière version de DSM, à savoir la 6.1. Merci de remédier rapidement à cette situation.
  8. Bonjour Einsteinium, et désolé pour ma réponse tardive. Les tests S.M.A.R.T. donnent comme résultat Normal. J'aimerais pouvoir les afficher mais sont-ils stockés sous fichier texte quelque part ? En fait, le problème s'est résolu de lui-même tout seul en quelques jours quand j'ai démarré Kodi sur mon deuxième PC (celui qui est connecté en permanence sur la TV du salon, un Intel Compute Stick sous Windows 10). Je ne sais pas pourquoi, mais c'est tant mieux. Merci pour ta réponse en attendant. Le problème est apparemment résolu.
  9. Bonjour, J'ai un DS515j équipé de deux disques dur de 2To chacun. Je stocke mes sauvegardes et mes vidéos dessus. La quasi intégralité de mes vidéos sont au format MKV. Jusqu'ici, aucun problème pour lire mes vidéos avec Kodi (dernière version) sous Windows 10 Famille 64bits (1703). Dernièrement, j'ai effectué les deux mises à jour successives du DSM. J'ai actuellement la version 6.1.3-15152 Update 1. Depuis, j'ai constaté que Kodi rencontre des lenteurs (mise à jour de la liste des films notamment) et j'ai des sautes d'image et de son dans mes films pendant la lecture. Cela se manifeste de cette manière: - L'image passe en pause et plus de son, pendant quelques secondes. - L'image revient, mais en accéléré, toujours pas de son, pendant quelques secondes. J'ai l'impression que Kodi essaie de rattraper son retard dû à la pause. - L'image et le son reviennent normalement. Le phénomène se reproduit, mais pas régulièrement. Pareil avec tous mes films. C'est trés gênant maintenant pour regarder un film, alors qu'avant, tout allait bien. J'ai essayé avec VLC et c'est pareil. Quand le film repasse en lecture sous VLC, l'image devient grise pendant quelques secondes. J'ai déplacé un de mes films sur un de mes disques du PC et la lecture avec Kodi fonctionne sans problème. J'en conclus que Kodi n'y est pour rien. Je pense plutôt que la mise à jour du DSM pause problème. J'ai également constaté que l'explorateur de fichiers de Windows 10 rencontre également de difficultés à mettre à jour la liste des films depuis peu. C'est peut-être lié. Je ne peux apparemment pas défragmenter les deux disques durs présents sur mon NAS. Le gestionnaire de stockage affiche un taux de remplissage de 74%. J'ai utilisé 2.6To sur les 3.6To disponibles après formatage. J'édite car je viens de remarquer un détail étrange pendant des tests d'intégrité (infos de santé) sur les deux disques du NAS: L'heure affichée des résultats ne correspond pas à l'heure système de mon PC. Est-ce normal ? Qu'en pensez-vous ? Merci.
  10. Bonjour la communauté, Je suis un jeune sénior (+50 ans), je bosse dans l'industrie automobile et je fais de l'informatique depuis l'age de 15 ans. Mon premier ordinateur était un MO5 de Thomson (32 Ko de mémoire vive), puis j'ai eu un Amiga 1200 de Commodore (avec disque dur externe Overdrive de 500 Mo et extension de mémoire de 2 Mo). Enfin, en 1998, j'ai investi dans un PC assemblé que j'ai fais évoluer jusqu'à maintenant. J'ai un NAS Synology DS215J avec deux disques durs de 2 To. J'utilise la version 6.0.2-8451 Update 9 de DSM. Je me suis inscris (avec du mal car je ne recevais pas le courriel de confirmation) pour vous évoquer un problème que je rencontrais avec mon NAS et le problème s'est résolu de lui-même à l'instant. Ce sera donc pour une prochaine fois... Si vous souhaitez en savoir plus sur ma configuration, visitez mon blog: Le Blog JMPCOMPUTER Merci d'avance pour votre accueil.