This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

El_Murphy

Membres
  • Compteur de contenus

    162
  • Inscription

  • Dernière visite

  • Jours gagnés

    8

El_Murphy a gagné pour la dernière fois le 5 novembre 2018

El_Murphy a eu le contenu le plus aimé !

1 abonné

À propos de El_Murphy

  • Rang
    Padawan

Profile Information

  • Gender
    Male
  • Location
    77
  • Interests
    I'm a geek !

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bienvenue sur le forum !
  2. J'ai une Bravia 4K , et j'utilise le lecteur Vidéo de base Sony avec DS video. L'icone du lecteur Sony est rouge et il y a juste marqué "Video". Sinon de mémoire il me semble que Kodi apparaissait dans la liste quand je lançais un film avec DS Video. A tester !
  3. Je me sers de VirtualDSM pour éviter d'exposer mon NAS directement sur internet. C'est sur lui que je forward mon port 443 et il héberge les services a destination d'internet (web station / nextcloud / audio station / reverse proxy...etc). Du coup j'ai mis pi-hole sur vdsm pour profiter de l'ip différente du NAS hôte et DNS Server est sur le NAS hôte. Pour les black-list j'ai utilisé celles du tuto d'evildead qui sont sur : https://firebog.net Pour ce qui est de la white-list il faut la faire soit-même , regarder le query log et rechercher les requêtes bloqués pour savoir a quoi cela correspond.
  4. Bonjour bruno78 , D'apres shadowking le comportement de pi-hole n'est pas le même avec un Raspberry Pi , il se pourrait que firlin puisse quand même voir les IPs des clients de DNS Server. Personnellement je suis également sur docker donc je ne saurais dire. Effectivement c'est un risque , la seule "solution" que j'ai trouvé c'est de créer un VDSM et de mettre pi-hole dessus , mais si le NAS hôte crash => retour case départ. Alors là par contre je ne saurais vous conseillez.Je ne suis jamais arrivé a update un container docker sans le foutre en l'air 😭 .
  5. Bonjour , Sur votre TV , DS Video = > paramètres Vous pouvez activer un lecteur tiers , une fois activé quand vous lancerez un film avec DS Video , Android vous demanderas avec quel lecteur vous voulez le lire.
  6. Oui , on voit bien que seul le nas utilise pi-hole. Mais c'est surtout le Query Log qui est utile.
  7. Je préfère faire l'inverse , tous les clients demande a Pi-Hole et Pi-Hole demande a DNS Server. Avec votre configuration actuelle ce qui est dommage c'est que dans Pi-Hole vous ne verrez que 192.168.1.21 comme client. Du coup pour identifier "qui demande quoi" ça va être coton vus que c'est le NAS qui demande tout dans les logs de Pi-Hole. Bon après si celà ce trouve vous ne vous servez pas de cette fonction. A voir.
  8. Salut , Il ne faudrait pas plutôt déclarer 192.168.1.21 comme custom dns dans Pi-Hole ?
  9. Bonsoir , L'application Drive pour PC/MAC utilise le port tcp 6690. Transférez le de votre box a votre NAS et ouvrez le dans le parf-feu du NAS et celà devait fonctionner.
  10. Ma TV a une carte wifi ac/n 150 Mbits et ça lag sévère , donc j'aurais tendance a dire non. Après j'ai aussi un gros mur entre la borne ubiquiti et la TV , donc ça aide pas.
  11. Bonjour , Faites attention avec le port ethernet de votre TV 4K , il se peut que ce soit un port 10/100 par conséquent pas asser de débit pour lire de la 4K. Pour exemple , ma Bravia 4K Android (2016) décode sans problème le 4K (HDR , Main10 ...etc) via clé/hdd usb. En revanche sur le réseau elle "suce" le NAS a maximum 9.9 Mo/s et les films sont in-regardable. J'ai un amis qui a une LG 4K et c'est pareil pour lui , pas de port gigabits...
  12. Bonjour , merci @Varx pour l'info , Merde je me sens bien con maintenant , ayant acheté 2 licences pour un pote et une licence pour moi alors qu'a nous deux on a 4 nas.... Quel boulet >_<'
  13. Effectivement je préfère prendre de l'avance même si je dois mettre les mains dans le cambouis et faire des bétises ^^. De cette façons je serais moins "perdus" quand je devrais le refaire façons tuto ^^. Hmmm pour le test ssl je n'y avais même pas pensé , alors que je le faisais pour tester mon serveur mail. Je viens d'en faire un par curiosité : Edit: j'ai inclus le bundle dans mon certificat avec la commande cat Pour l'ouverture des ports je te rejoins la dessus , rien que le log de mon server mail me fait flipper (DKIM , SPF , Contenus Malveillant...etc). Pour le port-forwarding , je n'ai pas trouvé de solutions simple et efficace a part Iptables. La version AS de Openvpn est effectivement capable de le faire avec l'option DMZ , mais pour la version opensource c'est un peu plus compliquer. Et j'utilise la version opensource car je m'occupe de 3 NAS (signature) + 1 autres DS918+ qui est a un pote. Je vais encore lire/chercher et peaufiner ça.
  14. Ah mince je ne savais pas qu'il y avait un programme pour les redirections nginx , je les ai fais a la main >_<' . Mes blocks ressemble a ça : server { listen 80; server_name www.domain1.fr; return 301 https://$host$request_uri; } server { listen 443; server_name www.domain1.fr; ssl_certificate /etc/nginx/ssl/domain1.crt; ssl_certificate_key /etc/nginx/ssl/domain1.key; ssl on; location / { proxy_pass https://10.8.0.20:443/; } } Mes certificats sont des let's encrypt wildcard , je les avait fait sur: https://www.sslforfree.com/ (merci InfoYANN au passage). Sinon pour Iptable c'est résolus , le problème était simple , je ne savais pas m'en servir 😭 . Après un peu de lecture j'en suis arrivé a faire ça , et ça fonctionne très bien. (exemple pour drive) iptables -t nat -A PREROUTING -d IP-VPS-OVH -p tcp --dport 6690 -j DNAT --to-dest 10.8.0.30:6690 iptables -I FORWARD 1 -d 10.8.0.30 -p tcp --dport 6690 -j ACCEPT iptables -t nat -A POSTROUTING -m conntrack --ctstate DNAT -d 10.8.0.30 -p tcp --dport 6690 -j SNAT --to-source 10.8.0.1 Il ne reste que 2 "soucis" : L'adresse ip d'un utilisateur qui passe par le vps=>nginx proxy=>vpn =>nas s'affichera en 10.8.0.1 sur le NAS et non son ip publique , après un peu de lecture il semblerait que ce soit le boulot de X-Forwarded , je vais voir comment il fonctionne. Et DS Cam n'arrive pas a voir le flux vidéo de mes caméras en passant par le vps.Je n'ai pas encore cherché comment réssoudre ça , j'ai un doute sur la redirection http=>https. Edit : Problème DS Cam résolus en rajoutant les lignes header "web-sockets" dans mon block : server { listen 443; server_name cam.domain1.fr; ssl_certificate /etc/nginx/domain1.crt; ssl_certificate_key /etc/nginx/domain1.key; ssl on; location / { proxy_pass https://10.8.0.10:9901/; proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection "Upgrade"; } }
  15. A mon avis c'est un problème de DNS. Essayez de le changer pour faire un test. Panneau de Configuration => Réseau Mettez le dns de google (8.8.8.8) en serveur préféré. Sinon pour ma part je suis passé sur openvpn community , j'ai mis en place les ip fixes et ça roule nickel. Il y a juste le port forwarding que je n'arrive pas a faire. J'ai essayé avec iptables mais ça n'a pas fonctionné , je pense que j'ai du rater quelques chose. Je vais faire un peu plus de recherche là dessus.