This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Gregoryen

Membres
  • Compteur de contenus

    192
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Normale

À propos de Gregoryen

  • Rang
    Padawan
  • Date de naissance 24/08/1991

Mon Profil

  • Sex
    Male
  • Pays / Ville
    Saint-Martin-de-Crau

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Alors pour m'auto réponde à mon problème d'accès au réseau (même local) à mon NAS ainsi qu'à l'Apple TV et tous mes autres appareils .. c'est dû au fait que je mettais mon MacBook en veille. J'ai fait un topic là dessus ou on en parle ici. https://forums.macg.co/threads/plus-dacces-si-le-mac-est-en-veille.1348843/ J'ai contourné le problème, mais je n'ai pas trouvé la solution. En ce qui concerne les questions du bond, il me semble que c'est pour certains trucs spécifiques. Mais j'aimerais bien avoir un avis d'un connaisseur avancé.
  2. Bonsoir, si comme moi vous venez après la guerre, parce que oui.. les certificats gratuits c’est (presque) finis. Du moins c’est bien la galère ! sslforfree.com ou encore freessl.org ayant changé leur modèle économique, si comme moi vous utilisez plusieurs sous-domaines vous devez passer à la caisse. Mon domaine principal étant redirigé vers un autre site, je n'utilise que les sous-domaines pour l'accès à mon NAS. Alors vous devriez vous contenter d’un certificat pour un seul domaine et ce n’est pas ce qu’on cherche. Avant de commencer ce petit tutoriel, j’avais trouvé sslmar
  3. Bon, je m'auto répond car je pense avoir trouvé le problème. J'ai désactivé la compression de mémoire dans Panneau de configuration > Matériel et alimentation J'ai attendu 4-5 minute et le Nas était bien dispo. J'aimerais tester sur une plus longue durée mais j'ai besoin de mon ordi , cependant ce soir je ne suis pas la, je le mettrais en veille et je verrais si j'ai toujours une déconnexion. Ho j'ai complètement oublié de dire que parfois, je reçois des emails Synology comme quoi ma connexion est perdue, puis 1h ou voir quelques heures plus tard nouveau
  4. Bonjour, Je dépose d'un Synology DS918+ et d'un MacBook Pro 2018 avec macOS Big Sur. Lorsque je mets mon MacBook en mode " Suspendre l'activité ", au bout 3-4 minutes mon Nas n'est plus disponible, que ce soit avec son NDD ou son IP locale ! Cependant si je réveille mon Mac de veille, POUF MAGIE tout remarche au niveau du Nas ! J'ai regardé les divers forums, donc j'ai vérifié l'état S.M.A.R.T complet de chaque disque dur, l'hibernation de disque durs est désactivé. Dans "planifier Alim" il n'y a rien, j'ai même désactivé "Rétablissement de l'alimentation" mais nope.. Alors
  5. Bonsoir à toutes et tous ! J'ai mon NAS DS918+ dans une armoire à serveur, et un double cable RJ45 de l'armoire vers la box. Du coup autant se servir des deux cables !Alors j'ai regardé, j'ai navigué et surfé sur la toile. Mais je vous avoue que j'ai le cerveau plein d'information et ça me rend confu ! J'ai créé une interface BOND mais je n'ai pas vu plus de rapidité quand je travaille en local (Transfert de fichier du NAS vers le MacBook). De ce que j'ai compris, c'est surtout la deuxième connexion qui est utilisé quand il y a un trop plein dans la bande passante ?
  6. Voici la fenêtre qui disparait. Il suffit que je lance une autre opération pour qu'elle se ré ouvre et m'affiche la première copie...
  7. Bonjour, J'utilise Synology Cloud 2 pour la sauvegarde. Actuellement je suis en train de restaurer plusieurs centaines de GO d'un dossier. En haut à droite de l'interface du NAS à côté de la bulle, il y à l'icône du backup qui montre la progression de la restauration. Seulement mon problème est que si je quitte mon navigateur et que je redémarre mon ordi, quand je retourne sur l'interface du Synology je n'ai plus l'icône de progression du backup. La tâche n'est pas finie puisque elle est longue à réaliser et de plus je vois dans ma box que le NAS télécharge des donn
  8. Oui moi aussi j'aimerais également un client complet comme sur le NAS. C'est le genre d'idées qu'il faut leurs soumettre. Mais la version Web est bien pour dépanner rapidement, surtout lorsqu'on doit y aller depuis un ordinateur qui ne nous appartiens pas et qu'on ne peux pas installer de client par manque de temps/par refus du propriétaire/bug de l'installation/pas de connexion internet/ 3 autres milliards de raisons... Forcément je préfère utiliser depuis le NAS seulement je suis en ADSL donc voyez le problème xD Après oui pour un dossier spécifique ça m'arrangerais parfois.
  9. Bonsoir, Je ne sais pas si c'est le bon forum, mais j'ai ouvert un ticket avec Synology pour leur demander de télécharger un dossier complet depuis le navigateur concernant Synology C2 (puisqu'il est actuellement impossible de télécharger un dossier complet) et voici leur réponse : Alors je vous demande à vous si vous êtes utilisateurs de C2, d'ouvrir un ticket et leurs demander pour pouvoir accéder le développement ! (En plus c'est gratuit). Bonne soirée !
  10. Bon j'ai trouvé en fait... C'était tout bête. Depuis Terminal de macOS je me suis connecté avec mon compte normal. Ensuite j'ai fait "sudo -i" pour passer en root. Puis je suis allé dans "vi /root/.ssh/authorized_keys" puis j'ai appuyé sur la lettre " i " pour éditer le fichier, j'ai collé la clé publique " id_rsa.pub" ( une clé de 4096 ) de mon Mac + celui de l'iPhone. Puis pour quitter : échap et la combinaison " :wq! " pour sauvegarder. Donc sur le terminal quand je fais : ssh root@MONIP -pMONPORT cela marche sans mot de passe, mais aussi plus besoin de mot de passe po
  11. Oui j'ai créer également une clé SSH depuis l'iPhone et cela marche. En fait quand je suis sur terminal de macOS et que je met ssh root@MONIP -pMONPORT il me demande le mot de passe, alors je met le mot de passe du compte admin mais il me dit " permission denied ". Dans mon docker je n'ai qu'un seul conteneur qui est AirVideoHD pour steamer mes films. Tout ce que je veux faire c'est de stopper et le démarrer. Sur terminal quand je met la commande " sudo docker start airvideohd " il me le démarre, après m'avoir demandé le mot de passe. J'ai essayé de faire sudo -i pour être
  12. Bonsoir ! J'utilise des clés SSH pour me connecter sans mdp depuis mon iPhone et MacBook pro. Seulement, lorsque j'envoie une commande pour stopper un conteneur docker, il me demande le mot de passe pour valider la commande. Alors c'est hyper rébarbatif de cherche à chaque fois le mot de passe qui fait plus de 48 caractères ( un mot de passe fort ). De plus sur iOS avec " raccourcis " je peux générer un script. Pratique pour créer un script pour démarrer un conteneur et un autre pour le stopper. La commande s'envoie, la connexion a bien marché mais elle ne s'est pa
  13. J'utilise Terminus sur iOS et en faisant " sudo docker start airvideohd " il me le démarre et "sudo docker stop airvideohd " pour le stopper. Cependant il me demande le mdp user à la fin ce qui est assez énervant sachant que je suis déjà connecté au début... Ensuite sur iOS dans l'app raccourcis, on peux créer un raccourcis pour se connecter en SSH et faire un script. Alors j'ai mis mon nom d'hôte, user mdp, port et j'ai mis la commande " sudo docker start airvideohd " . Le script est validé, aucune erreur mais il ne me l'a pas allumé pour autant.. Alors est-ce parc
  14. Niquel merci ça marche !