This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Pichey

Membres
  • Compteur de contenus

    34
  • Inscription

  • Dernière visite

À propos de Pichey

  • Rang
    Initié
  • Date de naissance 29/08/1984

Profile Information

  • Gender
    Male
  • Location
    France

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bingo ! En désactivant DoH je retrouve la possibilité d'adresser mon serveur DNS. Effectivement je comprend la contradiction, si j'ai mon propre serveur DNS pas besoin de lancer des requêtes DNS sécurisées sur un autre serveur… Mais n'est-ce pas contradictoire avec le tuto de @unPixel ?
  2. J'ai pas de "box", mon RT2600 me sert de "modem" - routeur fibre. C'est un des avantages de ce FAI tu peux choisir ton propre matériel réseau. ca m'embête un peu de passer mon NAS en serveur dhcp, j'aurais préféré que ce soit le routeur qui conserve cette tâche. bon je vais tacher d'explorer un peu, voire de faire un reset du syno pour voir si ça change qlq chose....
  3. Je suis chez K-net, fournisseur de fibre "alternatif". Tu pense que le FAI peut avoir un effet sur la configuration du routeur ?
  4. Hello @unPixel et merci pour ton tuto ! J'ai juste un petit soucis, je n'arrive pas à forcer l'adresse d'un serveur DNS local. J'ai créé un serveur DNS sur mon NAS et je voudrais mettre son adresse dans SRM mais les champs DNS principals et secondaires sont grisés, cf. capture ci-dessous : Quelqu'un saurait pourquoi les champs sont grisés ?
  5. Si tu installe Plex directement sous DSM, le transcodage fonctionne chez toi ?
  6. Hello, intéressant comme trouvaille El Murphy. Perso j’ai changé le paramètre de mon serveur en passant la gestion des versions de « public » a « latest » mais ça n’a rien changé. Pour le moment je tourne en version 1.13.0.5023 et Plex me dit que je suis à jour.
  7. Pichey

    [TUTO] DNS Server

    OK, c'est fait. zone cochée, le service est bien limité au réseau local, comme indiqué dans le tuto du Serveur DNS. Le pare feu est ouvert pour tous ports et toutes les adresses du réseau local (et bloqué pour le reste), comme indiqué dans le tuto "sécuriser les accès au NAS" OK, je vais tester ça de suite. Edit : Wow, ca marche 🙂 C'est le dernier point qui a débloqué le bazard. Bravo et merci El_Murphy 😊 Quand à comprendre pourquoi !!?? Edit2 : Et merci à tous pour l'aide apportée 🙂
  8. Pichey

    [TUTO] DNS Server

    Ah ! une idée du pourquoi ? Est ça que ça pourrais venir du DynDNS que j’ai paramètré pour avoir le ndd « xxxxx.synology.me » ?
  9. Oui c'est activé : Bon écoute sinon tant pis 😞 Je ne sais pas ce qui cloche. Quand je lis un fichier j'ai ça qui s'affiche : On est bien d'accord qu'il n'y a pas de transcodage HW, right ? Sinon tant pis, le transcodage HW fonctionne bien avec videostation et DS video, je me rabattrais sur ça.
  10. Pichey

    [TUTO] DNS Server

    C:\Windows\system32>nslookup xxxxx.synology.me Serveur : UnKnown Address: 192.168.0.10 Réponse ne faisant pas autorité : Nom : xxxxx.synology.me Address: mon_IP_fixe Non ce paramètre était inactif. Il semble qu'il soit nécessaire si on veux accéder à son serveur web via une adresse et non une IP (ce qui n'est pas mon cas : je n'ai pas besoin d'un serveur web). Je l'ai activé "pour faire un test" mais sans résultat. Je l'ai désactivé à nouveau ensuite. merci quand même pour l'idée 🙂
  11. Pichey

    [TUTO] DNS Server

    C'est fait, ce qui me donne une zone avec les 4 lignes suivantes : Test effectué : toujours pareil 😞
  12. Pichey

    [TUTO] DNS Server

    J'ai essayé de me connecter via un autre navigateur : Firefox (j'utilise Edge d'habitude). Le comportement est différent : Il ne m'affiche pas une erreur ou une page blanche comme dans Edge, il essaye depuis 15mn de m'afficher la page, et m'affiche ça : Si jamais ça aide...
  13. Pichey

    [TUTO] VPN Server

    Hello Fenrir, merci pour ton tuto ! Et une fois n'est pas coutume tout a bien fonctionné 😆 Une info : J'ai installé le client OpenVPN sur ios 11, ça se paramètre et ca fonctionne sans aucun pb.
  14. Pichey

    [TUTO] DNS Server

    C'est ce que je fait sur mon ibidule connecté en wifi : J'ai configuré la connexion wifi du device avec une adresse DNS manuelle et mis l'adresse du NAS (comme ça j'ai un client configuré en DNS auto et un client en DNS manuel pour mes tests). Et donc idem, que ce soit sur mon PC ou mon ibidule, pas moyen d'accéder à la page d'administration de mon NAS via l'adresse xxxx.synology.me edit : "pour être sur", j'ai fait un test avec mon PC configuré en DNS manuel, c'est pareil...
  15. Pichey

    [TUTO] DNS Server

    Le client (un PC connecté en Ethernet ici) est bien en DHCP et DNS auto. Ci-dessous les propriétés réseaux : Nom : Ethernet Description : Intel(R) Ethernet Connection (2) I218-V Adresse physique (MAC) : 10:c3:7b:6e:88:6b État : Opérationnel Unité de transmission maximale : 1500 Vitesse de connexion (Réception/Transmission) : 1000/1000 (Mbps) DHCP activé : Oui Serveurs DHCP : 192.168.0.254 Date d’obtention du bail DHCP : ‎mardi ‎8 ‎mai ‎2018 08:43:30 Date d’expiration du bail DHCP : ‎mardi ‎8 ‎mai ‎2018 20:43:30 Adresse IPv4 : 192.168.0.34/24 Adresse IPv6 : fe80::8910:ac74:457e:edf7%13/64 Passerelle par défaut : 192.168.0.254 Serveurs DNS : 192.168.0.10, 192.168.0.254 Nom de domaine DNS : Suffixe de connexion DNS : Liste de recherche de suffixes DNS : Nom du réseau : Réseau Catégorie du réseau : Privé Connectivité (IPv4/IPv6) : Connecté à Internet / Connecté à réseau inconnu On voit bien que le serveur DNS primaire est 192.168.0.10 (mon NAS).