This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

msegura

Membres
  • Compteur de contenus

    6
  • Inscription

  • Dernière visite

À propos de msegura

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour tout le monde, C'est mon premier post ici et j'espère être au bon endroit sinon n'hésitez pas à me le signaler pour un correctif rapide. Aussi, voici les caractéristiques des serveurs qui sont concernés par ce poste aujourd'hui : Nas Synology n°1 DS1817+ et Nas Synology n°2 DS1517+. [CONTEXTE] Je travail dans un centre d'enseignement supérieur de la musique, le Cefedem AuRA à Lyon, et nous utilisons la brique "Moodle" (environnement numérique de travail - Version 3.4.1-0131). Dans ce cadre nous avons mis en place un annuaire LDAP avec la brique "Active Directory" afin de récupérer les comptes utilisateurs du Nas Synology n°1 "DS1817+" qui bénéficient de la brique "Drive" pour Moodle installé sur notre Nas Synology n°2 "DS1517+" et ainsi éviter de recréer des utilisateurs directement dans Moodle et donc éviter des doublons de login pour nos utilisateurs. Le souhait est clairement de permettre a nos utilisateurs d'accéder à différents services (brique "Drive" et brique "Moodle" sur deux Nas différents) avec un même login et un même mot de passe. Après le paramétrage dans Moodle ainsi que dans notre Nas Synology n°1, cette première phase "LDAP" fonctionne parfaitement. Dans ce contexte, l'étape suivante pour nous est de créer une authentification SSO Server afin de permettre à nos utilisateurs d'accéder à tous ces services par une seule connexion notamment par "Moodle" dans lequel nous avons intégré un lien vers le "Drive" Synology. La finalité est de permettre à nos utilisateurs de se connecter sur "Moodle", et d'accéder si besoin au "Drive" Synology par ce lien intégré sans devoir se reconnecter systématiquement, plutôt pratique. Notre souhait est de proposer la plateforme "Moodle" comme une boîte à outil numérique. [PROBLÈME] Une fois le paramétrage de la brique "SSO Server" installé sur notre Nas Synology N°1 terminé, ainsi que le paramétrage dans "Moodle". Lorsque que je tente de me connecter par l'authentification SSO Server par "Moodle", il m'est proposé un lien intitulé "Utilisateurs CAS" (qui correspond à l'authentification SSO sur "Moodle") que je sélectionne, et c'est là qu'une page d'erreur apparaît avec l'inscription suivante "Désolé, la page que vous cherchez est introuvable" (voir photo n°1). Je bloque depuis quelques semaines car je ne comprend vraiment pas pourquoi cela ne fonctionne pas. Est-ce que cela pourrait être lié à l'ID d'application qui est renseigné dans la brique "SSO Server" et qui ne serait pas renvoyé par "Moodle" au Nas Synology n°1 ? La page d'erreur ne me donne guère d'explication supplémentaire, est-ce au final une erreur de paramétrage de ma part ? Je vous remercie de m'avoir lu, si vous avez des idées de pistes que je pourrai explorer, je suis preneur car je ne suis pas informaticien, je bloque depuis quelques semaines mais j'aimerai malgré tout aller au bout de ma démarche car notre "Moodle" est développé et prêt à l'emploi. J'espère être compréhensibe et je suis désolé du message assez long, n'hésitez pas si vous souhaitez avoir d'avantage de précisions. Bien cordialement, Mathias
  2. Bonjour la communauté! En espérant être au bon endroit, j'ai une interrogation concernant MOODLE (espace numérique de travail destiné à l'enseignement et déjà utilisé dans certaines Universités par exemple). - Contexte : La structure concernée (établissement d'enseignement supérieur de pratiques artistiques) détient deux Nas Synology (Nas Synology DS1517+), un pour la sauvegarde et un utilisé par une équipe de 30 personnes notamment par l'utilisation du paquet "Drive". Nous sommes actuellement en phase de test sur notre machine de sauvegarde du paquet "MOODLE", reconnu compatible avec les produits Synology en 2009, il me semble. Actuellement nous n'avons pas rencontré de problème de fonctionnement entre "MOODLE", le Nas synology et la brique "Drive" mise à part un lien de redirection vers la page de connexion MOODLE qui dysfonctionne (qui n'est pas en HTTPS et qu'il faut rajouter à la main pour accéder au service) mais qui n'engendre aucun dysfonctionnement technique ou autre du côté Nas Synology - Question : Par simple vigilance, je me permets de demander si il y a un risque (dysfonctionnement technique, compatibilité php? etc) plus élevé qu'un autre paquet de migrer "MOODLE" sur notre Nas Synology principal (utilisé par l'équipe avec la brique Drive déjà présente) sachant qu'a termes il sera prévu de créer a peu près 200 comptes élève? Si oui, car le risque 0 n'existe pas, à quel niveau de risque pouvons-nous faire face ? Merci pour vos retours et votre accessibilité. bien cordialement, Mathias
  3. msegura

    Moodle - Connexion

    Bonjour à tous, J'ai un petit souci lors du lancement de Moodle depuis le NAS. En effet, lorsque je clique sur l'application je suis redirigé vers une nouvelle page dans mon navigateur, jusque là tout vas bien. Le problème c'est que je suis redirigé vers une page qui affiche un message d'alerte comme suit : Quand je rajoute "https" , j'accède à la page de connexion de Moodle et je peux enfin travailler. Cependant, Moodle étant aussi destiné à des groupes d'étudiants, autant dire qu'une simple manip' d'ajout d'un https peut mettre à mal l'utilisation de cet outil. J'ai gratter un peu du côté Moodle en admin dans la section "Sécurité >> Sécurité HTTP"n j'ai activé l'option "Utiliser HTTPS pour les connexions" mais rien ne change. Du côté Nas, j'imagine que je peut paramétrer une redirection https automatique lorsque je clique sur la brique Moodle mais je ne connais pas la manip exacte. Quelqu’un aurait une idée ? Merci pour vos retours Mathias
  4. Bonjour à tous, Je m'appelle Mathias, j'ai 24 ans et je travail actuellement dans un centre de pratique artistique à Lyon. Ce dernier à acquis en février dernier un Nas Synology DS1517+ (le premier de la structure). Nous souhaitons trouver des solutions alternatives à google (notamment via les logiciels libres) pour entamer une migration et à terme voir le NAS comme le point de départ des outils utilisés par tous au sein de la structure, dans lequel se trouverai tous les dispositifs nécessaires au fonctionnement du centre. J'ai une certaine connaissance en informatique mais ne suis pas expert. Je suis capable de m'auto-former si besoin également. Mathias
  5. msegura

    Moodle

    Salut @Mic 13710, Merci pour tes conseils, donc il vaut mieux que je me présente sur un forum différent puis que je revienne sur celui-ci pour poser mes questions (notamment concernant moodle) ? Comment contacter le développeur directement pour me proposer en utilisateur test? Mathias
  6. Hi, I'm Mathias and i work on the NAS Synology for a center of artistic practice in Lyon, France. I have two questions. First, is it possible to edit the source code of Moodle (e-learning platform available with DSM Package) on the NAS Synology ? Then is it possible to be a test user for you and try new beta applications ? For example we need actually to find an alternative to Google Calendar but "Calendar" on DSM Package don't offers us all functionalities we needs to work with. Is it possible to suggest you some updating about software or other stuff like that ? Thanks Best regards, Mathias