This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Torvic-Gall

Membres
  • Compteur de contenus

    27
  • Inscription

  • Dernière visite

À propos de Torvic-Gall

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Moi je n'ai de lenteur que quand j'ajoute de nouveaux fichiers et que Plex est entrain de les indexer et télécharger les métadonnées. Le reste du temps c'est un peu réduit quand il y a 3 autres lectures en cours mais sinon pas au point de devoir reboot le serveur
  2. Le déplacement d'un dossier de série de 6 saisons dans cette base de données pour la sortir du NAS (par manque de place) pendant la consolidation de la base de donnée planifiée n'était semble t-il pas apprécié. La tache planifiée d'analyse tous les 3 jours a bien aidé. Il a simplement suffit de relancer un scan une fois l'analyse terminée (Manip de la base de donnée sous docker éteint par prudence) et tout est rentré dans l'ordre. Plus de peur que de mal. Merci pour ton aide 😉
  3. Pour info, problème résolu. Une base de donnée corrompue surement arrivée lors de l'analyse journalière realisée cette nuit et le déplacement de 250Go de données en même temps (que j'avais lancé cette nuit aussi et avais oublié la tache planifiée) J'ai suivi ce guide : https://forums.plex.tv/t/synology-faq-questions-answers-and-a-few-how-tos/490215/23 ça en aidera surement quelques un. Merci d'avoir essayé, j'en ai profité pour désactiver le nouveau lecteur sur l'appli android. Seul endroit ou je l'ai trouvé.
  4. En effet, mon installation provient bien de ton tuto sauf partie transcodage n'ayant pas de plex pass. Après il a été fait tellement de truc dessus (notamment le problème de mon nom de domaine) que je ne sais plus exactement tout ce qui a été fait 🤣 L'export / suppression / Import n'a pas résolu le problème 😕
  5. Je ne sais jamais quel paramètre choisir pour le backup : Le petit fichier .json ou le plus gros .txz ? Dans quel fichier sont enregistré les données de fichier vu/non vu par exemple ?
  6. Il m'arrive de lire les changelogs par moment. Mais ne comprenant pas tout je ne sais jamais tout ce qui change d'une version à l'autre. Mon problème survient avant d'être dans le player. C'est au moment de sélectionner la lecture que j'ai le message. Je ne peux donc pas aller dans les paramètres en bas à droite.
  7. Les droits y sont, en lecture/écriture. C'est la première chose que j'ai vérifié car j'avais déjà eu ce problème Dans le gestionnaire de stockage, "système sain" mais bientôt à court d'espace disque. Je ne trouve pas cette option à désactiver dans les paramètres. Je n'ai rien qui évoque un nouveau lecteur dans les paramètres
  8. Bonjour, Je me permet de poser la question ici ne sachant pas ou je pourrais la poser ailleurs. J'ai actuellement un NAS DS218+ avec Plex via Docker (à jour) Plex a bien accès à mes dossiers, liste bien tous les films et série et tout fonctionnait bien. Or depuis ce matin, il m'est impossible de lire les fichiers j'ai le message " Une erreur s'est produite lors du chargement des éléments à lire. " et ce pour tous mes fichiers. J'ai essayer de lire via le Web : Impossible Plex for Windows : Impossible Plex Media Player : Impossible Version Android installée sur un freebox player 4k : Impossible J'ai essayer de scanner mes bibliothèques à plusieurs reprises, rafraichir les métadonnées, analyser, redémarrer le docker, redémarrer le NAS ... rien y fait ! J'ai essayer de me connecter avec le compte d'un membre avec lequel je partage ma bibliothèque : Sur la page d'acceuil est indiqué "Une erreur est survenue" et ne montre pas les derniers épisodes ou film ajouté ou l'onglet "On Deck" avec les éléments suivants à voir et même message d'erreur quand j’essaie de lire un fichier. Pour résumer : Plex serveur via docker à jour Plex player (windows, android web) semblent-ils à jour Bibliothèque visible et fichiers non indiqués comme indisponible mais impossible de lire les fichiers. Auriez-vous une solution ? Une purge de cache ou autre ? Vous vous doutez bien qu'en ces temps de confinement, un Plex HS va me prendre la tête ! Sachant que je ne suis pas le seul à m'en servir c'est compliqué. Merci par avance PS : Dispo pour un teamviewer si nécessaire Edit : Le fichier joint correspondant est l'affichage à l'adresse web https://iplocale:32400
  9. Aucun changement pour ma part. J'ai re importer la config sans succès. J'ai purger les dossier de docker/Plex : Aucun succès. J'ai supprimé le docker, purger les dossiers et créer un nouveau docker : Aucun succès Toujours le même message que celui ci quand je redémarre le docker : Il détecte bien qu'il y a une mise a jour mais l'adresse donne une erreur 404. Pareil sans le "new" dans l'adresse comme configuré de base sans aucune modif. @Einsteinium Serait-il possible de faire un TeamViewer si tu le veux bien quand tu seras dispo pour voir ou pourrais être l'erreur ou voir par toi même les log du docker ? Je n'ai rien reconfiguré dans ma bibliothèque Plex comme ça elle peut-être a nouveau supprimé si nécessaire.
  10. D'accord, je ferai ça demain matin alors et je reviendrai dire si amélioration il a eu. Merci pour toute cette aide en tout cas
  11. Je viens de faire un tour sur le journal du docker plex. Voilà ce qui est écrit après un redémarrage : Atempting to upgrade to: 1.15.2.793-782228f99 https://downloads.plex.tv/plex-media-server-new/1.15.2.793-782228f99/plexmediaserver_1.15.2.793-782228f99_amd64.deb: 2019-03-22 23:32:47 ERROR 404: Not Found. Il détecte donc bien la nouvelle version, mais l'adresse est bizarre. Quand je fais une simulation manuelle l'adresse est celle-ci : https://downloads.plex.tv/plex-media-server-new/1.15.2.793-782228f99/debian/ En gros, il vaudrait mieux que je supprime tout et que je refasse le tuto comme si je le faisais pour la première fois ? Quitte a devoir refaire toutes les modifs dans ma bibliothèque autant les refaire maintenant c'est ça ?
  12. Oui normalement je n'en ai qu'un sur mon réseau. J'utilisais le paquet officiel mais je l'ai supprimé avant de créer et d'utiliser le docker C'est l'image ou le conteneur qu'il faut exporter puis réimporter ? Sinon quels sont les dossiers à copier pour conserver tous les paramètres de ma bibliothèque actuelle pour tout supprimer du docker et recommencer le tuto depuis le début ?
  13. Je ne sais pas si c'est lié à mon problème mais dans la partie "Terminal" du serveur plex que j'ai crée j'ai ce genre de message qui tourne en boucle ? Ma version ne se met toujours pas à jour automatiquement Et après j'ai les même ligne sauf que le "Host name" devient "Plex-17" Withdrawing address record for 172.17.0.1 on docker0. Withdrawing address record for 192.168.0.17 on eth0. Withdrawing address record for ::1 on lo. Withdrawing address record for 127.0.0.1 on lo. Host name conflict, retrying with Plex-16 Registering new address record for 172.17.0.1 on docker0.IPv4. Registering new address record for fe80::211:32ff:fe89:6791 on eth0.*. Registering new address record for 192.168.0.17 on eth0.IPv4. Registering new address record for ::1 on lo.*. Registering new address record for 127.0.0.1 on lo.IPv4.
  14. On verra bien, je vais attendre voir si elle fini par se faire toute seule ou non.
  15. La modification de la page web et le double triple redémarrage du docker n'ont pas changer les choses pour ma part. La version affichée est toujours la 1.14.1.5488. C'est bizarre alors que la configuration était la bonne car il se mettait à jour régulièrement automatiquement avant.