This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

cugel

Membres
  • Compteur de contenus

    6
  • Inscription

  • Dernière visite

  1. Bonjour, cela m'est arrivé aussi, le routeur s'est fait un reset tout seul et est repassé dans sa plage d'adresse d'origine, je ne sais plus si c'est 192.168.1.x ou 192.168.0.x, je crois aussi que c'est marqué dessus sur la petite étiquette ou au pire dans la doc d'origine. Tu prends donc ton pc/mac, tu fais une configuration ethernet en ip fixe, comme 192.168.1.99. Tu débranches tous les cables réseau de ton routeur et tu branches un seul cable que tu connectes à ton pc/mac, en direct donc, les yeux dans les yeux. Tu essayes de te connecter sur 192.168.1.1 ou 192.168.1.254. Si rien ne fonctionne tu refais ta configuration en 192.168.0.99 et tu essayes 192.168.0.1 ou 192.168.0.254. Je m'en suis sorti facilement comme ça, c'est tout simple. En revanche, je ne sais plus si le reste de la configuration était perdue ou pas, dans ce cas, il faudra tout refaire.
  2. cugel

    Feedback Tiny Tiny Rss

    oui et si quelqu'un est coincé avec la configuration tt-rss pour WebStation et mariadb5, je peux aider, n'hésitez pas. Je n'ai pas essayé de faire fonctionner tt-rss avec php7 mais il faudra tester. Lorsque WebStation sera en php72 je le ferai sans doute. Avec mariadb10 en revanche, ça n'avait pas l'air de marcher mais ça doit être cette fichue histoire de port à passer en paramètre à mysqli, à vérifier dans le source de tt-rss.
  3. cugel

    Feedback Tiny Tiny Rss

    bon, mon tt-rss perso sous WebStation marche parfaitement maintenant avec nom de domaine et ssl. J'ai suivi cette aide qui m'a bien aidé : https://tt-rss.org/oldforum/viewtopic.php?t=3736 Mon problème principal venait des droits des dossiers cache, lock et feed-icons, et aussi du processus d'auto-update car j'ai eu un problème de configuration php. Alors j'ai fait une configuration php particulière dans WebStation, associée au virtual host et c'est cette configuration que j'appelle dans le processus d'auto-update (ici elle s'appelle ffa3c1d0-8d9e-47a7-8187-ef223930010d, la vôtre aura un autre nom mais c'est facile de la reconnaître via la console en mettant une valeur quelque part à 99 par exemple depuis le configurateur php de WebStation) donc la commande ressemble à ça : php -c php_config_file tt-rss_path/update.php --feeds --quite -d memory_limit=256M donc pour moi: /volume1/@appstore/PHP5.6/usr/local/bin/php56 -c /usr/syno/etc/packages/WebStation/php_profile/ffa3c1d0-8d9e-47a7-8187-ef223930010d/conf.d/user_settings.ini /volume1/web/my_tt_rss/update.php --feeds --quite -d memory_limit=256M Avant d'en faire un processus auto, il faut tout vérifier en lançant la commande à la main depuis la console. Les messages révèlent pas mal de choses, pour moi, il était indiqué que cache n'était pas en 777 !
  4. cugel

    Feedback Tiny Tiny Rss

    merci, je viens de me présenter et je vais faire une signature prochainement ! pour tt-rss, j'ai bien indiqué l'exécutable php dans la configuration : define('PHP_EXECUTABLE', '/usr/local/bin/php56'); ça ne suffit pas ?
  5. cugel

    Salut !

    Bonjour, 52 ans, informaticien à mon compte depuis 1981 (toutes machines, tous OS). Principalement développeur (maintenant plutôt web) mais aussi conseil dans presque tous les domaines techniques. Utilisateur Syno depuis le 1er modèle (je ne sais plus quand). Syno actuels : DS415+, 8GB ram, 4x SSD 2TB, 2 disques des sauvegardes en alternance. utilisation perso : photos, livres, bd, musique DS3018XS, 32GB ram, 3x SSD et 2xHD, 2x 10GbE, 2 disques des sauvegardes en alternance utilisation pro : fichiers, dns, auto-hébergement de nombreux sites, docker, etc. RT2600AC et RT1900A sur fibre ou adsl avec backup, en direct ou derrière un autre routeur merci pour votre accueil.
  6. cugel

    Feedback Tiny Tiny Rss

    Bonjour, j'ai installé tt-rss sans le package finalement aussi, en utilisant la dernière version (18.8) et en passant par webstation, mariadb5 et php56. J'ai fini par le faire fonctionner quasiment complètement mais j'ai encore un problème : - les flux ne se mettent pas à jour à partir de l'interface web, même en forçant la maj (touches f r) - si je passe en mode debug (touches f D), là les flux se mettent à jour ! quelqu'un sait-il qu'est ce que fait le mode debug que ne fait pas le mode refresh pour que les flux de mettent à jour dans un cas et pas dans l'autre. merci à tous par avance.