This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

KevM

Membres
  • Compteur de contenus

    34
  • Inscription

  • Dernière visite

À propos de KevM

  • Rang
    Initié

Profile Information

  • Gender
    Male

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut Zeus, effectivement sa marche chez moi aussi ! Pour l'accès, cela revient à tapper \\nomdunas dans l'explorateur windows ! Se que j'aurais aimé c'est qu'il s'affiche dans l'onglet réseau comme cette capture ! C'est peut être bête de vouloir forcément passer par là alors que le reccourcis marche aussi ! Mais quand même il doit y avoir un moyen sous windows 10 d'afficher le réseau sans activer le smb1 (surtout que mon nas est un ds 218j et prend en charge le smb2 et smb 3)! Par exemple au travail j'ai aussi wn 10 et dans mon onglet réseau j'ai bien d'afficher tous les postes connectés et nos nas ! ( a noter que l'on passe surement par le serveur qui lui est peut être en smb1) Tu as déjà donné un élément de réponse qui permet de contourner le pb et d'éviter de taper à chaque fois le nom du nas et pour cela je t'en remercie 🙂 Je vais essayer de trouver d'autres infos ! Bonne journée 🙂
  2. Merci je regarde et test ça demain ! et te tiens au courant !
  3. Bonjour, Voilà j'ai passé l'ensemble de mes pc en windows 10 ( le support des maj windows 7 s'arrêtant en Janvier 2020 !), cependant comme vous le savez peut être déjà windows 10 désactive le smb 1 ! Mon problème est que je ne vois pas mon nas dans l'onglet réseau si je n'active pas le protocole smb1 dans windows 10. Cependant pour plus de sécurité j'aimerais éviter de passer par celui-ci mais par du smb2 et smb3 pour conserver l'accès au nas via poste de travail réseau ! Comment puis je faire pour voir mon nas dans l'onglet réseau de wn 10 sans activer le smb 1 dans windows ? Voir captures : Dans paramètres / services de fichiers / smb j'ai paramétré comme ceci : Dans windows sans activer le smb 1 j'ai ceci (nas invisible et donc inaccessible) En activant le smb1 de windows 10 (j'ai accès et le nas s'affiche) en rouge mon nas J'ai vu ceci dans le tuto Fenrir mais je n'ai d'onglet dans service de fichier windows /Mac/NFS ! Voir première capture ! Enfin je ne sais pas si c'est de ce côté qu'il faut chercher ! Merci d'avance pour vos lumières, bonne journée 🙂
  4. KevM

    VPN

    Salut, Dans le fichier exporté depuis l'onglet open vpn du nas, à tu bien rentré ces informations : A noté que xxx.synology.me correspond à ton ndd et (port externe définit dans les règles) correspond à 1194 chez toi, ne prend pas en compte règles nat pat si tu n'a pas fait de redirection de port.) Tu peux aussi aller voir un de mes sujets ou j'ai complété le tout dans le dernier post (avec ce que la communauté m'avais dit et ce que j'avais trouvé) Bonne journée !
  5. Salut Mic, merci pour votre réponse, Le lien n'a pas l'air de fonctionner et je ne suis pas sur de comprendre ce que tu veux dire ! Cependant je viens de trouver la solution en cherchant du côté de la box, pour l'ancien ndd j'avais mis des majuscules c'est sans doute la raison du pb, et hier je n'avais pas changer le nom du ndd que j'ai aujourd'hui mis en minuscule, depuis j'accède au ndd via le navigateur, je peu également mettre à jour le certificat et mon vpn remarche après avoir refait les fichiers de config. Merci encore pour votre réponse Mic, bonne soirée ! :)
  6. Bonsoir à tous, Je reviens vers vous car depuis peu je n'ai plus accès à mon nas via son nom de domaine (XXX.synology.me) et je n'ai opéré aucune modification des paramètres dans dsm, la seule chose que j'ai faite c'est mettre à jour des applications pré installées sur le nas (Moments / file stufio / audio station ) . Ceci me pose un problème car j'utilisai ce ndd pour accéder au nas depuis chez moi en local et depuis l'extérieur via un open vpn, tout fonctionnait au top jusqu'à aujourd'hui. Ce soir je n'ai accès que via ip fixe du nas toujours en local. Ce soir je me suis attelé au problème et ai essayé de mettre à jour mon certificat, en me disant que cela résoudrait le problème, mais la impossible j'ai en permanence ce message : J'ai redémarré le le nas, mais toujours rien, ensuite je me suis dit que cela pouvait venir du par feu du syno je l'ai donc désactivé mais là non plus toujours le même message. Je me suis dit bon je recommence l'ensemble et créer un autre ndd et supprime l'ancien me voilà à faire les manip et tout fonctionne bien, j'ajoute le certificat lets encrypt à mon nouveau ndd, ça fonctionne. J'essai donc d'accéder à mon nas via son ndd mais là impossible avec cette page comme avec l'ancien ndd. Pourtant une semaine avant tout fonctionnait comme il fallait. Le nom de domaine est bien visible sur mon compte synology et est au vert, de même le certificat est appliqué par défaut et aux apps. Ce qui me semble un peu bizarre c'est les journaux du nas c'est que la mise à jour hier du certificat à l'air d'avoir fonctionné malgré le message 'Echec de l'opération...' cité au dessus : L'accès au ndd est toujours impossible, mon seul accès se fait via son ip fixe paramétré sur la box. J’avoue ne pas comprendre pourquoi ça ne fonctionne plus du jour en lendemain sans intervention dans les para du dsm. Sa ne semble pas venir du par feu puisque j'ai recrée un nouveau certificat. Merci d'avance pour vos réponses. Bonne soirée Annexes : Par feu : Para DSM Certificat Re Je viens d'essayer d'activer l'accès à file station via le portail des applications et quand je passe par https il me dirige bien sur l'adresse ip mais me dit que le certificat n'est pas valide ! Si je tente avec filestation.XXX.synology.me j'ai encore cette page ne fonctionne pas. Cela viendrait-il du certificat ? Mais je devrais avoir accès au ndd quand même avec l'alerte, l'à je n'ai pas du tout d'accès avec XXX.synology.me ! Merci d'avance pour vos lumières messieurs, bonne nuit 🙂
  7. Pour revenir au sujet j'apporte une réponse lié au message Warning...... du certificat : Le message est lié a l'interrogation du certificat qui se fait à cause du port 443 (https) le certificat est bien présent mais pas reconnu, si l'on passe par un autre port qui ne vérifie pas le certificat, le message n'apparaît plus si j'ai bien compris le discours de mon presta, exemple par le port 445 si je ne me trompe pas le message n’apparaît pas. Comme vous le disiez Mic13710, si le certificat était manquant le vpn ne pourrait se connecter et créer le tunnel. Voilà, touts mes problèmes et interrogations sont résolus. Je vous remercie tous pour votre aide précieuse. 🙂
  8. Bonjour @Mic13710, n'y voyez pas quelque chose de négatif, je pensai bien faire pour éviter de saturé le forum de multiples sujets identiques, qui au final apporte la même réponse, tuto fenrir et ces multiples réponses, ainsi que mon autre sujet situé dans VPN server que j'édite avec les solutions à chaque fois que je là trouve. Voir le dernier post qu'il me reste à mettre à jour : Après comme cela pose problème, je ne le supprimerai pas (enfin comme vous dite je n'ai à mon avis pas l'habilitation, mais via le haut de la page actions de modération le menu déroulant propose supprimer). Par ailleurs je suis bien d'accord avec votre point de vu, cela partait d'une bonne intention.
  9. J'attend un retour de mon presta de ma boite et je vais clôturer et supprimer le sujet ! Car il n'a plus lieu d'être, en plus les réponses sont finalement dans les com du tuto fenrir et dans mon autre post que je remettrai à jour par la suite. J'espère que les modos ne voit pas d'inconvénient à ce que je supprime le sujet. Bonne soirée
  10. Il est vrai @Mic13710 voici les fichiers log smartphone dans les deux il y a une vérif de deux certificats 1/ Sans ajout du certificat lets encrypt quand l'appli le demande, le dossier open vpn comprend (un ca.crt / ca_bundle.crt et un fichier de config open vpn) 23:35:05.417 -- ----- OpenVPN Start ----- 23:35:05.420 -- EVENT: CORE_THREAD_ACTIVE 23:35:05.448 -- Frame=512/2048/512 mssfix-ctrl=1250 23:35:05.451 -- UNUSED OPTIONS 1 [tls-client] 3 [pull] 5 [script-security] [2] 23:35:05.456 -- EVENT: RESOLVE 23:35:06.377 -- Contacting XX.XXX.XXX.XXX:YYY via UDP 23:35:06.384 -- EVENT: WAIT 23:35:06.399 -- Connecting to [XXXXX.synology.me]:YYY (XX.XXX.XXX.XX) via UDPv4 23:35:06.614 -- EVENT: CONNECTING 23:35:06.638 -- Tunnel Options:V4,dev-type tun,link-mtu 1602,tun-mtu 1500,proto UDPv4,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client 23:35:06.641 -- Creds: Username/Password 23:35:06.644 -- Peer Info: IV_GUI_VER=OC30Android IV_VER=3.2 IV_PLAT=android IV_NCP=2 IV_TCPNL=1 IV_PROTO=2 IV_LZO=1 23:35:08.247 -- VERIFY OK : depth=1 cert. version : 3 serial number : 0A:01:41:42:00:00:01:53:85:73:6A:0B:85:EC:A7:08 issuer name : O=Digital Signature Trust Co., CN=DST Root CA X3 subject name : C=US, O=Let's Encrypt, CN=Let's Encrypt Authority X3 issued on : 2016-03-17 16:40:46 expires on : 2021-03-17 16:40:46 signed using : RSA with SHA-256 RSA key size : 2048 bits basic constraints : CA=true, max_pathlen=0 key usage : Digital Signature, Key Cert Sign, CRL Sign 23:35:08.252 -- VERIFY OK : depth=0 cert. version : 3 serial number : 03:BC:D9:C1:3B:9A:A8:18:F3:5D:54:FB:97:45:95:D0:29:B4 issuer name : C=US, O=Let's Encrypt, CN=Let's Encrypt Authority X3 subject name : CN=XXX.synology.me issued on : 2019-02-23 15:42:06 expires on : 2019-05-24 15:42:06 signed using : RSA with SHA-256 RSA key size : 2048 bits basic constraints : CA=false subject alt name : XXX.synology.me key usage : Digital Signature, Key Encipherment ext key usage : TLS Web Server Authentication, TLS Web Client Authentication 23:35:10.377 -- SSL Handshake: TLSv1.2/TLS-DHE-RSA-WITH-AES-256-GCM-SHA384 23:35:10.382 -- Session is ACTIVE 23:35:10.385 -- EVENT: GET_CONFIG 23:35:10.407 -- Sending PUSH_REQUEST to server... 23:35:10.472 -- OPTIONS: 0 [route] [10.8.0.0] [255.255.255.0] 1 [route] [10.8.0.1] 2 [topology] [net30] 3 [ping] [10] 4 [ping-restart] [60] 2/ Avec ajout du certificat lets encrypt quand l'appli le demande, le dossier open vpn comprend (un ca.crt / ca_bundle.crt et un fichier de config open vpn) 22:52:47.229 -- ----- OpenVPN Start ----- 22:52:47.230 -- EVENT: CORE_THREAD_ACTIVE 22:52:47.506 -- Frame=512/2048/512 mssfix-ctrl=1250 22:52:47.513 -- UNUSED OPTIONS 1 [tls-client] 3 [pull] 5 [script-security] [2] 22:52:47.515 -- EVENT: RESOLVE 22:52:47.519 -- Contacting XX.XXX.XXX.XXX:YYY via UDP 22:52:47.521 -- EVENT: WAIT 22:52:47.526 -- Connecting to [XXXXX.synology.me]:YYY (XX.XXX.XXX.XX) via UDPv4 22:52:48.452 -- EVENT: CONNECTING 22:52:48.465 -- Tunnel Options:V4,dev-type tun,link-mtu 1602,tun-mtu 1500,proto UDPv4,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client 22:52:48.470 -- Creds: Username/Password 22:52:48.475 -- Peer Info: IV_GUI_VER=OC30Android IV_VER=3.2 IV_PLAT=android IV_NCP=2 IV_TCPNL=1 IV_PROTO=2 IV_LZO=1 22:52:49.899 -- VERIFY OK : depth=1 cert. version : 3 serial number : 0A:01:41:42:00:00:01:53:85:73:6A:0B:85:EC:A7:08 issuer name : O=Digital Signature Trust Co., CN=DST Root CA X3 subject name : C=US, O=Let's Encrypt, CN=Let's Encrypt Authority X3 issued on : 2016-03-17 16:40:46 expires on : 2021-03-17 16:40:46 signed using : RSA with SHA-256 RSA key size : 2048 bits basic constraints : CA=true, max_pathlen=0 key usage : Digital Signature, Key Cert Sign, CRL Sign 22:52:49.902 -- VERIFY OK : depth=0 cert. version : 3 serial number : 03:BC:D9:C1:3B:9A:A8:18:F3:5D:54:FB:97:45:95:D0:29:B4 issuer name : C=US, O=Let's Encrypt, CN=Let's Encrypt Authority X3 subject name : CN=[XXXXX.synology.me issued on : 2019-02-23 15:42:06 expires on : 2019-05-24 15:42:06 signed using : RSA with SHA-256 RSA key size : 2048 bits basic constraints : CA=false subject alt name : [XXXXX.synology.me key usage : Digital Signature, Key Encipherment ext key usage : TLS Web Server Authentication, TLS Web Client Authentication 22:52:51.931 -- SSL Handshake: TLSv1.2/TLS-DHE-RSA-WITH-AES-256-GCM-SHA384 22:52:51.934 -- Session is ACTIVE 22:52:51.937 -- EVENT: GET_CONFIG 22:52:51.943 -- Sending PUSH_REQUEST to server... 22:52:52.058 -- OPTIONS: 0 [route] [10.8.0.0] [255.255.255.0] 1 [route] [10.8.0.1] 2 [topology] [net30] 3 [ping] [10] 4 [ping-restart] [60] 5 [ifconfig] [10.8.0.10] [10.8.0.9] 22:52:52.061 -- PROTOCOL OPTIONS: cipher: AES-256-CBC digest: SHA512 compress: LZO peer ID: -1 22:52:52.062 -- EVENT: ASSIGN_IP 22:52:52.115 -- Connected via tun 22:52:52.123 -- LZO-ASYM init swap=0 asym=0 A croire qu'il n' y a pas de différence je vois juste qu'il interroge les certificats dans le désordre et il y en a un qui sort de je ne sais où, celui en gras noir, en gras vert c'est celui que j'ai créé, mais les deux sont de lets encrypt ! Je vais essayer le tuto que j'ai mis tout à l'heure. voir s'il y a une différence avec ces deux là ! Edit 28.02.2019 Effectivement ça marche pour android la méthode donné par jeff. Et j'ai vu que le fichié log était aussi identique au n2 que j'ai déjà posté ! Mais ne voulant pas m'arrêter là j'ai essayer de faire de même pour le fichier open vpn windows, mais cela ne fonctionne pas ! Du coup il ne faut pas ajouter les lignes comme le tuto le fait dans celui pour android. Comme vous avez dit Mi13710 et Fenrir en réponse à quelqu'un cela n'a pas l'air d'avoir d'importance. Par contre dans le fichier log aucune info comme sur android par rapport au certificat et ndd. Demain je demande à mon presta informatique du boulot (s'il a une solution) car au boulot nous n'avons pas de message Warning.... avec open vpn sur les syno de la boite, après la seul chose différente c'est que le vpn doit se connecter au serveur et non au nas directement, alors que chez moi je me co direct au nas.
  11. Merci pour ces confirmations et informations sur hyper back up @firlin, je me coucherais moins bête, j’avoue avoir émis des hypothèses à ce sujet (ne pouvant pas me connecter à mon nas sur le moment) Après pour répondre à la question de fabwfs, pensez vous que cloud station soit la meilleur solution ! Personnellement je pense que oui mais il y a peut être d'autres solutions plus adaptées que je ne connais pas. Bonne après midi
  12. D'accord Hyper back up ne peut pas sauver sur un ordinateur distant (mais peut sur un DD externe !), j'aurais pensé que c'était possible car il est capable de sauver sur DD externe,un cloud / google drive / dropbox / ... (je n'ai jamais essayé mais j'ai vu les ico dans les para hyper back up)
  13. Salut fabwfs, comme le dit firlin, Pour ce que tu veux faire j'utiliserai sois : - CLOUD STATION, en gros dès que ton pc va être allumé et connecté au net (appli cloud station en fonction) ton pc et ton nas vont se synchroniser, c'est à dire qu'il va télécharger les fichiers les plus récents sur ton pc ou ton nas et écraser celui-ci par la dernière version. -Hyper back up, va te permettre de créer une sauvegarde des dossiers et fichiers sur un support externe ton ordinateur par exemple (a voir si c'est possible je regarde ce soir), attention cependant, il faudra que ton pc soit allumé pour que la sauvegarde puisse se faire. Attention il n'y a pas synchronisation, comme te permettrait de le faire cloud station. Il faut voir si l'inverse est possible, càd hyper back up se connecte à ton pc et enregistre les fichiers du pc sur ton nas (Je ne suis pas sur que cela fonctionne). Salut @firlin quand tu dis : Quand tu paramètre ta sauvegarde il est possible de lui dire de sauvegarder tel ou tel dossier chaque jour par exemple ! Je ne comprend pas 'sauvegarde d'un an' ! Ca voudrait dire qu'il n'est pas capable de sauver un fichier modifié pour la dernière fois en 2016 car on est en 2019 par exemple ? Bonne journée
  14. Salut Thierry, - Effectivement moi aussi je me suis posé la question de la sécurité de transmettre le certificat à un site internet, mais j'ai voulu essayer voir si cela fonctionnait. Il faudrait trouver peut être un logiciel capable de le faire. J'ai vu pas mal de truc sur le net pour la conversion certain via des consoles et d'autres à partir de ligne de commande mais je ne vois pas comment m'y prendre. Peut être peut tu me donner un tuyau ? Pense tu que si je remet à jour le certificat les valeurs vont changer et je converti le nouveau certif via une autre méthode ? - En réseau local c'est ok, mappage lecteur réseau via syno assit ou directement via windows connecter un lecteur réseau. - En réseau externe, j'ai accès à mes dossiers sur le nas via le vpn et l'adresse ip dynamique donné dans les paramètres vpn server, c'est ok donc mais ce qui me dérange c'est le message warning..... dans le fichir log Oui j'ai exporté le fichier open vpn depuis dsm depuis vpn server/open vpn, mais ce qui me fait tiquer c'est que même sur android il a fallut que ce soit moi qui import le certif, je ne comprend pas pourquoi le fichier d'export open vpn ne prend pas en compte lui même le certificat du ndd. Je cherche du coup comment l'incorporer soit directement au fichier exporter open vpn, ou d'une autre manière comme sur android ! Ca soulève une autre question dans 90 jours lorsque le certificat lets encrypt va se mettre à jour je vais surement devoir le réimporter !? Bonne journnée EDIT [14h39] Peut être une réponse la page 21 donné par jef_ J'avais essayer mais peut être pas de la bonne manière, je retente ce soir !