This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

DamDeb

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

À propos de DamDeb

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, Je recherche un NAS pour effectuer une sauvegarde externe (par le net) des données stockées sur mon NAS principal (DS918+ avec 2 WD RED 3to en SHR). Le principe semble simple. Pas contre je ne sais pas du tout quel matériel choisir. Dans l'absolue je n'ai besoin que d'un disque. Mais les performances étant différentes entre les deux NAS, cela va t il poser problème? Ai-je besoin de prendre un NAS "+" ou un modèle d'entrée de gamme suffit? Tous les NAS sont-ils compatibles? Nota: Je fais également des sauvegardes journalières sur Disques USB, mais je ne le change pas tous les jours de place (grosse modo, inversion de disque toutes les semaines). D'autre part j'utilise "goodsync" pour les sauvegardes (que je préfère à l'utilisation aux autres programmes). Si certains d'entre-vous on des avis sur ce logiciel, je suis preneur. Merci pour vos retours. Damien
  2. Bon sujet clôt. J'ai réussi à créer un VPN qui marche pour tous mes p&périphériques en L2IP/IPSEC et 1 ordi en Open VPN (car je n'arriva pas à le connecter autrement). Merci pour votre aide! Damien
  3. Normalement c'est bon:
  4. Pour open VPN, l'idée de devoir actualiser les certificats tous les trois mois ne me convient pas. J'ai donc laissé le certificat synology. J'ai bien renseigné l'IP publique et j'arrive à me connecter. Le problème vient ensuite. J'ai du mal à connecter un lecteur réseau. Pourtant je suis sensé être sur mon réseau donc le lecteur en configuration de base pour du travail en local devrait fonctionner (\\MON_NAS\DOSSIER-PARTAGE). Mais ça ne marche pas. Et si je mets "\\192.168.x.x" ça me dirige ver la page DSM. Idem avec "10.0.x.x." Comme les fichiers que j'utilise ont plein de liaisons entre eux, il faut absolument que l'adresse soit du type "Z:\" avec Z="\\MON_NAS\DOSSIER-PARTAGE". Merci pour tes/vos conseils.
  5. oui. et j'ai vérifier qu'il n'y avait pas d'erreur.
  6. Désolé, encore moi ! La connexion en L2TP fonctionne sur tous les appareils mobiles (smartphones + tablette). Elle fonctionne aussi sur un PC portable asus sous windows 10 mais qui a quelques années. Par contre sur mon PC portable Asus qui date de cette année, sous windows 10 également, rien y fait, ça ne marche toujours pas. Je tombe toujours sur le même message d'erreur: Merci pour votre aide.
  7. Après avoir refait toutes les config. Et tenté de modifier les paramètres du protocole (que normalement je n'utilise pas car j'ai choisi la clef de chiffrement):
  8. Alors ça avance un peu. Bizarement, c'est avec mon téléphone portable que j'ai reussi ma première connection vpn en L2TP avec accès à mes fichier avec File Explorer. C'est dejà ça. Je suppose que cela veut dire que les paramètre du NAS et de la BOX fonctionnnent. Par contre, ça ne marche pas avec OpenVpn sur un portable sous windows 10. Idem avec le L2TP. ci dessous les retours pour chaque cas. Si vous avez une idée: Avec OpenVPN: C'est bien l'adresse IP local du NAS que je dois indiquer dans le fichier VPNconfig? ou celui de l'IP de la BOX? J'ai essayé les deux mais c'est bien avec l'adresse local que je vais plus loin. Avec une connexion en L2TP: Merci pour votre aide.
  9. J'ai bien suivi cette étape sur le PC distant.
  10. Marci j'ai bien compris le principe. Pour le moment, la première me servait à me connecter avec QuickConnect le temps de réussir à mettre en place un VPN avec Open VPN. La seconde, je ne sais pas à quoi elle sert.
  11. Donc je me remets sur "moyen"? En NAT/PAT je n'ai ouvert que ce port:
  12. Les ports ouvert sur mon nas: Le 465, je vais le supprimer. C'était un test car je n'arrive pas à recevoir le notifications mail gmail.
  13. Pardon pour l’incompréhension, je n'ai touché à rien sur la Box. Ce sont les ports ouverts par défaut et comme je ne veux rien planter, je n'y ai pas touché. Sur la Livebox quand on veut ouvrir un port, on est obligé de passer d'aller dans "règle de filtrage spécifiques" Et là je n'ai ouvert (et encore je ne sais même pas si je l'ai bien fait) que ces trois ports en plus de ceux déjà créer par orange:
  14. Bonjour, Je n'ai toujours pas réussi à créer mon réseau VPN avec open vpn. J'y ai passé un peu de temps mais peut être pas encore assez. J'ai bien lu et suivi les tutos (à plusieurs reprises pour m'assurer ne pas avoir commis d'erreur) Pour le moment j'ai laissé le certificat synology car je ne comprends pas comment créer celui de Let's encrypt. De plus, le renouvellement tous les 3 mois avec ouverture et fermeture de port me dérange un peu. J'ai un nom de domaine chez OVH et j'ai compris que c'était stupide de ne pas l'utiliser. Mais chaque chose en son temps Je pense avoir un problème sur les ports ouverts sur ma Box (livebox 4), mais j'en suis pas certain. Ou peut être sur mon NAS, mais là pour le coup j'ai bien suivi le tuto. D'autre part, j'ai supprimé L'IPv6 de ma box et de mon NAS histoire d'etre tranquile. Pourtant que je vais sur mon-ip.com, c'est bien l'adresse IPv6 qui s'affiche. Ca ne viendrait pas de là? Merci pour votre aide.