This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

mik@el

Membres
  • Compteur de contenus

    30
  • Inscription

  • Dernière visite

Tout ce qui a été posté par mik@el

  1. mik@el

    [TUTO] DNS Server

    Bonjour, Avant d'essayer de me lancer dans la compréhension qui m'a l'air un peu ardu du tutoriel, j'aimerais savoir si cela peut être une solution au problème du DNS reverse pour ceux qui veulent avoir leur serveur de mail sur le NAS ? Je précise que j'ai déjà fait la partie "simple" du tuto, nécessaire à la mise en place du serveur de mail. Je reste bloqué avec un problème avec Bouygues au niveau du reverse DNS, et je crois comprendre que même avec Free, c'est pas gagné pour avoir un dns reverse avec la fibre.
  2. Merci pour cette piste. Malheureusement, mes connaissances sont limitées. je ne voudrais pas sortir trop du sujet du fil pour un problème un peu à part. Est ce que ce tutoriel pourrait résoudre mon problème ?? Il s'agit pour moi, d'un reverse dns qui permette à mon serveur de mail de ne pas me faire rejeter par les grand mail provider de type "orange", "gmail" Voir ici pour les curieux :
  3. merci de ta réponse. Maintenant c'est la crainte d'une connexion bridée qui va me faire réfléchir. La connexion Bouygues que j'ai, est très souvent avec speedtest pas loin du tout des 1gbit/s annoncés, quand celle de Free chez moi plafonne à 200Mbit/s malgré la fibre. Dommage que Bouygues ne propose pas de reverse DNS.
  4. Encore de bons conseils sur ce forum ..! J'ai la Freebox Delta chez moi, et je viens de voir l'option. J'avais de temps à autres des ralentissements intempestifs, alors que je suis en plein Paris. j'espère que cela va résoudre les problèmes. Après, chez moi, je n'utilise pas beaucoup de services à distance, et je n'ai pas de synology. En revanche, à mon travail, nous utilisons un synology, avec un petit site web et un serveur mail. On est chez Bouygues en fibre, et pour les mails, sans reverse dns, mes adresses mail ne passent plus chez Gmail et autres. J'ai donc dans l'idée de passer chez Free et d'utiliser le reverse dns. A la lecture de ce fil, je pense donc demander tout de suite le full stack pour ne pas me retrouver avec un changement d'iP plus tard. Et donc plusieurs questions : - est ce quelqu'un sait si on peut demander l'option dès l'inscription ? Ne pas attendre qu'ils partagent notre connexion à la hussarde... - Et question subsidiaire : quand on fait un reverse dns, j'ai lu qu'il fallait indiquer "mail.ndd.fr" et pas son ndd. Est ce que c'est bien ça ? Est ce que cela ne va pas impacter les autres services, et notamment le site web hébergé sur le synology ? merci
  5. mik@el

    [TUTO] Serveur MailPlus DSM6

    Bonjour, Alors mon serveur mail fonctionne très bien, mis à part le problème de reverse dns. Je suis chez Bouygues et apparemment pas possible d'avoir un reverse DNS. Gmail a commencé à refuser les emails provenant de l'adresse de mon mail.ndd.fr Y-a-til une solution autre que le reverse dns ? Smtp relay ? Et à part Free, y-a-t-il un autre FAI qui propose la fibre ET le reverse dns ??
  6. Bonjour, J'ai bien la dernière version de Surveillance Station et effectivement ma camera apparait bien dans le menu. Mais malgré mes nombreux essais, je n'ai jamais réussi à la connecter sans passer par le ONVIF. J'ai renseigné l'adresse ip, et essayer différents ports, ainsi que Pal ou NTSC. En ONVIF, la caméra est reconnu tout de suite. Pour le numéro de ports, j'avoue ne pas être sûr du port. J'ai lu sur le site de Wansview que c'était le port 255. Mais j'en ai essayé plusieurs toujours avec le même résultat.
  7. Bonjour, Oui je suis à jour en firmware et sur Surveillance Station. J'avais effectivement pensé que la compatibilité affichée par la page de Surveillance Station me permettrait de voir reconnaitre la caméra directement sans ONVIF. Mais ce n'est pas le cas. J'ai un peu tout essayé en affichant les paramètres de la caméra, et elle n'est pas reconnu "nativement", en revanche elle l'est par le ONVIF. Est ce qu'il vous serait possible de vérifier que le son passe bien ? POur moi, l'option audio n'existe tout simplement pas,en ONVIF avec ma camera. A noter, que si je passe par l'application de wansview, tout passe sans problème, image et son.
  8. Oui mais justement, j'explique que la caméra wansview que j'ai achetée est censée être compatible, car elle est listée sur cette page. Or, le son ne passe pas par Surveillance Station. Elle est pilotable, l'image est ok, mais pas le son. Elle devrait être indiquée comme partiellement compatible. Je ne fais donc une confiance que relative dans cette page.
  9. Bonjour, j'ai acheté il y a pas longtemps une camera wansview Q3s que j'avais vu compatible avec SS. Mais elle est en effet compatible en pasant par le ONVIF, mais impossible d'avoir le son. Or, je trouve qu'en cas d'intrusion c'est un élément essentiel. De plus le local qu'on cherche à sécuriser est assez grand et on ne peut pas mettre une caméra partout. Bref je cherche donc, une caméra pas trop cher, sous les 100 euros, pleinement compatible avec SS. Sur les sites chinois, comme aliexpress, il y en a des tas comme ça : https://fr.aliexpress.com/item/33039605590.html?spm=a2g0o.productlist.0.0.4c6525fc7MVG10&algo_pvid=9dee868b-5df3-4928-8b19-d50bc43e83b6&algo_expid=9dee868b-5df3-4928-8b19-d50bc43e83b6-3&btsid=7e81fdb3-147a-4d78-a1e1-8afa98c4e527&ws_ab_test=searchweb0_0,searchweb201602_7,searchweb201603_52
  10. mik@el

    Salut

    Bonjour à tous, Je m'appelle donc Mikaël, j'ai un beau synology DS215j, au sein d'une petite entreprise à Paris qui sert essentiellement de serveur ftp. Mais en regardant ses fonctions de l'appareil, je me suis petit à petit lancé avec des toutes petites connaissances en informatique dans la mise ne place de plusieurs services grâce à ce forum. Un serveur DNS, pour avoir une adresse mail avec le nom de domaine que j'avais acheté et enfin un petit site wordpress qui est désormais en ligne sur notre serveur. Alors merci aux contributeurs du site.
  11. Mon Wordpress me dit qu'il tourne en 5.6. Je ne vois pas comment le forcer en 7.2. Cela dit, ça tourne comme ça. Peut-être un chouilla lentement, mais ça tourne.
  12. Je me réponds. Au gré de mes recherches, je suis tombé sur ça : https://mariushosting.com/force-phpmyadmin-to-use-the-latest-php-version-instead-of-5-6/ Effectivement, bien que dans le web station je suis en apache 2.2 et PHP 7.2, quand j'ouvre phpmyadmin, c'est bien PHP5.6 qui tourne dnas mon wordpress. Donc soit resté comme ça et attendre une nouvelle version de PHPmyAdmin, soit toruvé une autre méthode. J'aavais envie de faire le changement quand, apparemment la version 7.2 offre une grosse amélioration en vitesse, et mon site étant avec quelques images, ça aurait été appréciable.
  13. J’ai les versions 5.6 et 7.2 d’installées. Comment forcer WordPress et la webstation d’utiliser la version 7.2 ?
  14. Merci. Me reste à savoir comment faire une migration propre de 5.6 à 7.
  15. Bonjour, J'ai une alerte dans le tableau de bord de wordpress parlant de la "nécessité" de mettre à jour PHP dans une version plus récente. Est ce que la dernière version est ok ? Et je m'aperçois que je suis en PHP 5.6... merci
  16. Merci à Zeus qui a résolu mon problème. Un port non ouvert... voilà qui est fait !
  17. Que le nom de domaine soit déclaré sur l’ip ?? je ne suis pas sûr de bien comprendre. Tout fonctionne bien en terme de redirection de ndd. Et j’ai bien renseigné tout ça chez mon provider. Le serveur dns du NAS fonctionne et j’ai pu crée des adresses mail avec mon nom de domaine et tout fonctionne. j’ai crée un certificat par le système interne du NAS mais j’avais la même erreur. C’est pour ça que j’ai tenté de passer par le biais de sslfree. Mais apparemment quelque chose coince en accès https sur le site (pas sur le port 5001 du NAS).
  18. Bonjour, J'ai suivi le tuto pas à pas, et en simplifié pour un nom de domaine, avec simplement une entrée mail.ndd.fr et ndd.fr Si je cherche à me connecter en https sur mon nom de domaine directement sur le DSM avec le bon port ça à l'air de fonctionner bien. Mais invariablement si je veux me connecter sur le serveur web en https port 80, donc sur le site petit site que je mets en place, j'ai ce message d'erreur : PR_END_OF_FILE_ERROR Est ce que quelq'un pourrait m'indiquer des pistes pour élucider ce problème ? merci !
  19. Ça marche ! Donc effectivement, les différents tutoriels que j'avais lu, disaient "il est possible que vous n'ayez pas de fichier .htaccess", et mes maigres connaissances m'ont poussé à penser que je n'en avais pas. En ftp, le fichier, était bien là, et en copiant les fichiers (et non déplacement...), cela fonctionne. Évidemment, cela a mis à jour un autre problème que je résoudrai et qui fera parti d'un autre post : apparemment, le certificat que j'ai fait par letsencrypt n'a pas l'air d'être bien reconnu, et toute connexion en https ne veut pas aboutir. En tout cas, merci beaucoup pour vos réponses et votre aide !
  20. Bonjour, j'ai testé encore avec virtual host mais j'ai toujours une erreur. Quand je fais une redirection avec un fichier php par exemple, nommé index.php, là cela fonctionne, et à vrai dire, je vais peut-être rester comme cela. La seule chose, c'est que j'aurais préféré enlever le "wordpress" de l'adresse. Merci pour le lien, je viens de voir sur ton lien, qu'il y a une manipulation que je n'avais pas testé de la bonne manière. Je vais donc suivre le pas à pas de ce lien en espérant que cela fonctionne cette fois-ci. (notamment le fichier .htaccess étant invisible, je ne l'avais pas déplacé.)
  21. Merci pour la réponse. Le dossier wordpress est effectivement bien à la racine du dossier web. J'ai tenté de faire le virtual host, mais j'ai d'abord eu une erreur 403 quand je tente de me connecter. Je ne suis pas sûr des paramètres à appliquer, aussi j'ai enlevé les paramètres HTTPS que j'avais coché, mais la connexion cherche toujours à se faire en https. J'ai une erreur du type "echec de la connexion sécurisée". En retirnat le virtual host, je retrouve ma connexion comme avant, non sécurisée, amis qui fonctionne Faut-il que je retire le fichier index qui se trouve aussi à la racine du dossier web ?
  22. Bonjour, J'ai installé un site wordpress sur mon NAS et tout fonctionne bien. Je peux accéder au site par l'adresse http://mondomaine.fr/wordpress Seulement j'aimerais pouvoir faire en sorte que le site soit directement accessible par l'adresse : http://mondomaine.fr cela pointe sur le dossier web et si je mets un index avec redirection cela fonctionne, mais cela n'est pas très beau. J'ai vu plusieurs tutos où on change dans les réglages général les adresses : url de wordpress et url du site, puis on édite le fichier index.php, mais je ne peux pas changer l'adresse url de wordpress car elle est grisée. J'ai l'impression que cela est dû au synology et je ne voudrais pas tout casser. Est ce qu'un virtual host fonctionnerait ? Ou éditer en dur dans le fichier config du thème les adresses ? ou autre chose ??
  23. mik@el

    [TUTO] Serveur MailPlus DSM6

    Bon, je me réponds. Tout fonctionne nickel maintenant. J'ai épuré les entrées chez mon registrar. Il y avait deux petites erreurs dont une dans les "vues" du DNS server du synology. Mais, je n'ai pas mis en place la partie vérification, et je sais qu'il faut que je le fasse pour ne pas que les mails se retrouvent catégoriser en spam. Pour le SPF, je vois que tout le monde ici est chez ovh. Je suis chez internet.bs, et les serveur de dns sont topdns. Quelle adresse dois-je mettre pour changer le ovh.com ?? Enfin, pour les autres vérifications, est ce que le code sur le premier message de ce fil est toujours ok ?? merci
  24. mik@el

    [TUTO] Serveur MailPlus DSM6

    Salut, Merci pour le tuto, même si pou run grand néophyte comme moi, cela ne marche pas. Je ne sais pas d'où cela vient, et je commence à me dire que vu ma demande c'est peut-être ben trop compliqué pour mes connaissances en informatique. j'ai suivi les 2 premiers points du tuto dns server, et celui ci mais je n'arrive pas à me connecter à mon compte depuis mail d'apple. j'ai l'ancienne version de mail server, car mon synology n'est pas compatible avec mailplus, mais je ne pense pas que cela influe. Si j'envoie un message à l'adresse mail supposée de mon compte à savoir : nomsynology@ndd.fr, je n'ai pas aucun message d'erreur, mais dans le roundcube de synology, rien n'arrive. Mon unique but serait de pouvoir créer quelques adresses avec le nom de domaine que j'ai pris, rien de plus. Il y a peut-être une méthode plus simple. Evidemment, je pourrais acheter ce service chez ovh, mais je voulais tenter de le faire en local pour être plus libre....peut-être une mauvaise idée. je vous joins les copies d'écran d emes réglages du dnsserver dans synology et les réglages faits chez mon registrar (internet.bs). merci UPDATE : bon, j'ai réussi à envoyer un mail par roundcube, et à le recevoir sur une boite free (je suis chez Bouygues pour le synology), mais pas sur une boite gmail. Mais la réception ne fonctionne toujours pas, le compte imap n'est toujours pas reconnu par mail.