This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

lauber972

Membres
  • Compteur de contenus

    26
  • Inscription

  • Dernière visite

À propos de lauber972

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bon désolé, je me trouve un peu c**.... Quand tu m'as parlé du menu "dossier partagé" dans le panneau de configuration, ça m'a fait TILT.... Etant donné que j'ai chiffré mes dossiers, le redémarrage du NAS me les "bloque", du coup j'ai juste eu à les "monter" via l'onglet "chiffrement" et le tour est joué ! Merci beaucoup en tout cas 👍
  2. Merci pour ta réponse. Dès que je rentre chez moi je te fais ça. De mémoire tout est sain, mon groupe est bien en SHR avec protection des données. Dans file station ou dossier partagé, je n'ai aucun dossier partagé pourtant dans l'espace de stockage j'ai toujours mes 177Go d'utilisé.... Je confirme tout ça ce soir 😉, car tu m'as mis un doute avec l'onglet dossier partagé étant donné que ceux ci sont chiffrés, il faut sûrement les monter......
  3. Bonjour tout le monde, Désolé de créer un sujet de nouveau mais je n'ai pas trouvé ma réponse dans ceux déjà existant.... Je possède un DS218 dans lequel j'avais mis un seul disque en attendant les finances pour le second. Je l'utilise donc depuis environ 2mois et ai donc mis des données dessus. J'ai ajouté un deuxième disque ce soir que je souhaite utiliser en redondance du premier (Raid1 ou SHR). Par défaut, DSM me proposait du SHR donc j'ai laissé tel quel (forcément il n'y avait pas de protection des données avec un seul disque) J'ai donc été dans le menu "groupe de stockage" puis j'ai "ajouter un disque ". Une fois l'opérer terminée, à ma grande surprise, je n'ai plus aucun dossier sur mon NAS ! Mon deuxième disque dur est bien en DHR avec le premier donc 2*1To = 1To. J'avais au préalable fait une sauvegarde mais où est mon erreur svp ? Je flippe déjà pour le jour où un disque sera à remplacer..... De plus, avant la manipulation, j'avais 177Go d'utilisé sur mon volume 1 et après manipulation 177Go également.... Donc quelques part je me dis que rien n'est effacé ? Mais via "File station" je n'ai rien..... Merci pour votre aide
  4. Tu m'as tout péter lol 😂. Moi qui m'imaginais avoir un débit correct... Bon bah si c'est ça je m'adapterais et vivement la fibre du coup ! J'ai pas testé encore de fichier bureautique, j'essaierai pour voir mais bon bah là pour le coup, pas le choix 😌 Merci pour ces infos en tout cas !
  5. Merci beaucoup pour vos réponses. Effectivement c'est logique que cela dépende de mon débit montant... Cependant mon débit montant est de 3,7Mbits, je trouve ce débit pas mauvais !? Je vais essayer de passer en openVPN pour router uniquement le trafic du NAS. Sinon pour vous du coup, pas de problème de paramétrage ? Merci encore.
  6. Bonjour, J'utilise mon NAS à domicile (via le réseau local sans VPN) et depuis l'extérieur en utilisant le paquet "VPN SERVER" que j'ai configuré en protocole L2TP/IPsec. Depuis l'extérieur, j'utilise mon smartphone android, j'arrive à me connecter au VPN du NAS. Si je tape son adresse IP local dans mon navigateur depuis mon smartphone (en étant connecté au VPN), j'accède bien au NAS sans problème. Je suppose donc que mon accès est bien paramétré et sécurisé (étant donné que je passe par le VPN en n'ayant pas redirigé le port 1701 sur ma box) ? Mon souci est que dans cette utilisation, tout est LENT ! L'accès à DS files est déjà long mais l'ouverture d'une photo prend un temps fou ! Du coup, j’espérais pouvoir utiliser mon NAS en serveur multimédia depuis l'extérieur mais là c'est impossible ! Je précise que peu importe l'endroit et la connexion (4G/H+/H/3G....), la lenteur est la même. Est-ce possible que ce soit parce-que tout mon trafic passe par le VPN ? Si oui, comment indiquer que seul le trafic vers mon NAS doit passer par celui-ci ? Ou est-ce une mauvaise configuration ? (Je vous joins un screen de mon smartphone ci-dessous) Merci d'avance pour votre aide (y)
  7. Salut, Bah dans le tuto VPN Server, il est indiqué l'adresse et la clef mais pas de mettre l'adresse IP locale de la box dans les options avancées 😉. C'est juste ça qu'il me manquait du coup 👍. Sinon, comment être sûr que le trafic passe bien par les ports 500 et 4500 et non pas le 1701 ? Car il est ouvert dans le pare-feu du syno.... Juste le fait de ne pas les transférer dans la box est un gage de sécurité ? Où est il préférable à votre avis de le bloquer quelque part ? Merci
  8. Bon j'ai trouvé si jamais ça arrive à quelqu'un. Sur Android, renseigner l'adresse IP publique ou le DDNS de votre box, ne rien mettre dans l'identifiant et et le secret L2TP mais renseigner la clé pré partagée. Ensuite faite option avancée pour renseigner l'adresse IP de votre box locale dans le champ serveur DNS et laisser le reste vide 😉. Une fois connecté, c'est comme à la maison pour les adresses IP 😉✌️
  9. Bonjour, Ai créé un autre sujet pour savoir comment accéder à mon DS218 depuis l'extérieur en sécurité. J'ai donc créé un DDNS, utilisé le paquet VPN Server et configuré le pare-feu du syno en autorisant les ports 500, 4500 et 1701 en UDP France puis sur ma box, j'ai transféré les ports 500 et 4500 en UDP vers mon Syno. (J'utilise donc le protocole L2TP) Cependant de l'extérieur, je peux me connecter à mon VPN depuis mon Android quand je suis à l'extérieur mais je n'arrive pas à utiliser DS cloud et DS file ! J'ai quelques bases en réseau, mais en VPN, il me semble avoir lu sur certains sites que l'on était comme sur son réseau local et que donc on pouvait utiliser les adresses IP locale en 192.168..... Or si je tente de me connecter à mon Syno depuis mon navigateur avec le port que j'ai configuré pour le File, impossible de m'y connecter. Où est mon erreur svp ? Merci d'avance
  10. Je ne connais pas, je vais regarder ça ! Merci beaucoup !
  11. Bonjour, Oui, j'ai installé drive sur mon NAS et sur mon smartphone, je vois bien les dossiers de l'équipe mais impossible de faire la synchronisation identique à "cloud" !? Est-ce vraiment possible avec drive ? Car dans le descriptif de drive sur le site de syno, ils disent que oui mais j'ai fouillé tous les paramètres et aucun n'y ressemble !
  12. Pas de réponses ? Suis-je au bon endroit pour poster ceci ?
  13. Salut tout le monde, J'espère poster mon interrogation au bon endroit. Je souhaite utiliser mon NAS pour faire une copie de toutes les photos de smartphone Android : si je prend une photo je veux qu'elle soit sur mon NAS également, si je supprime une photo sur mon smartphone je veux qu'elle soit également supprimée sur mon NAS ! J'utilisais DS cloud sur Android et avais synchroniser mon dossier caméra sur mon smartphone avec mon dossier sur le NAS, ça marche nickel 👍. Cependant, je souhaite aussi utiliser mon NAS pour des traitements de texte et tableur. J'ai alors essayer de passer à Synology Drive étant donné qu'il le faut pour avoir accès à Synology office. Sur le site de Synology, ils précisent que la synchronisation entre 2 dossiers est possible avec Drive mais impossible de trouver le chemin sur mon Android ! Qu'elle est la solution svp ? Merci
  14. Oui j'ai bien créé les règles dans mon routeur, j'ai redirigé les ports 6690/500/4500 vers mon NAS. Merci pour ces explications, mai sj'ai essayé d'utiliser l'adresse https://192.168.x.x:5001 mais ça ne fonctionne pas, je reste en HTTP uniquement mais après comme tu dis, vu que ça reste du local sans passer par le net je réduis considérablement le risque ! Par contre, avec mon smartphone, je n'ai pas accès à mon NAS via l'application DS files qui me permet de naviguer dans mes dossiers partagés ! J'ai alors trouvé ce site : https://www.synology.com/en-global/knowledgebase/DSM/tutorial/Network/What_network_ports_are_used_by_Synology_services Il est indiqué que l'application DS file utilise les ports 5000 et 5001. Or, vous m'avez déconseillé de redirigé le port 5001 vers mon NAS. Quelles sont alors mes possibilités ? Quels risques en redirigeant le 5001 ? Merci encore @Mic13710 EDIT : Et je n'ai pas encore réussi à comprendre pourquoi la règle du pare-feu autorisant les IP 192.168.1.0 ? Car avec mon smartphone en WIFI donc adresse IP locale, je n'arrive pas à utiliser DS cloud, je suis obligé d’utiliser le VPN !? EDIT 2 : Je crois avoir compris mon interrogation ci-dessus, malgré que je sois en local, mon adresse reste mon DDNS et non l'IP donc obligé de passer par mon VPN ? Est-ce cela ?
  15. Re, 1) Alors, j'ai supprimé toutes les règles de la page "ROUTEUR" du NAS et désactivé le UPNP de ma BOX : Si j'ai bien compris, ainsi ce sera uniquement ma box qui gérera mes redirections de ports. 2) J'ai supprimé la redirection de mon port 1701 et 5001 de ma box sur mon NAS 3) Ma configuration pare-feu du NAS est restée telle que je vous l'avais présenté ! Je pense avoir bien fait du coup ? Une chose m'échappe cependant : - Depuis mon réseau local, je ne peux accéder à DSM qu'en rentrant l'adresse IP local dans le navigateur (Du coup pas de HTTPs) ; Si je rentre mon DDNS, il m'est impossible d'y accéder ! A quoi sert alors la règle de mon pare-feu qui autorise toutes connexions en 192.168.1.0 sous le masque réseau 255.255.255.0 ?