This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Ypose

Membres
  • Compteur de contenus

    13
  • Inscription

  • Dernière visite

À propos de Ypose

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. C'est Bon en supprimant le dossier Drive ça a supprimé le cache et j'ai pu chiffrer le dossier. Merci à toi Bonne soirée
  2. Oui ça je sais bien. J'avais 3 fichiers qui rentraient dans ce cadre. Je les ai renommé il ne font plus 143 caractères mais ça ne marche toujours pas. Dans la mesure ou mon dossier fait 72go et que le panneau de config m'indique 88go. Je présume qu'il y a un dossier avec des caches de 16go et probablement de ces 3 fichiers (c'est une supposition j'en sais rien) mais en tout cas ça ne marche pas et je ne sais pas comment accéder à ce "cache" ni à quoi correspond cet écart.
  3. Snif tu es chanceux. 😞 Je vais essayer en vidant totalement le dossier mais j'y crois moyen je pense qu'il y a un dossier caché avec des fichiers de plus de 143 caractères mais je ne sais pas comment y accèder...
  4. Bonjour à tous, Je cherche depuis quelques jours à chiffrer mon dossier Homes et je n'y arrive pas. Chacun de mes essais se soldent par un message d'erreur qui m'indique qu'ils existent des fichiers de plus de 143 caractères. J'ai fait des recherches et j'avais bien 3 fichiers que j'ai renommé mais rien n'y fait, ça ne fonctionne pas. Ce qui me questionnent c'est que mes données font 72go alors que dans le panneau de configuration il indique que le dossier en fait 88go. A quoi peut correspondre ces 16go de plus? Il ne s'agit pas du versionning puisque je les ai supprimé pour voir et j'ai même supprimé drive pour voir. J'ai bien évidement vider les corbeilles etc... En clair ma question c'est est ce qu'il est vraiment possible de chiffrer ce dossier? comment je peux faire pour trouver les fichiers qui bloquent. Merci pour votre aide parce que ça me rend dingue. Bonne journée
  5. Bah justement pour moi ce qu'il dit je le comprends de cette façon: via reverse proxy tu autorises seulement les applications nécessaires (drive, moments...etc) et pour un accès direct à DSM pour admistrer le NAS tu passes par un VPN pour te connecter à ton réseau local et y accéder via 192.168.X.XX:5000 Donc exactement ce que je veux faire en donnant pas l'accès à DSM avec le reverse proxy sinon le VPN n'a plus d’intérêt. Peut être que je me goure mais ça semble plus logique comme ça. Oui j'ai bien fait comme tu m'as dit. Les liens syno.ndd/?launchApp=SYNO.APP.Application fonctionnent. Par contre je dois toujours me loguer deux fois: une fois sur drive.ndd et une deuxieme fois sur syno.ndd/?launchApp=SYNO.APP.Application. Je suis etonné que chez toi ça fonctionne. Je pense qu'il s'agit d'un problème de cookie qui se base d'après le sous domaine drive.ndd et qui a besoin d'en recrée un nouveau pour syno.ndd. Je pense vraiment que c'est une question de cookie par sous domaine parce que si je fais des alias (ndd.tld/drive, ndd.tld/photos...) tout fonctionne parfaitement.
  6. Bah j'ai essayé avec plusieurs navigateurs et en connexion privée. J'ai l'impression que lorsque je me connecte à drive.ndd un cookie est crée mais sur le sous domaine drive.ndd du coup il ne reconnait pas syno.ndd. C'est seulement l'accès direct à DSM que je voulais bloquer c'est d'ailleurs ce qui est préconisé partout sur le forum de ne passer que par VPN pour aller sur DSM.
  7. Ah oui effectivement tu as raison je n'avais pas fait comme ça. 🙂 Ça fonctionne si je procédè ainsi. Je te remercie. Mais je vois deux problèmes à cette façon: Le problème de connexion est toujours actif mais dans une moindre mesure. Je vais sur drive.ndd je me connecte je clique sur moments le lien syno.ndd/?launchApp=SYNO.APP.Application s'ouvre sans soucis mais sur une nouvelle page de connexion. Une fois que je suis connecté la il n'y a plus de soucis pour accéder à toutes les applications. Mais pour en arriver la j'ai du me connecter deux fois. J'ai ouvert un accès à DSM vers l'extérieur en créant le proxy inversé syno.ndd. Je voulais l'éviter à la base. Enfin je pense que je n'arriverai pas à mieux. Je vais me contenter de ça. Je te remercie d'avoir pris du temps pour moi en tout cas.
  8. ok j'avance je te remercie ça me semble plus clair. Ma configuration de reverse proxy semble bonne. Si ça fonctionne pour toi c'est donc que mon problème vient du fait que mes applications ne s'ouvrent pas avec le lien ndd.tld/?launchApp=SYNO.APP.Application. Qu'est ce que tu as rempli ici ? Est ce que j'ai bon en faisant comme ça? Est ce que tu peux me dire si tu as coché "Activer un domaine personnalisé" dans l'onglet ci-dessous? Je ne voulais pas le faire parce que je ne voulais pas ouvrir DSM vers l’extérieur. J'ai configuré un VPN pour ça mais j'ai l'impression que ça un impact dans mon problème. Si tu as d'autres idées de où le problème pourrait venir je suis tout ouïe 🙂 Merci beaucoup en tout cas
  9. Hello, Je te remercie. Oui c'est bien ce que j'ai Tu as quoi dans l'onglet proxy inversé ? Si je comprends bien ce que tu me dis c'est qu'en proxy inversé le lanceur d'application en haut à gauche ne fonctionnera jamais ? parce que du coup je ne comprends pas comment il peut fonctionner. Quoi que je fasse avec cette configuration j'aurais un lien en ndd.tld/?launchApp=SYNO.APP.Application qui ne m’amènera nul part. Est ce que tu pourrais aller sur drive ou moments... et me dire quel type de lien tu as dans le lanceur si ça te dérange pas? Je te remercie beaucoup
  10. Je ne sais pas si j'étais très clair alors j'ai fait des captures. En fait si je fais un reverse proxy. Les sous domaines fonctionnent je peux accéder à drive.ndd.tld mais tous les liens vers les autres applications sont au format ndd.tld/?launchApp=SYNO.APP.Application et elles ne fonctionnent donc pas. Si je passe par la fonction "activer un domaine personnalisé" j'ai ce que je souhaite les liens fonctionnent mais la connexion ne reste pas active et je suis obligé de me logguer sur chaque application. Ce qui est rageant c'est que j'ai essayé avec les alias ndd.ldt/drive et si je procède comme ça tout marche mais j'aimerais vraiment avoir drive.ndd.tld, photos.ndd.tld etc... Enfin je vois pas ce que je fais de mal dans ma configuration ça n’enrage un peu...
  11. J'imagine que ça vient de la configuration de mes noms de domaine. Quand je passe par l'adresse local je suis bien connecté sur toutes les applications quand je passe par le coin gauche. Je n'avais pas fait de reverse proxy mais j'étais passé par "activer un domaine personnalisé" du coup je pense que ça vient de la. Je viens de tester avec le proxy inversé. Mais si je fais via ce moyen quand je clique dans le coin gauche l'adresse n'est plus par exemple calendrier.ndd.tld mais ndd.tld:5001/?launchApp=SYNO.Cal.Application. Est ce que tu sais pourquoi et comment le régler ? Pour info j'ai un ds918+ et je vais aller me présenter. Je te remercie en tout cas pour ton aide. Bonne soirée
  12. Bonjour Jeff777, Merci pour ta réponse. Je me doutais bien que ça devait être fait pour. Mais du coup ça ne fonctionne pas chez moi. Est ce que ça peut venir des sous domaines ? Je ne vois pas ou j'ai fait une bêtise du coup.
  13. Bonjour à tous, Merci pour votre travail qui m'a été très utile durant la configuration de mon NAS. Tout fonctionne très bien mais je me pose plusieurs questions, probablement de noob, pour lesquelles j'aurais besoin d'aide. Premièrement, afin de remplacer mes services google par mon syno j'ai installé plusieurs paquets: drive, calendar, moments, synology contact... Chacun à son propre sous domaine et l'intégralité des applications fonctionnent sans difficulté. En revanche si je passe d'une application à une autre je suis obligé de me reconnecter. Par exemple je me log sur drive je clique sur moments dans le lanceur d'application et je dois me reconnecter pour l'ouvrir ... C'est assez fatiguant à la longue. Ma question est donc de savoir si je n'ai pas raté une étape ou si il y a une solution à cette problématique. Deuxièmement, je me pose une question par rapport à la sécurité. Quand je clique sur "+" pour ajouter un fichier j'ai accès à l'intégralité de mon NAS. Est ce que je peux désactiver cette fonction ? Enfin pour finir et après je ne vous embête plus. Je me pose une question sur le reverse proxy. Pourquoi sur ce forum on ne parle que de cette fonctionnalité alors que j'ai l'impression que "activer un domaine personnalisé" dans le portail des applications fait la même chose. Merci beaucoup pour votre aide