This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Tomato78

Membres
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

À propos de Tomato78

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour ta réponse rapide Firlin ! Effectivement! Voilà qui est fait! 🙃 Si j'ai bien compris dans mon malheur j'ai eu beaucoup de chance que les données soient restées intactes ? Si les dommages étaient plus sérieux le nas n'aurait pas pu redémarrer ? Qu'appelles tu des paquets exotiques ? 🤨 Pourtant je suis persuadé d'avoir lancé la réparation du volume avant d'avoir fait un "Secure Erase" (tout était au vert et j'étais à 3% du volume réparé avant que je quitte la console). Par contre c'est vrai que les disques sont fortement sollicités si bien que le CPU de mon DS 413J est constamment sous l'eau et utilisé à 99%. Je pense que ça n'a pas aidé à reconstruire le RAID. Je n'avais pas pris la peine de formater le disque qui tournait parfaitement sans erreur sur windows avant de l'insérer à la place du disque défectueux. Aurais je du le faire ? Je ne connaissais pas le test de surface dont tu parles. Mais est-ce qu'un checkdisk sur windows ou un passage du disque sur WD Data lifeguard diagnostic n'aurait pas fait la même chose ? Merci pour ce conseil. J'avais déjà lu un avis quelque part sur le forum et effectivement je ne suis pas prêt de racheter de disque de 3TO. Autre erreur de ma part que j'avais faite à l'époque j'aurais du demander au vendeur de me donner des disques ayant des numéros de série qui ne se suivent pas sachant que je les avais acheté en même temps que le NAS.
  2. Bonjour à tous, Je m'appelle, Thomas 33 ans, passionné d'informatique je fais des sites web depuis que je suis au lycée. En plus de mon activité d'agence web en freelance depuis 2006 en tant que pro, je fais de la monétisation de trafic (du media buy), du push sms et du consulting SEO Je suis un grand fan des serveurs NAS synology : J'ai à ce jour un 210j, un 413j un 414j et un 418j que j'utilise pour faire des sauvegardes mais aussi (et c'est moins courant) comme serveur de download. Thomas
  3. Bonjour, Sur mon NAS 413j, j'ai un volume composé de 4 disques WD green de 3 TO en RAID de type SHR (avec tolérance d'une panne à 1 disque) Le mois dernier j'ai eu une panne du disque 2. Je l'ai alors remplacé sans trop vérifier ce qui n'allait pas sur le disque puisque j'en avait un du même model sous la main. J'ai ensuite fait un Secure Erase avant de lancer la reconstruction du RAID. Une semaine après, je constate avec étonnement que le disque est toujours en mode "initialisé". (le NAS est très fortement sollicité donc je me suis dis qu'il aurait fallu le faire en étant offline) Je relance la réparation et la reconstruction du volume recommence à partir de zéro sans soucis. Un jour passe et voilà une nouvelle grosse surprise ! Le NAS se remet à bipper et je constate paniqué que le disque n°3 est maintenant en panne avec cette fois ci "le volume planté". Malgré la situation critique (dans les journaux j'ai vu passer des erreurs E/S indiquant des secteurs défectueux sur le disque 3 ) j'ai tout de même réussi à faire un backup complet du volume sans perte de donnée sur un autre NAS) 😪 Pour résumer, sur mes 3 disques, j'ai donc un disque non utilisé et un disque "en panne" (mais je suppose qu'il fonctionne toujours sinon je n'aurais pas pu accéder aux données et faire un backup) J'aurais aimé avoir vos conseils pour tenter de sauver ce NAS puisque je ne peux maintenant donc plus relancer une réparation du volume. Voilà mes questions : - Comment est ce qu'il est possible que je puisse avoir accès à toutes mes données avec 2 disques opérationnels sur 4 sur un RAID5 ? - Si je supprime le volume (comme cela m'est suggéré de faire dans l'admin) vais-je perdre de façon irréversibles toute les données du NAS ? - Est-il envisageable de remplacer le disque 3 par mon ancien disque 2 (auquel je n'ai pas touché depuis) qui présentait lui aussi des secteurs défectueux ? - Y a t-il une autre solution pour réparer le volume ? Merci pour votre aide! Voilà les screens :