This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Lomkelonnommanu

Membres
  • Compteur de contenus

    18
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Normale

À propos de Lomkelonnommanu

  • Rang
    Initié
  • Date de naissance 17/03/1977

Profile Information

  • Gender
    Male

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous. Je cherche à créer des liens de partage de fichier mais j'ai deux soucis: 1- Les liens générés ne sont utilisables que sur le réseau local (https://IPdunas/sharing/chemin). Alors je peux le modifier pour qu'il soit du type https://nom de domaine/file/chemin (en passant par un reverse proxy) mais peut-on rendre ça automatique? 2- Ce lien modifié fonctionne à partir de mon mac. Mais la personne à qui je le transmets ne peux l'utiliser sur le sien. Une histoire de certificat? Il y a surement un truc que je ne pige pas. Merci de votre aide.
  2. Merci à vous deux. J'ai maintenant la sauvegarde dont j'ai besoin. Très bonne journée.
  3. Bonjour à tous, Je me penche sur ma(mes) sauvegarde(s) des données de mon NAS sur un disque dur externe branché en USB. Mais voilà je souhaite que ce disque dur soit montable sur un mac et que ses données soient accessibles/Lisibles/Copiables/etc. Comment me conseilleriez-vous de m'y prendre?
  4. En effet ça fonctionne mais c'est tout de même bizarre que ce ne soit pas possible. Merci
  5. Désolé je n'ai pas été très clair. Pour que le client ios je connecte, j'avais ouvert le port 10003 du nas. Pour le client mac c'était le 6690. Aujourd'hui avec le nnd tout passe par le 443. Pour accéder à drive depuis ios, aucun soucis. Dans le portail des appli j'ai activé http (10002) au lieu de https (10003), et j'ai configuré le reverse proxy pour qu'il pointe dessus. Et je le connecte en tapant https://ios.nnd.ovh:443. Comme pour connecter le client drive de mon mac, il faut passer par le 6690, j'ai créé un proxy inversé: https://mac.nnd.ovh pointant sur ce port en http
  6. Bonjour Jeff777, Il me reste un soucis, je n'arrive pas à connecter mon Drive client sur mon mac en utilisant mon ndd. Avec ios, pas de soucis en ayant activé le port (10002) sur le portail des appli et configurer le reverse proxy qui convient . Je sais que le client pour mon mac n'utilise pas le même port alors j'ai créé une règle de reverse proxy pour rediriger sur ce port (6690) mais rien n'y fait, alors que tout va bien avec l'IP:Port. Sais-tu comment je dois m'y prendre?
  7. Je viens de décocher et ça fonctionne à présent, en local comme de l'exterieur. Ouf! Merci de votre aide. Je vais me pencher sur le htaccess. Une question, j'utilise beaucoup webdav, je peux utiliser le reverse proxy dans ce cas aussi? Et comment modifier un certificat let's encrypt pour y ajouter des sous-domaines?
  8. Je ne pourrai le faire que ce soir. Je te dirai. Merci en tout cas.
  9. Je viens juste de remarquer cela sur un test d'ovh. Evidemment le néophyte que je suis n'y comprend strictement rien. En cause ou pas?
  10. En effet la redirection de http vers https activée. Je tenterai ce soir. En ce qui concerne l'IP. Elle a changée mais j'en ai tenu compte dans mes réglages ovh etc.
  11. Bonjour Jeff, Je suis chez free. Mon IP est full-stack (depuis 3 jours). J'ai acheté mon domaine chez ovh. J'ai tenté hier soir avec un domaine de chez synology, j'ai la page de sécurité concernant mon certificat mais si je passe outre, même résultat. Je viens de constater que de mon travail, je ne peux plus accéder au nas (qui est chez moi) via mes navigateurs que ce soit par IP:Port ou par nnd. Pas de soucis d'accès webdav via le finder avec IP:Port. Pas de soucis non plus via client IOS tel DS audio.
  12. Je n'ai pas installé webstation.
  13. oui il est activé. Hôte-moi d'un doute, ayant une ip fixe je n'ai pas besoin de configurer de ddns?
  14. Bonjour Jeff, Merci de ta réponse. Je confirme que IPlocale:port fonctionne sur mes deux navigateurs. Dans le reverse proxy, j'ai réglé pour une des applications comme cela: J'ai testé en tapant dans mon navigateur http://ndd et voici ce qu'il me dit: Et a chaque fois, il ne m'envoie pas sur le port de l'application mais sur le port de DSM.
  15. Bonjour à tous, J'ai suivi à la lettre le tuto mais je me retrouve bloqué. J'ai une ip fixe. J'ai vérifié et revérifié les redirections de ports 80 et 443, les ouvertures de ports sur le pare-feu du nas, les configurations de mon domaine, du portail des applications et du reverse proxy. Mais impossible d'accéder au nas par le biais de mon domaine. Mon navigatuer m'affiche ceci: Mais aucun problème d'accès au nas en tapant ip(locale ou publique):port. Au secours, qu'est-ce que j'ai manqué? Je n'y comprends rien.