This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

anorec

Membres
  • Compteur de contenus

    74
  • Inscription

  • Dernière visite

À propos de anorec

  • Rang
    Novice Syno

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour ces conseils. J'ai testé l'onduleur et il semble tenir une coupure de courant (j'ai paramétré l'arrêt du NAS au bout de 2min). J'ai eu une micro coupure en fin de nuit (j'ai reçu la notification par mail) et le NAS n'a pas redémarrė. Je testerai la pile plus tard et je la changerai préventivement. Je n'ai rien lu d'anormal dans les journaux système/HDD. Ça ne s'est produit qu'une seule fois pour l'instant donc à suivre...
  2. Je ne sais pas trop comment tester la pile? Pour les disques je fais un test smart étendu tous les 6 mois et le dernier date de septembre et tout était normal.
  3. DS916+ 8Go: 4x4To WD Red (WD40EFRX) dont 3 disques ont plus de 40k heures.
  4. Non je suis toujours en DSM6 j'avais testé DSM7 sur une machine virtuelle d'un sympathique forumeur.
  5. Je ne vois rien de particulier dans le moniteur de ressources. Je dois regarder dans quel onglet? Dans les journaux j'ai juste: "Avertissement: System booted up from an improper shutdown" Pour l'onduleur, ça doit être possible de tout démonter mais je ne suis pas sûr d'en être capable^^
  6. L'onduleur est un APC Backups 950 sans possibilité de changer la batterie (j'ai pas fait très attention lors de l'achat...) Le NAS m'indique que la batterie est chargée à 100% et qu'il pourrait tenir 1700s. Pour les micro-coupures c'est à peu près toutes les 30min mais c'est plus des chutes de tension que des micro-coupures. Parfois j'entends le relais de l'onduleur mais c'est pas systématique.
  7. L'onduleur n'a qu'un an donc ça m'étonne un peu mais pourquoi pas. La configuration je l'ai déjà testée donc ça fonctionne. De plus ça arrive assez régulièrement que le NAS bascule sur l'onduleur sur des micro coupures/chutes de tension (démarrage de la pompe a chaleur notamment) . Et là, coup de chance, j'étais juste à côté du NAS quand il s'est coupé et il n'y a pas eu de coupures de courant. J'ai pas remarqué non plus de micro coupures. Vraiment étrange et du coup je pense plus à un problème matériel du NAS (alimentation ou autre?)
  8. Bonjour, Mon NAS s'est éteint brutalement sans raison, ou plutot il a planté car il est branché sur onduleur. Il a redémarré au bout de quelques minutes de lui-même et fait en ce moment une vérification de parité. Voici la notification de l'évènement système: "En raison d'une panne anormale de l'alimentation ou du ré assemblages du groupe de stockage, le groupe de stockage 1 a procédé automatiquement au data scrubbing pour assurer la cohérence des données. Pour l'annuler, accédez au Gestionnaire de stockage > Groupe de stockage > Data Scrubbing." De quoi j
  9. @Dark-Spirit Merci, impeccable ça marche !
  10. @Dark-Spirit Oui c'est tout à fait cela! je ne sais pas si le client est capable de remplir en automatique le code de la double authentification car je n'ai jamais essayé mais déjà si il pouvait le générer ce serait bien.
  11. @Dark-Spirit En fait je me suis mal exprimé. Ce n'est pas la double authentification que je veux activer pour me connecter à Bitwarden mais créer un identifiant dans mon coffre (utilisateur DSM) avec son mot de passe mais aussi sa clé pour générer les codes en fonction du temps. Je me demande donc s'il est possible de récupérer les informations de la clé de cet utilisateur DSM pour ensuite renseigner l'identifiant dans Bitwarden?
  12. Bonsoir à tous. J'ai une petite question sur l'utilisation de BitWarden. J'aimerais pouvoir ajouter à un identifiant Bitwarden (utilisateur DSM) la double authentification. Est ce qu'il y a moyen de récupérer la clé TOTP à partir du NAS? J'utilise GoogleAuthenticator et j'ai bien tenté de transférer le compte en exportant le QRcode mais ce QRcode n'a pas l'air utilisable en l'état.
  13. anorec

    [Tuto] Reverse Proxy

    @Manutb Non j'avais un autre type de message (il essayait de joindre dsm avec un ancien nom de domaine que j'avais supprimé entre la création et le renouvellement) En cherchant sur le net j'ai trouvé ce site https://letsdebug.net ça peut valoir le coup d'essayer...
  14. anorec

    [Tuto] Reverse Proxy

    J'ai eu un problème de connexion lors d'un renouvellement et le log m'avait un peu éclairé: sudo grep letsencrypt /var/log/messages
  15. Je me permets de répondre même si je ne fais pas partie des très initiés^^. Tu utilises un reverse proxy qui écoute sur le port 443 mais qui redirige donc localement (logiquement en http) vers le service DSM au moyen d'un port local. Il te faut récupérer ce numéro de port dans la configuration du reverse proxy: panneau de configuration/portail des applications ou directement dans réseau/Paramètres DSM. Aussi si tu utilises une double authentification sur le compte qui te permet de te connecter à DSM il faut aussi bien penser à exporter le syno_DID.