This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

maxime974

Membres
  • Compteur de contenus

    11
  • Inscription

  • Dernière visite

À propos de maxime974

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à tous. D'abord je vais vous expliquer mon montage : J'ai créé une Machine virtuel faisant tourné VDSM pour uniquement faire tourner Download Station avec un VPN. J'ai créé plusieurs compte utilisateurs pour que ma famille puisse avoir accès à Download Station et qu'ils puissent télécharger les torrents qu'ils veulent. Je compte utiliser ce système avec Plex qui lui est sur Docker mais sur mon DSM normal. Pour que Download Station mette mes fichiers au bon en droit j'ai monter un dossier Distant en CIFS sur la machine virtuel qui pointe vers mon dossier video. Alors aucune soucis, la liaison se fait bien et dès qu'un fichier a fini de téléchargé, les membres de ma famille le voit bien apparaitre dans le plex et le lien fonctionne bien. en revanche et c'est là où j'ai mon soucis. C'est que j'avais prévu 100go de stockage puisque normalement rien est stocké dans la machine virtuelle, tout est transférer par protocole CIFS au dossier vidéo qui lui n'est pas virtualisé... Cependant et même après que le téléchargement ait réussi je vois que l'espace utilisé n'est pas libéré, ça ne fait que monter... du coupe je suis bien embêté car j'ai l'impression que ça me prend de l'espace à la fois dans sur la machine virtuelle et à la fois sur mon dossier DSM normal. J'espère que je vous ai pas trop embrouillé l'esprit avec mon montage! Que faire? Merci et à bientôt! ✌️
  2. En fait ça fontionne avec hyper backup, du coup en refaisant une restauration ça remet tout mes paramètres ainsi que les fichiers et dossiers partagés Mais bon ce fut tout de même une opération assez casse tête, après certainement que ce type d'opération est pas réalisé tout les jours.
  3. J'ai finalement retourné mon play pour le plus. En effet, j'ai choisi de prendre le plus car je compte faire de la machine virtuelle ou du docker et que le play ne le permet pas!
  4. Bonjour à tous, Cela fait peu de temps que je suis passé chez synology, et je pense que deux trois choses m'échappent. En effet, A la base j'ai reçu un disque dur qui fait énormément de bruit, je ne sais pas si c'est le disque dur qui est défaillant mais en attendant mon père a commander lui aussi un nas de même marque avec le même disque dur et il est beaucoup plus silencieux. Bref, j'ai donc racheté un disque dur a 5400 tour au lieu de 7200. Je pense que déjà aussi ça fera moins de bruit. Bref la question est la suivante : J'ai déjà fait pas mal de choses sur ce disque et j'ai pas envie de perdre mes données. J'ai un DS218+ et je n'ai qu'une baie d'utiliser, avec le nouveau que j'ai reçu, j'en ai donc deux. Attention, je vous donne pleins d'infos à la fois, je ne suis pas schyzo, vous allez voir ou je veux en venir. Lors de l'installation de mon disque comme je n'y connaissais pas grand chose je l'ai donc installé en ext4, cependant, j'aimerais utiliser virtual machine manager et il me demande un disque en BTRFS. Donc j'ai besoin de configurer ce disque dur en btrfs. La première chose que j'ai faite c'est d'aller dans le gestionnaire de stockage et de le mettre en raid 1, mais là, ça me le configure exactement comme le premier disque : c'est à dire en ext4... Et puis autre chose du coup comme je l'ai arrêté le processus pour le mettre en BTRFS, ça me met que le disque du volume 1 est en dégradé étant donné que j'ai fait sauté le raid 1. Je suis un peu dans la panade pour transférer toutes les données de mon disque 1 ext4 vers mon disque 2 en Btrfs et je ne sais pas comment m'y prendre. Car j'ai pas envie à la dois d'avoir ce message d'erreur qui apparaît en permanence. Là j'essaye de transférer toutes le données de mon volume 1 vers le volume 2 via Hyper Backup, mais je pense qu'une fois que ça sera terminé et lorsque je vais enlever le disque 1, je devrais réinstaller DSM qui va me faire sauter toutes mes données sur le nouveau disque. Je pense qu'il y a un truc que je n'ai pas saisi car je trouve ça fichetrement compliqué... J'attends avec impatience vos conseils. A bientôt
  5. Bonjour, Pour ce qui pourrait être intéressé, j'ai réussi à résoudre le problème que j'avais. En fait CyberGhost propose plusieurs type de serveur openvpn lorsque l'on choisit une localisation, par exemple la France. Il faut savoir qu'il faut sélectionner les serveur en 2.3 car les 2.4 ou les G4 m'ont empêché de recevoir les données même s'il y avait bien de l'émission ce qui est étrange.
  6. Une âme charitable pour me venir en aide? 😞
  7. Bonjour, Je vous contacte car j'éprouve des difficultés à faire fonctionner mon vpn, j'ai en effet respecter toute la procédure que j'ai trouvé sur le site de Cyberghost. La connexion est bien établie, je vois que le NAS est bien connecté. En revanche, je vois qu'il envoie bien les paquets, mais je ne reçois rien... J'utilise le protocole open vpn et j'ai bien fourni tout les certificat que j'ai téléchargé auprès de mon fournisseur vpn. Je suis un peu désemparé car ça fait un moment que je me heurte à un mûr et impossible de faire quoique ce soit... :s Bonne journée.
  8. Salut shad, En nom de domaine !!! 😉
  9. Bonjour à tous, Dans la découverte de mon appareil DS218 Play, comme je suis encore débutant je me heurte à deux trois problème.* Je veux faire passer la connection de mon nas par un VPN, j'utilise Cybertghost, ils ont à cet effet, mis en ligne un tutoriel qui permet de paramétrer la connection. Il se connecte effectivement bien par le biais d'openVPN. Cependant, au début j'avais des soucis pour me connecter de l'extérieur à mon NAS mais j'ai réussi à résoudre ce problème en cochant des les deux cases de chemin : Panneau de configuration/Reseau/General/Avancé. Par contre maintenant autre souci qui se profil : Je ne peux pas me connecter au serveur ftp que j'ai créé de mon My Book Live, il est à la réunion. Dès que je déconnecte le serveur VPN, je peux me connecter de nouveau à mon serveur ftp. De même, le Cloud Sync est en cour de connection quand le vpn est activé. J'ai l'impression que toutes les connections externe que le nas peut faire échouent. Une solution à m'apporter?
  10. Bonjour à tous, Je suis un nouvel utilisateur du ds218play. Je possède un nas depuis 2014, il s'agit d'un my book live qui tourne toujours. J'ai trouvé cette solution plutôt sympa pour commencer car il m'a permis de sécuriser mes données avec 3 hdd qui m'ont lâché. Cependant avec les besoins que j'ai aujourd'hui je le trouve assez limité. Après m'être renseigné sur les différentes marques et model, j'ai choisi d'opté pour le ds218play. En effet en dehors de l'utilisation que je peux en avoir pour le stockage de photo et vidéo, j'ai décidé d'opter pour ce model pour la fonction de transcodage. Cependant je n'ai pas de télévision mais ça sera le bon moment d'en acheter une. Pour l'instant je trouve que la mise en route de la bête me paraît plus simple que ce à quoi je m'attendais. Mais je dois avouer que je me suis casser les dents sur deux trois problématique et j'espère que la communauté pourra m'aider. A très vite sur le forum
  11. Bonjour à tous, Je rencontre des difficultés avec le service Synology drive client. Le service sauvegarde à deux endroits différents sans que je lui ai demandé, dans un dossier : volume1/home et dans volume1/homes ... j'ai créer une tâche de sauvegarde qui fonctionne si ce n'est le problème sus cité, cependant je ne peux pas créer de tâche de synchronisation car j'ai le message suivant : Impossible de synchroniser ce répertoire, car l'un des sous-dossier est en cours d'utilisation dans une tâche de synchronisation existante. Veuillez sélectionner un autre dossier. J'ai pourtant bien veillé à ce que le répertoire que je veux avoir en synchronisation avec mon nas ait bien été décoché des dossier que j'avais mis en tâche de sauvegarde. Je ne vois donc pas d'où vient le conflit. Merci d'avance pour votre conseil