This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Eryx

Membres
  • Compteur de contenus

    16
  • Inscription

  • Dernière visite

À propos de Eryx

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Eryx

    [Tuto] Reverse Proxy

    Bonsoir à tous, Alors, j'ai bien progressé! (Et j'en suis plutôt content). J'ai supprimé le routeur (asus) et j'ai branché le NAS directement au cul de la FB, et là.. tadam!! Ca fonctionne parfaitement! Donc, est ce que quelqu'un s'y connait en routeur Asus afin que je puiss voir ou ca merde 🙂 (En tout cas, merci pour l'aide)
  2. Eryx

    [Tuto] Reverse Proxy

    J'ai effectivement activé le firewall en ipv6 sur le routeur Je vais regarder pour la FB En fait, quand je regarde ta copie d'écran, tu as le nom du site avant et moi, je ne l'ai pas
  3. Eryx

    [Tuto] Reverse Proxy

    Pour être sur qu'il n'y ait plus de probleme, je viens de créer un autre sous domaine (video et videoS) Je finis par me demander si ca n'est pas le routeur qui bloque tout ca.
  4. Eryx

    [Tuto] Reverse Proxy

    Là, j'ai pas comme toi :s
  5. Eryx

    [Tuto] Reverse Proxy

    Pour Htaccess, tout est exactement comme marqué, oui. Pour les onglets, je pense que c'est bon, oui.
  6. Eryx

    [Tuto] Reverse Proxy

    J'aimerai te dire que ca me rassure (car j'ai vraiment regardé de partout), mais , en fait, ca m'inquiète 😞
  7. Eryx

    [Tuto] Reverse Proxy

    Le port est bien indiqué comme ouvert! tout va bien 🙂
  8. Eryx

    [Tuto] Reverse Proxy

    Le port 443 est bien autorisé dans le pare feu du NAS. Et mon router renvoie vers mon nas
  9. Eryx

    [Tuto] Reverse Proxy

    Oui, oui. Je suis full stack, je l'avais demandé à Free. J'ai tous les ports . A/ Bien vu! quand je tape videoS.ndd.fr, c'est un message d'erreur (site inaccessible)! B/ Je précise l'adresse ip car je sais qu'elle ne changera pas. Elle est liée à l'adresse MAC par le routeur, mais tu as raison, je pourrais mettre localhost sur les autres redirections. C/ C'est exactement ca. C'est bien ce que j'ai chez Cloudflare. En fait, je n'ai utilisé infomaniak que pour prendre mon Ndd et dans la console d'info, j'ai mis les Dns de cloudflare. Sur la Freebox, je recois bien le port 443, que je renvoie vers mon routeur (toujours en port 443). Je ne suis pas en bridge sur la FB.
  10. Eryx

    [Tuto] Reverse Proxy

    Normalement, tout est là.
  11. Eryx

    [Tuto] Reverse Proxy

    Merci pour la confirmation. J'ai essayé avec un autre ordinateur. Le résultat est le même. C'est extrèmement long pour se connecter sur mon nas et je trouve toujours sur le dashboard 😞
  12. Eryx

    [Tuto] Reverse Proxy

    Je viens de verifier. Non, elle était cochée. Je l'ai donc décochée. J'ai relancé le NAS, mais ca n'a rien changé, je continue à arriver sur le nas (et pas sur mon sous domaine)
  13. Eryx

    [Tuto] Reverse Proxy

    Oui, le reverse proxy est bien paramétré.
  14. Eryx

    [Tuto] Reverse Proxy

    Tout est chez cloudflare. En fait, chez Infomaniak, j'ai mis les DNS de cloudflare
  15. Eryx

    [Tuto] Reverse Proxy

    Bonsoir à tous, Tout d'abord merci pour cet excellent Tuto bien complet et tous les échanges qui ont suivi. J'ai tenté certaines choses, mais ca n'a pas résolu mon probleme. Alors, j'ai mon NDD chez Infomaniak. Je passe aussi par Cloudflare qui a généré mon certificat SSL. Mes sous domaines (en CNAME) ont été renseignés chez Cloudflare. J'ai suivi le totu et j'ai renseigné mon inverse proxy sur syno, j'ai rajouté le .htaccess. Je suis chez free avec une IP fixe, je passe par une Free box Mini4K et mon NAS est derrière un routeur (asus). Quand je tape video.ndd.fr, je suis envoyé vers le nas (première erreur), il me demande mon identifiant. Après l'avoir tapé, parfois, j'arrive sur le dashboard de mon nas mais souvent, j'ai une erreur de cloudflare. Je n'arrive jamais sur videostation. Avez-vous une idée de ce qui pêche, svp? Un grand merci par avance 🙂