This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Arnaud01500

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

  1. Merci pour le lien mais je pense que j'ai passé l'étape serveur DNS trop rapidement et que du coup ça ne fonctionne pas correctement. J'ai parcouru le tuto DNS serveur et j'ai cru comprendre qu'il est nécessaire de passer par un routeur pour pouvoir passer le NAS en serveur DHCP. Je m'orienterais donc sur le RT2600AC qui a déjà été paramétré par des membres du forum. Je repartirais sur une installation avec un routeur même si j'appréhende un peu la configuration.
  2. Pas de soucis, est ce que tu pourrais jeter un œil à mon problème. La personne qui a essayé d'envoyé un mail via FREE a reçu ce message : in29.mail.ovh.net a généré cette erreur : Remote server returned not permitted to relay -> 554 5.7.1 <NDD.COM>: Relay access denied
  3. J'ai été surpris par la réponse car que je pensais à lire le titre du tuto qu'il était destiné à créer une messagerie avec orange. Cependant je vois dans le tuto qu'il y a des captures du paramétrage d'une livebox. Que faut il rajouter pour ouvrir le port 25 ? Est ce qu'il faut mettre un routeur entre la box et le NAS ?
  4. Bonjour et merci pour ce super tuto. J'ai suivi ce tuto car je voulais créer une messagerie personnalisée, pour l'instant je n'ai pas paramétré le reverse proxy. L'envoi de mail fonctionne bien et j'obtiens une note de 10 comme dans le tuto mais je n'arrive pas à recevoir de message ( J'ai vérifié que je ne suis pas blacklisted ). Quand j'essaie d'envoyer un mail depuis ma messagerie Gmail, j'obtiens un message du type 554 5.7.1 <NDD.com> Relay access denied. Les 3 tests de www.dmarcanalyzer.com sont concluants. J'ai une livebox 5 et lorsque je saisie une règle NAT il me m
  5. J'ai vérifié mes paramètres de l'entrée CNAME, vérifier le certificat et j'ai un recréé un nom d'host avec les 3 www. sur webstation et ça fonctionne. Merci à vous deux pour votre aide.
  6. Salut, J'ai fais les modifications il y avait déjà une entrée de ce type donc je l'ai supprimé pour la recréer sur ovh, il est préconisé d'attendre maximum 24H pour que ça fonctionne. Je pense être bon au niveau des certificats j'ai juste ajouté un sous domaine www.arnaud-depaninfo.fr j'attend donc demain pour voir si ça marche. Je me demandais pour la création sur WordPress par la suite, il me faudra un certificat pour chaque page ?
  7. J'ai fais un grand pas car mon site est maintenant accessible en sécurisé depuis l'adresse https://arnaud-depaninfo.fr/ mais par contre je ne peux pas y accéder lorsque je rentre l'adresse www.arnaud-depaninfo.fr ça me renvoi sur sur l'index de webstation. J'ai cru comprendre que wordpress gère le passage de www. vers https:// mais est ce que ça marche dans les deux sens ?
  8. Bonjour, Je reprend pour essayer de passer mon site en sécurisé, dans web station ce sont les ports 80 : http / 443 https de base si j'ai bien compris. Est ce qu'il faut que je coche https dans web station? Si oui il me demande un numéro de port lequel choisir ? Au niveau du certificat ça a l'air bon mais j'ai quand même un message d'erreur.
  9. Bonjour, Je n'ai plus accès au centre de paquets depuis ce matin. J'ai un message me disant que la connexion a échoué et de régler l'heure. Est ce que c'est lié à une mauvaise manip de ma part ?
  10. Après plusieurs manipulations au niveau des certificats je me suis bloqué car 5 essais. Maintenant j'ai un accès en HTTP mais je n'ai pas réussi à paramétrer en HTTPS. Je vais attendre avant de me relancer, normalement en créant un certificat ça devrait pouvoir passer en HTTPS ?
  11. Est ce qu'il faut activer les options HSTS ou HTTP/2 ?
  12. Bonjour, Je coince un peu au niveau du paramétrage du certificat sur mon nom de domaine. J'avais déjà codé un site mais j'ai appris que l'utilisation de wordpress est plutôt recommandée maintenant. Je me suis donc relancé dans la configuration de mon NAS, daffy m'avait bien aidé la dernière fois et j'ai bien avancé. L'accès en http fonctionne mais lorsque j'essaie de me connecter en https j'ai une erreur : Le nom d’hôte du certificat de sécurité de ce site web diffère de celui du site web que vous essayez de consulter. Code d’erreur : DLG_FLAGS_SEC_CERT_CN_INVALID J'ai
  13. Bonjour, j'ai relu un des tutos lié à la sécurité et à l'utilisation du NAS et j'ai vu qu'il était déconseillé d'utiliser le port 5000 sur le web. J'ai donc modifié pour ne plus l'utiliser. En parallèle depuis hier, la page index.html ne s'affiche toujours plus : erreur 403. Lorsque je fais un ping sur mon nomdedomaine j'ai bien une réponse sur mon ip publique. Côté Firewall comme tu me l'as conseillé j'ai bien ouvert sur le NAS webstation les ports : 80 & 443. Côté BOX par contre, la livebox permet soit un réglage sécurité faible / moyenne / forte ou personnalisée
  14. J'ai bien reparametré le firewall qui m'a donné un acces à mon site. J'ai placé mes fichiers .html et .css dans un sous dossier dans le dossier web et j'ai pu y accéder pendant 15 minutes. Mais maintenant j'ai un message d'erreur 403 qui s'affiche : Une erreur s'est produite lors du traitement de cette demande. J'ai testé l'accès et il me marque que l'accès est interdit. Est ce que ça peut venir du fait que j'ai modifié mes fichiers plusieurs fois en peu de temps ? Ou un paramétrage du NAS qui bloque l'accès ?