This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Terranon

Membres
  • Compteur de contenus

    11
  • Inscription

  • Dernière visite

À propos de Terranon

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. @oracle7 Bonjour Oracle7, Pour créer sa présentation il faut commencer un nouveau sujet ? -- Terranon
  2. @oracle7 et @Thierry94 Conclusion : la désinstallation du VPN Server semble avoir été la solution. Dans mon cas, j'ai dû aussi redémarrer le NAS. Accessoirement, savez-vous si cette anomalie est journalisée dans des journaux sur le NAS ? Dans tous les cas, merci à vous pour l'aiguillage. -- Terranon
  3. @oracle7 Après la désinstallation / réinstallation du serveur VPN, l'UDP link remote: [AF_INET]*****************:1194, affichait l'IPv6 du serveur VPN. Ignorant l'impact j'ai forcé en utilisant proto upd4 @oracle7 # Do not display WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. @oracle7 # Do not display WARNING: cipher with small block size in use, reducing reneg-bytes to 64MB to mitigate SWEET32 attacks. # Mitigate the attack by forcing frequent rekeying with ren
  4. @oracle7 et @Thierry94 Bonjour Messieurs, J'attends à présent le moment où je vais pouvoir redémarrer le NAS. Je suis à court d'idées. Je vous joins les sections actives de mon fichier VPNConfig.ovpn au cas où vous y verriez des manques ou des erreurs : dev tun tls-client remote --------------- 1194 pull proto udp4 script-security 2 remote-cert-tls server reneg-bytes 64000000 comp-lzo reneg-sec 0 cipher BF-CBC auth SHA1 auth-nocache auth-user-pass Bien à vous, -- Terranon
  5. @oracle7 C'est la première fois que je supprime un VPN Server. Cela m'a paru être une option car la sauvegarde ne concerne visiblement que du paramétrage. Paramètres inchangés et qui étaient opérationnels avant le problème. Et puis cela me permet de prendre en main ce type de procédure. Je n'ai cependant pas restauré la sauvegarde. J'ai reparamétré manuellement pour tester en repartant à blanc. @oracle7 C'est noté. Merci de cette précision.
  6. Désinstallation / réinstallation du VPN Server. Deuxième méthode : - Arrêt et désinstallation du VPN Server en supprimant sa base cette fois-ci. - Réinstallation du VPN Server - Activation et paramétrage du OpenVPN >>> message d'erreur concernant le port 1194 <<< Ce port est déjà utilisé. Choisissez un autre port. - Cette notification disparaît si je change le protocole : de TCP à UDP - J'ai rechangé le port et le protocole : 1194 en UDP sur le VPN Serveur et le routeur. - Arrêt / Démarrage du VPN Server - Exportation des fich
  7. Bonjour à tous, J'ai reproduit la solution de Thierry94. C'est-à-dire l'idée de la désinstallation / réinstallation du VPN Server. Première méthode : - Sauvegarde des paramètres du VPN Server via Hyper Backup - Arrêt et désinstallation du VPN Server sans supprimer sa base. - Réinstallation du VPN Server - Activation et paramétrage du OpenVPN >>> message d'erreur concernant le port 1194 <<< Ce port est déjà utilisé. Choisissez un autre port. - J'ai changé le port : 1192 sur OpenVPN et le routeur. - Arrêt / Démarrage du VPN Serv
  8. Bonsoir Messieurs, Je commençais à me demander si mon problème allait intéresser quelqu'un. Thierry94, je retiens votre solution pour la mettre en pratique d'ici peu. Existe-t-il des logs à consulter sur le DSM pour chercher des traces éventuelles de cette anomalie ? Oracle7, je me manquerais de me présenter dans la rubrique PRESENTATION. A bientôt ! Je vous fais un retour.
  9. Bonjour à tous, Je viens de mettre à jour le DSM vers sa dernière version : la 6.2.3-25426 Update 2 Mais le problème demeure. Les clients OpenVPN affichent toujours les mêmes messages d'erreurs. Quelqu'un a-t-il une piste de recherche à me donner à défaut d'avoir déjà rencontré ce problème ? -- Terranon
  10. Bonjour à tous, Mes caractéristiques logiciels sont les suivantes : ############################################## version VPN Server : 1.3.11.2777 modèle du NAS Synology : DS1515 version : DSM 6.2.2-24922 Update 3 Emission du certificat : Let's Encrypt Authority X3 pour CardDAV Server, FTPS, Paramètres système par défaut, HyperBacup Vault, Cloud Station Server, Réception des journaux, VPN Server Durée : 3 mois Client OpenVPN GUI v11.15.0.0 - A Windows GUI for OpenVPN ############################################### Messages d'erreurs et connexion refu