This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

pascalg57

Membres
  • Compteur de contenus

    41
  • Inscription

  • Dernière visite

À propos de pascalg57

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour ta patience Oracle7.... comme dit plus haut à @.Shad. je commence à comprendre un peu mieux ce qui m'arrive. Vrai que mon certificat n'est pas bien rédigé, je le savais en postant . En introduisant un par un les éléments, on isole mieux ce qui a un impact à la lumière de tes explications non pour le WiFi je me connecte avec un phone et DS File. Avec mon PC je suis en ethernet. avec mon PC, "https://192.xxx.xxx.xxx:5001" m'ouvre une page non sécurisée (norma je pense puisque je suis passé outre l'alerte de sécurité). "https://192.xxx.xxx.xxx:5000" me renvoie "erreur de chargement de page. Sur foi de vos conseils à vous deux, je vais reprendre calmement. D'ailleurs j'ai volontairement tout fermé hier. Concernant le DNS, j'ai bien compris. J'y ai jeté un oeil déjà. Je m'y attaquerai une fois compris ce qui se passe sans. De plus je ne suis pas certain d'avoir les connaissances suffisantes je n sais même pas comment faire un "nslookup"... tu vois je pars de bien loin 😞 Ne t'inquiète pas tu as encore de quoi t'arracher les cheveux avec moi si tu le veux 😄 Bonne journée Amicalement PascalG Pour info : en recréant mon certificat avec : NDD.net ; fichiers.NND.net, au redémarrage du serveur, à partir de mon PC en local, je retombe tout de même de suite sur l'alerte de sécurité avant d'ouvrir la page DSM 😉
  2. c'est tout l'enjeu de la mise en place de mon NAS. Seulement au départ, je ne sais pas vraiment où je m'embarque ni ce qui va manquer en terme de connaissances. Donc effectivement, clairement, je dois m'informer précisément dans ce domaine. Ma seule expérience de serveur consiste en le WHS de Microsoft d'il y a qq années, bien fait au demeurant mais affranchi de tout soucis de tels protocoles et dans un environnement windows que je connais mieux. Merci pour ta réponse pleine de compassion 😄 et surtout qui répond parfaitement à mes attentes : le bouquin doit arriver aujourd'hui dans ma boite ! Bonne journée Amicalement PascalG
  3. C'est en suivant à la lettre le tuto Reverse Proxi que j'ai opté pour le changement de port (afin d'éviter toute éventuelle interprétation mauvaise de ma part). J'ai bien affecté le port 45002 dans le portail des applications. en reprenant les choses par le début : Je viens de créer un nouveau certificat Let's Encrypt. via l'assistant (sécurité>certificat [ce n'est pas un certificat auto-signé]) avec ces données : domaine : ndd.net Courrier : mon email Autre nom de l'objet : fichiers.ndd.net Le certificat a été généré puis le serveur web redémarré. Ici au moment du retour sur DSM AVANT tout affichage j'ai l'alerte de sécurité qui m'invite à sortir ou à forcer la connexion [donc certificat bien pris en compte à mon avis] (voir pj). Seule façon d'arriver sur le bureau DSM est d'ignorer l'alerte sinon je ne peux rien faire. Pour info mon adresse NAS entrée dans la barre du navigateur est https://192.xxx.xxx.xxx:5001 Est-ce que cela t'aide à comprendre ? PS : Avec ce nouveau certificat, via DS File par internet (données mobile) : connexion réussi sans pb.... en mode Wifi j'ai ce msg : "Le certificat SSL du NAS n'est pas fiable...." je suis refusé !
  4. Je découvre totalement l'univers du NAS. Je suis convaincu qu'il existe plusieurs solutions souvent à une problématique. Quoiqu'il en soit j'essaie surtout de comprendre ce que je fais et les propositions postées. Ma source initiale reste le tuto conseillé (ici "reverse proxy") si une notion n'y est pas abordée explicitement (par ex ici "exclusion d'un périphérique", je rame comme un malade. Ainsi ta proposition d'exclure le décodeur TV me parait simple et évidente dans l'esprit. Mais comme j'ai lu par ailleurs que la mise en place du DNS générait ce souci de reconnaissance de décodeur, je ne sait plus ni où ni quoi faire. Je vais avancer pas à pas et reviendrais vers vous une fois résolu un pb de certificat. Je poste ci-après ce qui bloque si tu veux jeter un oeil. Merci déjà et bon we Je suis perdu 😞 😞 😞 J'ai fait trop de choses nouvelles en peu de temps et ça se mélange un max ! En fait je m'aperçois que en LOCAL, j'ai un souci de certificat car avec Firefox, lorsque je me loggue pour la première fois à DSM (après réation du certificat) j'ai un msg d'alerte avertissant d'un pb de certificat. En passant outre j'arrive sur DSM. A la connexion suivante, plus de message et donc je croyais que c'était OK or c'est faux. En prenant le pb par un bout pour tenter d'y voir clair : avec DS File via internet, tout est ok. Avec DS File via WiFI il n'annonce un souci de certificat (comme avec Firefox) Pourquoi en local ai-je ce pb de certificat ? où chercher ? il me semble qu'il faut trouver ce qui coince peut-être avant de poursuivre avec "une redirection de "https://file.ndd.tld" vers "http://localhost:7000"" Le certificat a été rédigé ainsi : fichiers.ndd.tld ; ndd.tld voici comment est configuré mon reverse proxy, et voici mon certificat par défaut.
  5. Je me suis mal exprimé : DS File me permet sans pb l'accès à NAS en passant par Internet (données mobile). Par contre c'est en WiFI que je n'y parviens pas. La solution du DNS me fera perdre l'accès à mon décodeur TV (livebox5) si j'ai bien compris sauf à me lancer dans une configuration avec switches administrables. voir ici. Je ne me sens pas suffisamment confiant encore coté technique pour me lancer dans ceci, pour le moment. Merci à toi 🙂 Je me suis mal exprimé : DS File me permet sans pb l'accès à NAS en passant par Internet (données mobile) avec l'ajout effectivement du port. Par contre c'est en WiFI que je n'y parviens pas. Par contre j'ai dû rater qq chose : c'est quoi cette redirection http://localhost:7000 ? stp 🙂
  6. Bon jour à tous 🙂 Mon installation se poursuit. J'ai suivi les tutos conseillés pour ceci. : sécurisation et mise en place d'un reverse proxy. Tout est opérationnel semble-t'il 🙂 En utilisant DS File, si j'e comprends bien, il faut passer en mode "données mobile" car le revers proxy ne fonctionne pas en local (loopback de la box). Ceci est opérationnel également. Ma question : comment faire pour pouvoir accéder au NAS en mode wifi avec DS File - limite frais et meilleure qualité de signal chez moi ? Je vous souhaite une bonne journée. Amicalement PascalG .
  7. super !!! merci à toi... y a du taf, en tout cas pour moi 😄
  8. je regarde ceci ce we ...pour ma culture générale. Intéressant votre échange, j'ai une livebox 5 fibre et le dernier décodeur, je verrai ce qu'il en est Merci encore et bonne fin de semaine Amicalement PascalG
  9. @Thierry94 et @maxou56 bon jour 🙂 une fois le paramétrage correctement réalisé (merci Thierry94) c'est maxou56 qui a donné l'info bien utile : les tests étaient faits en local. En passant par les données mobiles, connexion réussie.... pff c'est terrible l'ignorance du débutant 😞 Pour avancer, il existe un tuto à conseiller concernant Loopback ou la mise en place d'un serveur DNS ? Merci à vous deux Bonne soirée PascalG
  10. @bruno78 Hello ! Je te confirme : c'est bien SCP affiché dans fenêtre de WinSCP. Et lorsque je décoche "Autoriser retour en SCP" dans Environnement>SFTP alors j'obtiens le même message d'erreur que toi....Mais ceci tu t'en doutais j'en suis sûr 😉
  11. Je poursuis demain car là je pars au boulot Bonne soirée 🙂
  12. je ne suis pas compétent du tout donc j'ai suivi strictement les indications du tuto et comme indiqué plus haut décocher SFTP, FTPS et FTP, également activer SSH dans Terminal (j'ai conservé le port 22) dsl de ne pouvoir t'en dire plus...si tu as une question précise, n'hésite pas..si je la comprends 😅 PascalG
  13. @bruno78 désolé dommage car c'est ainsi que j'ai solutionné chez moi. pour info WinSCP root en SFTP fonctionne parfaitement car si' j'ai bien compris il y aurait un doute .
  14. @bruno78 Hello 🙂 Dans Services de fichiers, décocher FTP et FTPS mais également SFTP Dis moi si utile ? Amicalement PascalG
  15. @Thierry94 bon jour 🙂 bon je refais une check-list : OVH - DNS >>> entrée A (60 : pointe sur IP actuelle) et entrée CNAME *.ndd.tld envoie vers ndd.tld. - DynHost >>> ndd.tld cible ip dynamique actuelle (propagation ok) BOX - ports 443 et 80 redirigés respectivement 443.80 (pas logique cette présentation de interne en 1° et externe en second... j'aurais vu l'inverse voir pj) PARE-FEU NAS - 443 et 80, en TCP tout IP, autoriser PORTAIL des applications - règle déclarée pour file station port xxxxx : accès réussi en HTTP - reverse proxy : fichiers.ndd.tld en HTTPS:443 renvoyé vers HTTP localhost: xxxxx (xxxx < port déclaré dans Applications) !!! au test d'ouverture https://fichiers.ndd.tld, message immédiat échec de la connexion sécurisée (pas d'avertissement de sécurité préalable comme indiqué dans tuto.) CERTIFICAT - obtenu et activé par défaut, concerne fichiers.ndd.tld et ndd.tld MAIS sous la ligne "pour" il n'y a rien de préciser (voir pj) !!! au test d'ouverture https://fichiers.ndd.tld, message immédiat échec de la connexion sécurisée (pas d'avertissement de sécurité préalable comme indiqué dans tuto.) pour info : IPV6 désactivé, redirection http vers https décochée, cache de FF vidé le souci ne vient-il pas du certificat mal établi ou qq chose comme ça ?