This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Matt Lapatte

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

À propos de Matt Lapatte

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. @oracle7 Effectivement c'est quand même bien plus pratique. Je n'en reviens pas de pas avoir tous simplement essayer de ne rien renseigner. Encore un grand merci.
  2. @oracle7 j'y avais même pas fais attention mais tu a raison le sous-domaine n'est pas obligatoire et effectivement ça fonctionne. Merci Pour la redirection http ---> https c'est régler avec web station. En tous cas merci à vous @.Shad. et @oracle7 tous fonctionne correctement.
  3. Bon ça avance j'ai réussi à faire fonctionner le reverse proxy mais seulement en indiquant des port personnalisé en https. Bizarre En plus pour m'y connecter je suis obliger d'écrire le https:// dans la barre d'URL sinon ça ne fonctionne pas car ça lance une requête en http a la place. Oui j'ai bien mon ip externe qui est renvoyer ainsi que le nom de mon DynHost.
  4. Oui j'ai bien activé les port en http dans le portail des applications.
  5. Déjà je vous remercie pour vos réponses :) @oracle7 je ne peux pas faire pointer mon DDNS sur exemple.ch car lors de la création du DynHost sur ovh je suis obliger d'indiquer un sous-domaine, dans le tuto que tu cite il est indiqué de mettre un " * " lors de la création du DynHost, mais ovh m'affiche "domaine non valide". @.Shad. Voici un exemple de mes règles de reverse proxy, pour ce qui est de la redirection de port, sur mon routeur j'ai redirigé les port 443 et 80 vers les port 443 et 80 de mon nas puis je les ai autorisé dans le firewall. Je vois vraiment pas ce qui pose p
  6. Hello à tous, Alors voila comme dit dans ma présentation j'ai un petit problème pour mettre en place un reverse proxy. Je m'explique, j'ai tenter de suivre le tuto mise à disposition sur le forum qui d'ailleurs est très complet merci @Kawamashi. Malheureusement ce tuto est réaliser avec une IP fixe et non une IP dynamique ce qui me complique un peu les choses. J'ai tenter de chercher des solutions mais en vains. Pour vous détailler la situation j'ai ouvert les port 443 et 80 sur ma box, j'ai pris soins de crée une règle sur le par-feu synology pour accepter les trafique sur
  7. Bonjour tous le monde, Je me présent je m'appelle Matthieu j'ai 27 ans et je vis en suisse. Je suis l'heureux possesseur d'un nas Synology DS718 et je me débrouille habituellement assez bien en informatique sans avoir de réels connaissance dans le domaine. Après avoir parcouru le forum à la recherche de diverses informations, j'ai décider de m'inscrire car je ne trouve malheureusement pas de solution à mon problème concernant la mise en place d'un reverse proxy avec une ip dynamique, j'ouvrirai d'ailleurs un poste a ce sujet. J’espère également pouvoir apporter mon aide lorsque