This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Arsach

Membres
  • Compteur de contenus

    9
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Normale

À propos de Arsach

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Arsach

    [TUTO] DNS Server

    C’était aussi simple que ça Je me suis laissé avoir par l’interface de saisie qui me donnait l’impression qu’il fallait absolument renseigner qque chose avant le .ndd.com Je ne te suis plus : pourquoi mettre un DNS secondaire au niveau du DHCP, normalement le DNS secondaire est indiqué au niveau des redirecteurs (étape 1 du tuto) ?
  2. Arsach

    [TUTO] DNS Server

    En effet, petite coquille : il faut rediriger sur un autre sous domaine ou sur l'adresse IP directement (dans les deux cas en précisant le port cible) J'en profite pour poser une petite question dont je n'arrive pas à avoir la réponse (déjà postée ci-dessus mais noyée dans mon post) Avant toute chose, merci pour ce super tuto et pour toutes les contributions de ce fil : instructif, fourni et réactif ! Bon voilà mon problème : Je possède un nom de domaine : ndd.com qui est redirigé vers mon adresse IP fixe J'ai mis en place un DNS local sur ce nom de domaine en s
  3. Arsach

    [TUTO] DNS Server

    Je ne suis pas sûr que le mot "renvois" soit adapté, disons plutôt que https://homebridge.<nas>.<zone locale> est un alias de https://<nas>.<zone locale>. On parle toujours d'un accès local ? Si c'est bien le cas ça devrait marcher : - Tu tapes https://HomeBrige.<home> (port 443) dans ton navigateur - Ton ordi interroge le DNS du NAS qui lui indique que HomeBrige.<home> est un alias de <nas>.<home> qui pointe vers l'ip de ton nas - Du coup ton nas reçoit une requête https://HomeBrige.<home> (port 443) et il lui appli
  4. Hello, Petit retour après avoir résolu mon problème. La piste de Thierry94 était la bonne : Au niveau de mes dns records j’avais une redirection qui fonctionnait pour les sous domaines (Type A : *.domaine.com > adresse ip) Et un conflit pour mon domaine avec une entrée ipv4 (type A : domaine.col > adresse ip) et une adresse ipv6 (type AAAA : domaine.col > adresse ipV6). J’ai supprimé le record en ipv6 et tout semble fonctionner désormais. Merci pour votre aide.
  5. Non mon port 80 n’est pas forwardé, je ne passe qu’en https. Idem pour le port 5001, je n’y touche pas car comme tu le précises, seul les ports 80/443 sont nécessaires pour Photo Station. Pour ce qui est du parametrage du Nas : - pas de reverse proxy, de ma compréhension Photo Station n’est pas concerné - je n’ai pas paramétré le dns local, dans ton exemple à quoi cela sert-il (et que veux dire ns ?) - bonne idée pour éviter le /photo, je vais m’y pencher dès que mon pbme d’accès est réglé - pas tout compris au niveau du websocket, mais comme je n’utilise pas le revers
  6. J’ai répondu un peu vite, en effet tout fonctionne bien sur la redirection des sous domaines, par contre la redirection du domaine principal domaine.col plante (alors que l’accès direct via ip marche). Je vais regarder ça de plus près.
  7. Hello, présentation faite. Pour ce qui est du domaine il est bien redirigé vers ma box : j'ai mis en place le reverse proxy pour les videos et j'accède bien à mes videos depuis l'extérieur en joignant https://video.domaine.com
  8. Bonjour à tous, J'ai 42 ans et je travaille dans le métier du conseil en systèmes d'information. Côté informatique je bidouille ou peu, disons niveau avancé mais par manque de temps je suis un peu à la traîne. J'ai récemment acheté un NAS SYNOLOGY DS218+ avec 2 disques WD Red de 3To pour une utilisation familiale. A ce jour je m'en sers principalement : - pour centraliser les fichiers de la famille (DS File + lecteur réseau) - comme media center pour l'accès à mes vidéos (via TV, Firestick ou téléphone) - pour faire de la domotique avec Jeedom Je suis en
  9. Bien le bonsoir à tous ! À nouveau je remonte ce post à grand coup de pelle. Heureux propriétaire d’un Synology 218+, je m’arrache les cheveux avec Photo Station depuis 2 jours. Malgré mes nombreuses recherches et la lecture de tous les posts possibles je butte toujours sur le même soucis. Ce que je cherche à faire : accéder à PhotoStation depuis l’extérieur (simple non ?) Ma configuration/parametrage en place : - Domaine perso qui pointe vers mon ip fixe Free (domaine.com pour faire simple) - Au niveau de ma Freebox : Nas en IP fixe + routage du port tcp 443 vers