This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

AlexisG

Membres
  • Compteur de contenus

    28
  • Inscription

  • Dernière visite

Réputation sur la communauté

3 Normale

À propos de AlexisG

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello @byothe ! Tu as fait ton installation avec les paquets Synology ? Je suis preneur des différentes étapes de paramétrages communiquées par @DaffY car j'essaie de faire la même chose de mon côté.
  2. AlexisG

    [Tuto] Reverse Proxy

    Merci @.Shad.. Par contre je ne suis pas certain que la Livebox 4 propose ça nativement...
  3. AlexisG

    [Tuto] Reverse Proxy

    @.Shad. Pari gagné Ca m'a quand même bien pris la tête cette histoire Du coup je me suis re-penché sur la redirection photo.ndd.tld --> nas1.ndd.tld/photo avec le .htaccess. J'y arrive assez facilement quand je met la redirection vers du HTTP dans le .htaccess. Par contre j'ai l'impression que Photo Station est tout simplement inaccessible en HTTPS...j'ai raté un truc ?
  4. AlexisG

    [Tuto] Reverse Proxy

    Merci @.Shad. / @oracle7 Je viens de m'apercevoir d'un truc très bizarre dans mes enregistrements DNS. Je m'explique : Je fais un flushdns dans l'invite de commande Je nettoie également les enregistrement DNS dans Chrome via chrome://net-internals/#dns Je tente d'accéder à l'URL video.AlexisG.com --> je semble tomber dans le problème de loopback de la Livebox 4 Je consulte les enregistrements DNS, j'obtiens ça : C'est comme s'il ne passait pas par le DNS du NAS. Et pourtant j'ai bien le NAS1 comme DNS préféré dans ma connexion Wifi (IP 192.168.1.44
  5. AlexisG

    [Tuto] Reverse Proxy

    Hello @.Shad. ! Désolé je ne suis pas aussi expert que toi sur le sujet donc en effet faut rabâcher un peu...merci de ta patience en tout cas ! Hello @oracle7 ! C'est exactement mon diagnostic également. Par contre je suis perdu car tous les paramétrages semblent bon : Le NAS sur lequel sont paramétrés DNS Server / Reverse Proxy pointe en DNS préféré sur lui-même. La connexion de mon PC pointe en DNS préféré sur ce même NAS. Les enregistrements de la zone DNS de mon NAS pointent vers son adresse locale (là où est le Reverse Proxy). Le Reverse Proxy est paramét
  6. AlexisG

    [Tuto] Reverse Proxy

    Hello @Jeff777 @oracle7 @MilesTEG1 ! C'est un truc que j'avais dans ma todo également. Du coup j'ai suivi vos modop : Paramétrage du reverse proxy pour faire pointer photo.ndd.tld sur une IP locale en HTTP sur le port 80 Paramétrage du DNS local avec un CNAME photo.ndd.tld qui pointe sur ns.ndd.tld (ma ligne A de ns.ndd.tld pointe sur le NAS où sont hébergés Photo Station / le DNS local /etc.) Modification du .htaccess (celui à la racine du répertoire "web" on est d'accord ?) Paramétrage du DNS côté OVH avec le CNAME qui va bien A présent, quand je tap
  7. Oui en effet... Et du coup Hallelujah je reçois les e-mails à présent ! (depuis Gmail / Orange / j'ai même réussi à enlever mon IP de https://www.spamhaus.org/lookup/ puisque je reçois leurs e-mails à présent!) Un grand merci pour ton aide @oracle7 ! Dernier point qui me reste (mais je pense que c'est dans les paramétrages du client) : il envoie les e-mails en texte brut, pas de retour chariot, les images sont supprimées, etc. Bien vu, merci !
  8. Justement @oracle7 je n'vais pas tout ça. Merci pour les infos. Du coup c'est rajouté côté OVH. Je fais de même côté DNS de mon NAS ? Du coup je vois un second problème à présent : la distribution pop3 est bien activée mais je ne vois pas le menu dans MailPlus : <-- Par contre j'ai l'impression d'avoir peut-être un problème niveau configuration DNS OVH car j'ai : Un DDNS de AlexisG.com qui pointe sur mon IP externe actuelle. Un DDNS de mail.AlexisG.com qui pointe sur mon IP externe actuelle. Un CNAME de www.mail.AlexisG.com qui fait réfé
  9. Merci pour ta réponse @oracle7. Pour le coup j'ai repris texto ce que j'ai paramétré dans OVH : C'est le désert Question : as-tu ça également chez OVH ?
  10. Yes c'est exactement ce que j'ai @oracle7. Mais ce paramétrage n'est à faire que sur OVH, pas sur le DNS du NAS ? Oui mais pas contre faut que je rentre l'adresse e-mail d'un user de mon domaine vers qui on m'envoie un code à 5 chiffres pour que je me débloque...hors mon problème est justement que je ne reçois pas les e-mails
  11. Hello @oracle7 ! Bon j'ai repris ton tuto depuis le début, je me casse toujours autant les dents dessus Pour répondre à une question que tu m'avais posé juste avant, j'ai bien paramétré un smtp d'Orange et non de Gmail. Arrivé à la fin du tuto, le test de https://www.mail-tester.com/ me renvoie un 10/10. J'arrive bien à envoyer les e-mail (à minima sur des adresses Gmail / Orange). Par contre toujours le même KO à la réception. J'ai en effet bien changé les priorité des enregistrements MX pour suivre ce qui est indiqué dans les pages du tutoriel avec les hist
  12. AlexisG

    [Tuto] Reverse Proxy

    Yes c'est ce que j'ai déjà @oracle7 OK merci pour l'information @.Shad. Mais du coup comment ça se fait que quand je ne suis pas sur mon Wifi domestique et que je tape l'adresse video.AlexisG.com j'aboutis sur le bon service du NAS2 ? Et question subsidiaire : a quel niveau doit être fait le changement ? EDIT : tu avais bien raison...en faisant pointer l'adresse sur l'IP locale de mon NAS1 ça refonctionne......merci @.Shad. !
  13. AlexisG

    [Tuto] Reverse Proxy

    Hello @.Shad. ! Les deux me renvoient le comportement attendu (IP locale "NAS2" pour video.AlexisG.com et IP locale "NAS1" pour drive.AlexisG.com"). C'est juste que ça me renvoie sur le port de DSM et non le port de Video Station pour le 1er cas. EDIT : depuis l'interne si je tape video.AlexisG.com:1234 (avec 1234 = port de Video Station), ça aboutit bien à Video Station (là ou video.AlexisG.com m'envoie sur DSM...) En effet @oracle7 le certificat entre NAS2.AlexisG.com et video.AlexisG.com ne sont pas les mêmes (mais depuis l'extérieur ça ne pose pas d'alerte de sécurité c
  14. AlexisG

    [Tuto] Reverse Proxy

    Hello @Jeff777 @oracle7 ! Je m'aperçois d'un *hic* dans mon paramétrage. Je vais essayer de l'expliquer simplement : J'ai mon nom de domaine "AlexisG.com" dont les DynDNS des différents sous-domaines pointent tous sur l'adresse IP publique de ma Box. J'ai un NAS1 avec une liste de paquets dessus (moments / drive / etc.) : Chaque paquet est ouvert sur internet via un "sous-domaine" de mon domaine principal Chaque paquet est paramétré à la fois dans le Reverse Proxy et également dans le DNS de ce même NAS1. Je fais pointer le DNS préf
  15. @oracle7 Je viens de me créer la fameuse "adresse e-mail de secours" chez OVH de type AlexisG@mondomaine.tld qui est la même que j'essaie que paramétrer via ton tuto sur mon NAS. A présent que reçois bien les e-mails mais uniquement sur OVH / pas sur MailPlus.