This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Au cas ou...

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

À propos de Au cas ou...

Mon Profil

  • Pays / Ville
    LYON
  • Mon NAS
    918 II +

Visiteurs récents du profil

29 visualisations du profil

Au cas ou...'s Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Réputation sur la communauté

  1. Concernant le PHP 6.5, même obsolète, le NAS l'exige. Il n'est pas possible de faire tourner un site si cette version et Apache 2.2 ne sont pas installés. Et oui, c'est surprenant ! Je vais tenter d'installer le paquet Joomla en manuel, en espérant que je trouve les dernières versions 3.10.2 ou la 4.0.3. Réinstaller plus bas ne me sera d'aucune utilité. En espérant que cela fonctionne...
  2. Bonjour, Après avoir usé 2 NAS auparavant (716 II+) sur lesquels je préparais mes sites en cours de développement, sur ce dernier pourtant très récent, je dois devenir totalement sénile , car je n'arrive pas à modifier la version de PHP 7.3 par la dernière stable en date ; 7.4 pour Joomla. La raison première du passage à PHP 7.4.x, c'est que de plus en plus de composants Joomla ne fonctionnent plus ou plus correctement avec le PHP 7.3.x et cela me bloque quelque peu dans l'avancée de mon travail. Les quelques documents trouvés sur Internet ne m’en disent pas plus et il semblerait que je sois le seul dans ce cas à ne pas pouvoir paramétrer mon Joomla sous PHP 7.4.x. Par ailleurs, pas possible de pousser ma version Joomla vers la 4.0.3... qui ne tourne que sous PHP 7.4.x Est-ce que parmi vous certains auraient subi ces mêmes désagréments ? Comment les avez-vous réglés ou contournés ? Je vous joins quelques copies d'écran pour mieux appréhender mon problème. Je vous remercie par avance pour vos retours et votre aide. Pascal