This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Tim2lux

Dsm4 Release > Pb Cpu

Messages recommandés

Bonjour.

DSM 4 est maintenant release. (la MAJ auto depuis le syno n'est pas possible surement car les serveurs sont HS, mais possible de télécharger sur le site web, depuis Europe, US, ou Asie, et install en manuel).

Depuis j'ai le CPU qui tourne entre 80% et 100%. Et quand je regarde les process du moniteur de ressource, la somme des % ne correspond pas a la somme du graphique.

Par exemple sur le graphique je vois 95%, et quand j'aditionne les % des process, je ne dépasse pas les 25%.

Cdt

Tim

Partager ce message


Lien à poster
Partager sur d’autres sites

Arg. Apres plusieurs dizaines de minutes a presque 100%, il vient de tomber a env 15%. Désolé pour cette fausse alerte.

Par contre la somme des process est loin d'etre juste.

Graphique : 15%

Somme des process : 1%

Partager ce message


Lien à poster
Partager sur d’autres sites

la somme des process n'a jamais fait exactement l'occupation totale. C'était déjà vrai en 2.3

Partager ce message


Lien à poster
Partager sur d’autres sites

Arg. Apres plusieurs dizaines de minutes a presque 100%, il vient de tomber a env 15%. Désolé pour cette fausse alerte.

Par contre la somme des process est loin d'etre juste.

Graphique : 15%

Somme des process : 1%

Le graphique est la valeur réèlle.

En fait quand tu va voir le détail, il ne te montre pas les process des widget.

Fait simplement le test :

- regarde la consomation avec les nouveaux widgets affichés

- cache les widgets et regarde la différence ...

Et oui, les widgets sont jolis mais prennent pas mal de CPU.

Au sinon pour le passage à 100% pendant tout un temps, sans doute était-il en train de réindexé tout tes médias et éventuellement faire de nouvelles vignettes.

Ca le fait après chaque changement de firmware mais maintenant tu devrais être tranquille.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

Je viens de passer mon DS410J en DSM 4 ; j'ai remarqué 2 choses :

Juste apres la màj en ligne et reboot (et apres la fin de l'indexation)

- Conso CPU dans le moniteur ~ 10%

- Conso mémoire dans le moniteur ~ 40% (mieux qu'en 3.2 rolleyes.gif )

Apres arrêt / relance du NAS

- Conso CPU ~10 %

- Conso mémoire ~55% (comme en 3.2 unsure.png )

( mêmes services lancés ; j'ai viré les widgets )

Rq :

La conso CPU au repos dans l'IHM est toujours à ~10% alors qu'en DSM =< 3.2, c'était ~1%

Un Top sous telnet me montre la même chose (~10%)

J'ai fini par trouver que ca semble etre un impact de la nouvelle interface graphique (même sans les widgets). Dès que je sors de la console, la conso CPU sous Top revient à ~0,5 %

J'ai essayé avec IE9 ou Firefox 10, idem.

Ce n'est pas dramatique car on n'est pas dans l'ihm de gestion en permanence mais avez vous rq ce genre de chose / 3.2 ?

Pour le reste tout semble ok.

merci pour vos retours wink.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, j'ai aussi constaté une dramatique augmentation du Load de la CPU ! (il faut utiliser la commande unix top).

Le % de cpu est proche de 30 % en permanence (dont 20% rien que pour Surveillance station) par contre, le load peut atteindre 12 ! lors de l'utilisation de download station ! du coup le NAS rame à fond ! (DS 211+)

Il devient urgent que Synology corrige cela ! ! ! (le passage en mode "Package" semble consommer trop de ressources !)

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem pour le CPU... j'ai un DSM 210j

Et les disques dur grattent en permanence depuis plus de 2 heures... est-ce qu'il y a une sorte de réindexation des fichiers suite à la mise à jour du DSM4?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tout le contenu est réindexé, donc il est normal que çà dure un pti moment (compte une bonne journée grand maximum)

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.