This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

nico1375

Impossible De Lire La Musique Depuis Itunes

Messages recommandés

Bonjour,

J'ai un DS1511+ avec le firmware DSM 4.1 (le dernier, "l'officiel").

J'ai un macbook air avec OSX10.7.4 Lion.

J'ai activé sur le nas le serveur itunes, il a indexé les médias.

Je vois sur mon mac dans itunes qu'il y a une bibliotheque partagée, celle de mon nas.

Mais quand je sélectionne cette biblio, il tente de s'y connecter et revient sur a bibliotheque locale. Comme si la biblio partagée apparaissait mais refusait la connexion...

J'ai essayé en désactivant le firewall, bonjour est activé sur le syno dans les services de fichiers mac...

Si quelqu'un a une idée?

Par ailleurs est-il possible d'éditer la bibliothèque partagée depuis mon mac? Par exemple éditer des tags...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'arrive après coup, mais pour info si ta collection était vraiment importante le NAS peut mettre du temps à indexer tout le contenu audio et à le concaténer pour iTunes. Comme le NAS "publie" ton partage iTunes avant d'avoir finit, il se peut que tu l'aies chargé avant qu'il ne soit prêt. Dans ce cas là, iTunes interrompt le chargement et retourne gentillement sur la collection locale sans rien dire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai un cas un cas un peu différent de celui de Nico

J'ai un DS411+ avec le firmware DSM 4.1 (le dernier, "l'officiel").

J'ai un MacBook Pro avec OSX10.8.2 Mountain Lion.

Un Mac de bureau avec OSX10.7.5

J'ai activé sur le SYNO le Serveur iTunes, qui a fini d'indexer les médias.

Je vois sur mes Mac dans itunes qu'il y a une bibliotheque partagée, celle de mon Diskstation.

Mais quand je sélectionne cette biblio, il tente de s'y connecter pendant des heures, voir des jours sans résultat.

Je précise mes appareils en DLNA ont accès sans aucuns soucis à mes médias. Audio station et Vidéo station fonctionnent également.

J'ai essayé de desinstaller iTunes server, de rebooter le SYNO, de réinstaller iTunes server: résultats identiques!!!

Quelqu'un d'autre a récemment eu ce soucis?

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours ce problème.

Est-ce que quelqu'un a une solution ?

Par ailleurs dans mon dossier itunes media (synchronisé sur le mac et sur le nas via cloud station) j'ai un conflit : iTunes Library_XXX.local_Oct-04-110318-2014_Conflict

D'où vient ce conflit ?

Pour info. ma bibliothèque sur le mac pointe dans un dossier de mon mac et mon nas est configurer pour utiliser itunes server (qui lui pointe sur le dossier du nas synchronisé avec cloud station)

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/01/2013 à 16:14, Maoul a dit :

J'ai aussi des soucis : iTunes "charge" la musique du NAS puis rebascule sur la bibliothèque locale...

Moi aussi, j'ai l'impression que c'est lié à la taille de la librairie qui est vraiment très grosse chez moi... Il n'y a pas moyen de donner plus de mémoire au iTunes Server ? 

Sinon qu'un sait ou je peux consulter les lois du iTunes Server ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Problème identique. Serveur itunes activé sur le synology mais aucun accès, retour d'itunes sur musique au bout de quelques secondes. Problème identique sur un itune depuis windows ou apple. J'ai tenté sur un autre NAS synology avec un mieux. Il m'indiquait la bibliothèque comme vide (l'indexation était en cours). Puis l'accès a été possible sur ce second serveur.

Je suis ensuite reparti sur le premier synology et ai regardé du côté du firewall. En ajoutant l'application serveur itunes comme autorisé sur le port tcp/3689, j'accède à ma bibliothèque vide car en cours d'indexation.

Si ça peut aider...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement