This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

tittano

Pyload Et Ds215J

Messages recommandés

Bonjour à tous,

Pour information j'ai un :

- DS215J

- DSM 5.1-5022

J'ai essayé de suivre les tutoriels pour installer Pyload sur mon serveur mais rien n'y a fait je n'ai pas réussi.

1/ J'ai essayé en rentrant le fameux lien (http://spk.unzureichende.info/) dans mon "centre de paquet" mais je n'ai rien à télécharger

150119093320915813.png

150119093321703859.png

2/ Ensuite j'ai téléchargé tous les paquets que je trouvais sur les différents sites mais aucun n'a fonctionné bien que j'ai permis l'installation par n'importe quel éditeur

Avez vous une solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites

2/ Ensuite j'ai téléchargé tous les paquets que je trouvais sur les différents sites mais aucun n'a fonctionné bien que j'ai permis l'installation par n'importe quel éditeur

Avez vous une solution ?

Oui effectivement comme expliqué dans mon premier poste j'ai essayé avec la manière manuelle.

J'ai téléchargé une dizaine de paquets trouvés ci et là mais rien n'y a fait

s01k.png

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai rencontré le meme problème sur mon DS215j.

Après vérification, l'architecture est Armada 375, ce qui semble nouveau, je m'attendais a une architecture Armada 370 d'après mes lectures précédentes.

Du coup, j'en ai conclu que les paquets dispo généralement n'était pas compatible. En cherchant, j'ai trouvé ca :

http://www.synology-forum.de/archive/index.html/t-60405.html?s=63d16d7cb309c1f2cd6de36b03caa0a6

=> c('est en allemand, et j'y comprend pas grand chose a part "375" et "pyload" :)

=> J'y ai trouvé le lien suivant : https://www.dropbox.com/s/saaeaz3b4upkh02/pyLoad-0.4.9-0-armv7.spk?dl=0

Ensuite le tuto suivant semble coller pas mal aux deux problèmes que je rencontre :

- erreur création du répertoire pylaod

- page "erreur de connexion" lors du démarrage de l'appli

=>

edit : reformulé + ajout référence vers un tuto

edit2 : toujours un pb d'erreur de connexion, d'après ce que j'en comprend pyload ne démarre pas vraiment a cause d'un pb de dépendance. J'imagine donc que le paquet que j'ai trouvé ne fonctionne pas bien ... va falloir patienter un peu je crois

Modifié par Baldhor

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.