This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

lucadriano10

plex non accessible depuis l'extérieur

Messages recommandés

Hello à tous j'ai besoin de vous :)

 

J'essaie de me connecter à plex en tappant l'adresse : adresseipduserveur:32400/web

 

mais sa me dis toujours que la page est introuvable, en revanche depuis un portable en 4G par exemple j'arrive à me connecter au serveur sans problème.. 

Que dois-je faire afin de le rendre accessible avec l'adresse http://adresseipduserveur:32400/web

 

salutations à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour lucadriano10,

Il y a 2 heures, lucadriano10 a dit :

Hello à tous j'ai besoin de vous :)

 

J'essaie de me connecter à plex en tappant l'adresse : adresseipduserveur:32400/web

 

mais sa me dis toujours que la page est introuvable, en revanche depuis un portable en 4G par exemple j'arrive à me connecter au serveur sans problème.. 

Que dois-je faire afin de le rendre accessible avec l'adresse http://adresseipduserveur:32400/web

 

salutations à tous

Tu veux accédé a plex depuis l'extérieur avec cette adresse ?
 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, lucadriano10 a dit :

Salut Firlin, oui j'aimerai bien mais impossible.. ? 

As tu ouvert le port 32400 sur ta box ou ton routeur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, lucadriano10 a dit :

Oui jusqu'à ce matin en 3G ou 4g je ne pouvais pas me connecter à présent j'ai ouvert le port 32400 et je parviens par l'application à me connecter mais pas via la page web

A partir d'un PC depuis extérieur je passe par cette adresse moi https://plex.tv/users/sign_in

 

Partager ce message


Lien à poster
Partager sur d’autres sites

salut lucadriano10, 

as-tu activé l'accès Remote dans les options Plex ? (necessite un compte Plex, gratuit pas le Pass Plex) ?

si oui, tu dois pouvoir accéder à ton serveur par ici : https://app.plex.tv/web/app#

(si tu as bien laissé l'option Connexions Sécurisées sur 'Préférer' dans les options réseau du serveur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, wellbein a dit :

salut lucadriano10, 

as-tu activé l'accès Remote dans les options Plex ? (necessite un compte Plex, gratuit pas le Pass Plex) ?

si oui, tu dois pouvoir accéder à ton serveur par ici : https://app.plex.tv/web/app#

(si tu as bien laissé l'option Connexions Sécurisées sur 'Préférer' dans les options réseau du serveur.

Oui par ici j'y arrive mais pk je ne peux pas me connecter via l'adresse qui est affichée dans le centre de gestion des paquet, ou on peut stopper ou lancer plex ? sur la gauche il y'a un lien http mais qui ne fonctionne visiblement pas pour moi...

Partager ce message


Lien à poster
Partager sur d’autres sites

ha oui mais attention ! 

L'adresse qui t'es fournie dans le centre de paquets, c'est l'adresse privée (elle doit être du genre 192.168.x.x je me trompe ?)

celle-ci ne sera JAMAIS accessible de l'exterieur puisque par définition c'est une adresse privée, qui ne peut pas être utilisée en tant que telle pour communiquer en dehors de ton réseau physique.

du coup deux moyens de se connecter : 1/ Le serveurs est 'référencé' quelque part, c'est le cas de la Web App : https://app.plex.tv/web/app# et comme il est associé à ton compte Plex, il suffit de te logguer pour y avoir accès, sinon l'option 2/ la moins sécure de mon point de vue : modifier ton routeur Internet pour que depuis l'exterieur, lorsqu'on demande l'application (c'est à ca que correspond le fameux 32400 dans le champ adresse) il sache qu'il lui faut transmettre la requête à ton Syno, c'est ce qu'on appelle le NAT, l'idéal étant paramétrer cet accès entrant sur un port différent du vrai, ex : 

http://adressPublique:38324 -> configuré sur ton routeur pour être transféré à -> http://adressPrivée:32400 

ce que j'aime dans l'option 1 c'est que d'une part c'est le Syno qui semble s'enregister sur la plateforme cloud de Plex (je n'ai pas fouillé le sujet mais je pense que ça fonctionne comme ça) du coup si tu est en adresse publique dynamique ce n'est pas un problème, et de plus les connexions s'effectuent en TLS désormais (là encore sans connaitre en détail les mécanismes de connexion / authentification liée, on peut penser que c'est déjà beaucoup plus sécurisé que le NAT)

si quelqu'un connait en détail cette partie réseau entre nos Syno et le cloud (qu'il soit Plex ou Syno eux même d'ailleurs, avec le fameux Quick Connect) ca serait intéressant d'avoir une confirmation...?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

oui l'adresse qui figure est 192.168.x.x:32400/web :) Mais même depuis mon réseau  sans être à l'extérieur et en me connectant directement en local je ne peux pas accéder à cette adresse, étrange...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 14/1/2016 at 14:12, lucadriano10 a dit :

oui l'adresse qui figure est 192.168.x.x:32400/web :) Mais même depuis mon réseau  sans être à l'extérieur et en me connectant directement en local je ne peux pas accéder à cette adresse, étrange...

Quand tu le lance depuis le nas (en cliquant sur l'apply )( si cela fonctionne ) il et donne quoi comme adresse ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.