This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

dplein

Problème avec un 9box et un routeur

Messages recommandés

Bonjour à tous,

AVANT: J'utilise mon DS115 sur un 9box pour lire un script qui est dans le dossier WEB à l'extérieur de chez moi. Tout marchait jusqu'à ce que j'achète un routeur et que je change des adresses.

MAINTENANT :  voici comment cela est  :  9box (192.168.1.1) sur laquelle est branchée un routeur (192.168.0.1) , mon DS115 est en 192.168.0.118.

Je n'arrive plus à lire les scripts à l'extérieur depuis que je suis passé comme cela.

J'ai fait faire un config du routeur et le nas me marque que je possède 2 routeurs et que je dois en passer un en bridge. Mais y a t il une autre solution svp....

 

Merci de m'avoir lu et j'espère que vous avez compris car cela ne doit pas être clair.....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Déjà tu as posté dans la zone qui concerne la configuration de la partie routeur du DSM, or ton DS115 n'est pas configuré de cette manière, si je ne me trompe ?
Ensuite, la 9box doit avoir des fonctions de routeur, c'est pourquoi l'ajout d'un 2ème routeur provoque un message de proposition de passage en mode bridge.
C'est le plus simple et le plus pratique, des routeurs en cascade ne faisant jamais bon ménage.
Dans ton cas, c'est le boîtier 9box qu'il faudrait passer en bridge, et garder le nouveau routeur comme routeur ; pourquoi cherches-tu une autre solution ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse. En fait, je n'arrive pas à la passer en bridge. Je coche l'option bridge et je la redémarre; mais elle n'arrive plus à se synchroniser alors j'ai laisser tomber et je me suis demandé s'il n'y avait pas un autre solution...

En effet le Ds115 est configuré  mais quand je fais le test, il me dit que j'ai un pb de routeur....

Modifié par dplein

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant