This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

amon49

plex tv serveur hors ou inaccessible

Messages recommandés

bonjour

 

hier j ai installé un 2 ème disque dur dans mon nas

j ai essayé de le paramétrer pour que je puisse y acceder à l exterieur ( je ne sais pas si ça marche )

mais depuis plex de ma tv ne trouve plus le serveur et plex du dsm ( erreur chargement de page )

qu est ce que j ai fait comme betise

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

c'est une bonne idée que de passer par le topic des présentations lors d'une nouvelle inscription dans une communauté.

Ça permet, outre le fait de faire connaissance, de connaitre votre configuration matérielle et logicielle.

De plus pour bien débuter et paramétrer votre NAS, il y a un tuto qui explique super bien les réglages réseau sans négliger la sécurité:

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

merci de ta réponse

ma présentation est maintenant faite

j ai paramétré mon nas avec le tuto ( très bien fait )

malheureusement ça ne résoud pas mon soucis

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, amon49 a dit :

bonjour firlin

je l ai installé comme paquet je vais voir pour l installer comme docker si c est mieux

ça y ait j ai installé plex par docker mais avant avec le paquet plex quand je cliquais dessus ça m ouvrait une page pour gérer mes vidéos, mais maintenant je fais comment car quand je clique sur docker plex ça m ouvre la page d état pas la page avec les jaquettes 

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as fait quelle partie du tutos docker ? ( celle aussi avec l'adresse ip pour le plex ?).
Sinon tu taper l'adrese ip de ton nas suivi de: 32400/web

cela doit te donner un truc comme ça 192.168.xxx.xxx:32400/web (c'est noté dan le tuto)

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai fait ce tuto

je n ai pas fait la partie activation du transcodage materiel car je n avais pas les lignes

"ddsm_bind_share

pour la partie Affranchir Plex et lui attribuer sa propre IP comme une VMM, je ne l ai pas fait car c est pas très explicite , je ne comprend pas la procédure

 

j ai essayé 192.168.xxx.xxx:32400/web mais ça me donne une erreur chargement délai d attente dépassé
 

Partager ce message


Lien à poster
Partager sur d’autres sites

a c est bon ça marche

PB de pare feu

maintenant autre soucis , pour Ajouter des dossiers à ma bibliothèque c est quoi les chemins d acces à mettre

par exemple mon nas ce nomme DOMICILE

dedans y a un dossier video dans ce dossier video il y a un dossier Films

quel est le chemin d accès à mettre pour accéder au dossier Filmsplex.thumb.jpg.7fb8273b7590543d77a9c0278a737925.jpg

je vais sur quoi pour retrouver mes films

 

merci de votre aide

Modifié par amon49

Partager ce message


Lien à poster
Partager sur d’autres sites

en faite c est le chemin d accès dans le conteneur qui n était pas bon

maintenant je vois bien mon nas dans plex sauf que plex ne trouve aucune video

c est vraiment pas facile à configurer

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, firlin a dit :

Sans paraitre condescendant tu as lu le tuto plusieurs fois avant de te lancer dans celui-ci ?

Ton probleme viens du titre : 3) volume :

tu peux etre un petit peu plus explicite , je ne comprend rien  "Ton probleme viens du titre : 3) volume :"

de plus il y a d autre tuto ? lequel aurais je du lire

Modifié par amon49

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce que t’explique le membre, c’est de ne pas lire 1 ligne sur 2 de mon tutoriel, le problème que tu as... n’existerais pas.. si tu avais bien lu ce dernier complètement...

Je vais gentil, section 5) environnement de la partie III

Vue que tu es pas le premier à sauté des sections du tutoriel, et qu’il devient lassant de rabâcher la même chose... je vais le préciser en plus dans le tutoriel...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Einsteinium a dit :

Ce que t’explique le membre, c’est de ne pas lire 1 ligne sur 2 de mon tutoriel, le problème que tu as... n’existerais pas.. si tu avais bien lu ce dernier complètement...

Je vais gentil, section 5) environnement de la partie III

Vue que tu es pas le premier à sauté des sections du tutoriel, et qu’il devient lassant de rabâcher la même chose... je vais le préciser en plus dans le tutoriel...

Je ne comprends pas les problèmes qu'il peut y avoir après avoir appliqué ce tuto "à la lettre".

Je m'en suis servi et ça a marché du premier coup...

(en adaptant un tout petit peu).

Bravo en tout cas.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.