This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

[Résolu]Download Station HS depuis dernière MAJ ?


Messages recommandés

Slt @ tous, je récemment effectué la MAJ DSM 6.2.1-23824 Update 4 et depuis impossible de me connecter avec l'extension Download Station via chrome ou Firefox. J'ai bien vérifié mes ports mappés 5000 TCP redirect vers mon nas mais rien y fait ... J'ai desinstall le package, reboot mon nas ... Nada Est ce que quelqu'un est également impacté par le prob ou si une âme charitable veut bien m'aider ... Merci les amis

Lien à poster
Partager sur d’autres sites

Edit : Après plusieurs tests je confirme que c'est bien avec Chrome que sa merde. En effet, avec les bon réglages sur Firefox sa marche mais avec exactement les même réglages sur chrome, dans le module officiel "Synology Download Station" : impossible de se connecter ... Peut être un problème entre le module et la dernière version de chrome ?? ☹️

Modifié par winross
Lien à poster
Partager sur d’autres sites

Bonjour,
 

Perso mise à jour effectuée, l'extension est toujours chez moi opérationnelle.

Parfois la mise à jour requiert de rétablir la connexion avec le NAS.

sinon... on peut tenter cette manipulation liée aux dernières modifications apportées dans cette mise à jour du navigateur.

Désactiver dernière evol dans network-service ?
(En attendant que l’extension se mette a jour)

dans barre d.adresse saisir :chrome://flags,
Chercher #network-service
Le désactiver
Redémarrer Chrome




Envoyé de mon iPad en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Bonjour daffy et merci pour ton aide :) Je viens d'essayer la méthode indiqué mais non cela ne marche toujours pas. je vais tenter une désinstall et une re-install propre de chrome et je reviens vers vous ...

Désinstall propre (avec purge profil) et réinstall sans synchro compte google : Même constat : Impossible de se connecter au DiskStation malgré les bon réglages ....

Lien à poster
Partager sur d’autres sites

Bonjour

la différence est le protocole utilisé...

sauf erreur tu es en 5000 http et non en https...

Question toute bête (je sais)... l'accès au NAS est opérationnel ?

Le user utilisé arrive à se connecter au DLStation du NAs ?

Lien à poster
Partager sur d’autres sites

Bonjour,

bah désolé... chez moi tout est OK avec version autant de FireFox que de Google Chrome à jour (respectivement 65.0.1 pour Firefox et 72.0.3626.119 (Build officiel) (64 bits)  pour Google Chrome) - sous macOS sierra.

J'ai même testé sous Windows 10... Tout est OK.

 

Lien à poster
Partager sur d’autres sites

Petit UP : L'extension qui ne fonctionne pas avec Chrome est en fait l'extension "Synology Download Station" (non dispo dans firefox et visiblement l'extension officielle synology ...!?) En revanche celle qui fonctionne avec Firefox et aussi avec Chrome, c'est l'extension "Synology Download Manager" (non officielle ... ?) c'est a s'y perdre avec Chrome ...

Lien à poster
Partager sur d’autres sites

Bonjour,

Étrange en effet car comme dit plus haut, que cela soit sous Windows 10 ou macOS version de chrome à jour, l'extension est opérationnelle chez moi.

Il faut se méfier parfois de l'outil de synchronisation de Google... Sur mes 2 essais pas de profil connecté.

Il faut bien desinstaller Google chrome, faire un petit ménage dans la base de registre avec par exemple un outil comme Ccleaner section base de registre, redémarrer et réinstaller chrome puis l'extension.

Il n'y a pas de raison que cela ne fonctionne pas si tu utilises bien:

  • les versions citées,  (y compris un DSM à jour en 6..)
  • et les mêmes identifiants (adresse du NAS, identifiant et mot de passe de l'utilisateur autorisé)
  • ports par défaut

sinon le contournement est OK pour toi avec l'autre extension, on peut fermer le thread.

 

Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.