This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

JulSa_

[Résolu] Plex long à lancer une vidéo

Messages recommandés

Bonjour tout le monde,

J’ai depuis maintenant 3 semaines mon NAS DS218+ j’ai installé Plex Server dessus ainsi que sur la Shield car elle est vraiment trop pour le transcodage.

Cependant, depuis maintenant une semaine j’ai aussi des lenteurs pour lancer des vidéos quelque soit le support.
Mais uniquement en passant par la Shield en serveur. Quand je passe par le NAS je n’ai pas de souci.

Tout est en ethernet chez moi et fonctionnait très bien avant. J’ai reboot la Shield et le NAS mais rien n’y fait.

Une idée ?

Merci :)

Modifié par JulSa_

Partager ce message


Lien à poster
Partager sur d’autres sites

Après pas mal de recherche j'ai trouvé la solution !
 
En effet dans Panneau de config > Service de fichiers >  SMB > Paramètres Avancés

J'ai mis : 
- Protocol SMB min : SMB1
- Protocol SMB max : SMB1

J'ai ensuite dans les options de storage de la Shield remonté tout les partages et cela à fonctionné pour moi.

Visiblement c'est connu : https://forums.geforce.com/default/topic/1102308/shield-tv/shield-experience-upgrade-7-2-3/

Citation

 

**Not a SHIELD bug** : Plex takes 30 seconds to start a video on SMB V3 NAS. Workaround for now is configure NAS to SMB V1. (Root cause is opportunistic locking in the NAS, fix is to turn of opportunistic locking to avoid issues with concurrent users/plex accessing the same files multiple times)

 

J'espère que ça vous aidera :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Zeus a dit :

Bonjour,

Juste pour info, SMB V1 est totalement déconseillé car pas sécurisé !

A bon entendeur...

Merci de la précision. Je vais voir si je trouve une autre solution du coup :/
Mais j'ai l'impression que c'est une limitation au niveau de la Shield TV

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement