This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

MilesTEG1

Membres
  • Compteur de contenus

    2 184
  • Inscription

  • Dernière visite

  • Jours gagnés

    44

Tout ce qui a été posté par MilesTEG1

  1. Attention je ne parle pas de visionner les vidéos depuis aperçu ou une application comme Vlc ou IIna. Je parle d’importer ces vidéos dans Photos. Et là pas de son. que télécharge la vidéo depuis le client macOS puis que je l’importe dans photos, ou bien directement depuis l’application iOS ds cam qui me l’importe dans Photos directement.
  2. MilesTEG1

    Paramétrages PLEX

    oué, j'ai dédié un dossier pour le transcode, configuré à l'installation de Plex. Perso, j'ai installé Plex via Docker, avec un docker-compose.yml via Portainer. Le dossier /transcode/ est un dossier présent dans la racine du conteneur, que j'ai lié à un dossier du NAS qui est : /volume1/docker/plex/transcode/ Je suppose que tu as installé Plex via le centre de paquet... et là je ne sais pas comment tu peux préciser un dossier pour le transcodage... Si tu ne renseignes pas ce champ, je ne sais pas trop comment Plex fait, mais je ne crois pas que ça pose un gros soucis... @maxou56? @maxou56 : merci pour le schéma. Je savais que les instructions présentes dans un GPU/iGPU pour le transcodage étaient figées ^^ mais l'avantage, c'est que c'est super rapide, alors que passer par le CPU via le logiciel, c'est lent... enfin ça dépend de la puissance du CPU ^^ @pepe49 Une dernière chose, si tu utilises des sous-titres, fait gaffe, les PGS font transcoder, et là le NAS ne suit plus... (même chose pour les SSA et ASS). Seuls des SRT passent nickel. Pour éviter le transcode des ASS/SSA (je pense, pas essayé), faudrait régler ça sur le pex-web : À priori ce réglage n'existe pas dans les clients desktop, donc ils ne devraient pas être soumis à ce soucis. En revanche, il faut faire la même manip dans le client de la TV
  3. MilesTEG1

    Paramétrages PLEX

    @maxou56 ha bah merde... c'est encore plus le bordel que ce que je pensais
  4. MilesTEG1

    Paramétrages PLEX

    Pour un usage NAS, le 920+ est vraiment excellent mais pour de la vidéo, le CPU est vraiment trop faible... c'est pas conçu pour. Mais !... il a une carte graphique intégrée, et celle là, elle est conçue pour gérer la vidéo. Les cartes graphiques peuvent être des cartes physique dédiées, comme une GTX 1080. Mais elles peuvent être aussi intégrée aux CPU (processeur) des ordinateurs, mais tous les CPU n'ont pas une CG intégrée. Il faut savoir, qu'en général, les CG intégrée aux CPU sont moins bonnes que les CG dédiées pour les jeux vidéos. Ha bah tout baigne alors ^^ Pour le transcodage, moi j'ai réglé ça ainsi : Pour les réglages dans Plex web/Qualité, ça va dépendre du client... Perso je n'utilise jamais le lecteur web (dans un navigateur) pour lire les médias, juste pour configurer et mettre les jaquettes J'utilise le client Windows, macOS, ou tvOS. Attention, ce qu'on appelle transcodage logiciel, c'est uniquement via le CPU. Le transcodage matériel, c'est uniquement via le GPU ou iGPU. Je sais, c'est naze... car logiciel peut signifier via une application et que le CPU est tout autant du matériel que le GPU
  5. MilesTEG1

    Paramétrages PLEX

    Faut un PlexPass (payant) pour que le transcodage de fasse via la carte graphique intégrée au processeur (c’est ce qui est appelé Transcode HW). sinon ça passe par le cpu et là le 920+ n’est pas taillé pour , ça va ramer et ton nas va ramer comme pas possible…
  6. Bonjour, Je rencontre un soucis (je pense présent depuis le passage à Surveillance Station 9), avec les vidéos exportées de mes caméras (enfin une c'est sur) où dans Photos le son n'est pas présent alors que c'est bien sonorisé avec une lecture IINA/VLC... Le MediaInfo de ce fichier est : La vidéo se lit bien dans Photos (macOS et iOS) mais il n'y a pas de son... (j'ai bien sûr vérifié que j'avais monté le son etc...) J'ai du la convertir avec Handbrake pour que ça veuille bien avoir un son dans Photos, voilà le MediaInfo de la version convertie : Il n'y a pas de gros changements entre les deux... mais ça suffi pour que le son fonctionne dans Photos. Bref, une idée de pourquoi je dois passer par cette conversion ? PS : les paramètres de la caméra :
  7. Là il n'est question que de certains freebox, et des players. je parlais pour une AppleTV. Jusqu'à présente, il faut l'IPv6 de la freebox en plus du serveur DNS IPv6 de cette dernière pour que OQee fonctionne sur l'appleTV.
  8. Sur mobile y a jamais eu de soucis à passer par un autre fai, ipv6 ou pas. pzr contre en lan sur une Apple TV, c’est toujours limité à une connexion free donc ipv6 de free :
  9. MilesTEG1

    VPN sur MacOS

    Alors, en mode partage de connexion 4G sur mon mac, j'ai ceci : La résolution DNS passe par le téléphone, donc le traffic internet également. Quand je connecte le VPN : La résolution passe par le serveur AdGuard Home (192.168.2.210) situé sur mon NAS en docker macvlan. Dans les préférences réseau du mac, j'ai cet ordre là : Dès que la connexion VPN est active, ça remonte tout seul dans la liste : Mais ça reste en dessous du wifi, utilisé pour le partage de connexion 4G depuis mon iPhone. Le traffic passe bien par le VPN et donc mon routeur et par ma connexion fibre chez moi, sinon le nom de domaine pour mon NAS ne serait pas réécrit (profil de controle d'accès sur le reverse proxy) :
  10. MilesTEG1

    VPN sur MacOS

    Ce n’est pas nécessaire ! Ma connexion vpn est l’avant dernière de la liste , en dessous du wifi et de l’ethernet, et avec la case cochée pour le traffic , j’accède bien au nas et à internet (via la connexion de chez moi, celle du nas).
  11. MilesTEG1

    VPN sur MacOS

    Coche la case Tu utiliseras la connexion internet du NAS.
  12. Si quand même Je suis pas si débutant que ça et puis c'est ma seule manière d'accéder à Portainer... tu ne voulais pas parler de Gitea là ? Je vais essayer via l'IP pour Gitea, ça devrait fonctionner. HTTP ou HTTPS ? vu que c'est sur le NAS lui-même sans sortir du LAN, ça devrait pouvoir être en HTTP. Oui, je vais essayer via l'ip pour AdGH ça devrait fonctionner J'y ai pensé de placer sur GitHub, mais du coup, ça me fait un autre dépôt à gérer, et je préfèrerais que tout reste sur mon instance perso de Gitea, chez moi quoi. Après, ça ne ferait que 2 conteneurs à installer sans passer par un dépôt git ça devrait pourvoir se gérer. D'autant que les docker-compose des conteneurs actuellement installés ne sont plus vraiment modifiés. Pour les captures d'écrans, il n'y a pas tant de différences que ça, et je pense que celui qui a installé Gitea saura trouver ^^ Il n'y a juste pas de bouton où récupérer le lien du fichier, mais on peut sélectionner comme dans la capture suivante :
  13. Pour mon édit : je confirme il faut recréer les stacks… j’ai recréé celle de caliber-web pour tester. Ça fonctionne bien, j’ai mis 60m comme délai de vérification de modifications. Faudra que je fasse les autres, sauf que j’en ai 2 de plus qui ne peuvent pas être mise via le dépôt gitea : - Gitea lui-même - Adguard Home. Pour AdGH c’est parce que ce dernier me permet de faire une réécriture dns du nom de domaine que j’utilise pour gitea (entre autre car j’ai *.mon-ndd.tld qui est réécrit en 192.168.2.200, l’ip de mon nas) et sans cette réécriture le ndd n’est pas accessible car la Freebox Pop ne semble pas bénéficier du loopback… (chose qui m’empêche de dégager AdGH pour Next DNS ou autre). @.Shad.est-ce que tu veux quelques captures d’un dépôt gitea ? (Correspondant à celles que tu as faite de ton dépôt GH ?)
  14. Haaa cool ça Et bien c'est pour que Fail2ban réussisse à m'envoyer les emails de lancement quand le paquet docker redémarre... Car j'ai paramétré le serveur DHCP du routeur pour utiliser AdGH comme serveur DNS, et le NAS utilise donc ce serveur DNS là : Et donc, si AdGH n'est pas lancé avant les autres conteneurs, bah les autres ne peuvent pas résoudre des noms de domaines... et pour fail2ban, pas d'email disant que tout est lancé correctement... Bref, je pensais qu'on pouvait faire quelque chose avec Portainer ^^ Mais ça n'a pas l'air d'être le cas... Désolé pour le HS... edit : pour les dépôt Git (GitHub, Gitea...), je suppose qu'il faut recréer les stacks qu'on a déjà créée ?
  15. Tu crois que ça peut fonctionner avec une instance Gitea ? Sinon, petite question, y a moyen de prioriser un conteneur au redémarrage de Docker (paquet) ? Genre faire en sorte que AdGuard Home soit le premier à redémarrer ?
  16. MilesTEG1

    VPN sur MacOS

    Tu restes quel mode de connexion ? Car vpn plus server c’est le nom du paquet Tu parles de SSL vpn ?
  17. MilesTEG1

    VPN sur MacOS

    Hello, sur macOS le plus stable c’est le L2TP. Openvpn j’ai comme toi des déconnexions ou de l’instabilité…
  18. Je dirais plutôt l'inverse ; tant que ça fonctionne, met ça en place. C'est pas quand tu ne seras pas chez toi, que ça ne fonctionnera plus que tu pourras rectifier
  19. Ha oué, mais upscaller en 4K un contenu FHD, c'est le rôle de la TV ça Pas du serveur. Un film en FHD est diffusé en FHD par plex, c'est la TV qui upscale en 4K. Oui la box Xiaomi devrait faire bien l'affaire ^^ Pour le partage à la famille, faudra bien les briefer ou les équiper pour que ça ne transcode pas. Et à distance, pas besoin de 4K pour que ça transcode... Ça transcode si : le débit d'envoi ou de réception n'est pas suffisant si le client ne peut pas lire le format (x265 par exemple) si le sous-titre est du PGS ou ASS ou SSA (mais là, le NAS ne suit pas, ça rame à mort) Je suis sûr que j'oublie des cas Pour le prix du 218+, c'est un peu cher si c'est de l'occasion... Pour un poil plus d'une centaine d'€ de plus, tu as un 220+ neuf : https://www.darty.com/nav/achat/informatique/reseau/serveur_nas/synology_ds220.html Le 220+ apporte 2 ans de support supplémentaires pour DSM (c'est pas négligeable), modèle plus récent, plus puissant... Après, tu fais comme tu veux...
  20. Je ne suis pas tout à fait d’accord avec un nas + assez récent il n’y a aucun soucis à faire du transcodage 4K vers FHD ou plus bas tant que les sous-titres sont en srt. Par contre avec Plex il faut un Plex pass pour en profiter. Mon 920+ peut gérer au moins 3 flux de transcodage Plex (j’ai pas testé davantage) sans galérer.
  21. Salut @Stifler14 Utilise les étiquettes et les collections, ça devrait faire ce que tu veux
  22. @Skylnex Je ne connais pas l'image hotio, mais je ne pense pas qu'elle soit bien différente de celle de linuxserver que j'utilise. Dans le reverse proxy, tu dois mettre https sur l'ip du nas : Et dans les en-têtes personnalisés, essaye de mettre tout ça : Tu as bien affecté le certificat créé à ton nom de domaine ? Pour le docker-compose.yml, je n'ai pas de ligne ADVERTISE... Dans PMS j'ai ça de configuré : Réglage / Réseau :
  23. Comment as tu configuré ton pms ? Ton reverse proxy ? Ton certificat sur dsm ? je n’ai aucun soucis pour avoir une connexion sécurisée depuis n’importe où : lan et internet.
  24. Je n'ai pas de soucis : Tu as bien la dernière version de SRM ? as-tu tenté un reboot du RT ?
  25. Oué mais non je vais pas mettre un autre routeur d’une pour des raisons de coût, et de deux parce que ça va faire lourd sur le réseau … le seul truc que je serais bien tenté de faire c’est mettre un rpi pour faire serveur wireguard et serveur AdGuard home. Mais la aussi ça a un coût , moindre mais certes présent…