This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Geoff1330

Membres
  • Compteur de contenus

    61
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Geoff1330

  1. oui, j'arrive en local. J'ai trouvé mon erreur: Le firewall 😂 en déinstallant vpnserveur, il avait retiré les droits sur le firewall et j'avais complement oublié de verifier cela. C'est donc en ordre 😉
  2. Bonjour le Forum. J'ai un soucis avec mon openVPN: il y a une semaine, je n'arrivais plus a ouvrir une connexion OpenVPN. J'ai résolus le problème en désinstallant VPN serveur du Nas puis en le réinstallant et tout reconfigurer. Maintenant, J'arrive à me connecter au VPN, mais pas moyen d'ouvrir un dossier partagé ou de me connecté sur le NAS avec son IP 10.0.0.5:5000. J'ai se problème autant sur mon Mac (TunnelBlick) que sur mon iPhone. Je pense que le soucis vient du Syno parce que j'ai exactement la même configuration sur un autre NAS et celui-là fonctionne très bien. Merci pour votre aide. Geoff Voici les log du mac 2019-12-05 11:12:06.375535 *Tunnelblick: macOS 10.15.1 (19B88); Tunnelblick 3.8.1 (build 5400); prior version 3.8.0 (build 5370) 2019-12-05 11:12:06.925813 *Tunnelblick: Attempting connection with VPNConfig using shadow copy; Set nameserver = 769; monitoring connection 2019-12-05 11:12:06.926172 *Tunnelblick: openvpnstart start VPNConfig.tblk 56024 769 0 1 0 49456 -ptADGNWradsgnw 2.4.7-openssl-1.0.2t 2019-12-05 11:12:06.966747 *Tunnelblick: openvpnstart starting OpenVPN 2019-12-05 11:12:07.181667 OpenVPN 2.4.7 x86_64-apple-darwin [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [MH/RECVDA] [AEAD] built on Sep 11 2019 2019-12-05 11:12:07.181810 library versions: OpenSSL 1.0.2t 10 Sep 2019, LZO 2.10 2019-12-05 11:12:07.184132 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:56024 2019-12-05 11:12:07.184214 Need hold release from management interface, waiting... 2019-12-05 11:12:07.551400 *Tunnelblick: openvpnstart log: OpenVPN started successfully. Command used to start OpenVPN (one argument per displayed line): /Applications/Tunnelblick.app/Contents/Resources/openvpn/openvpn-2.4.7-openssl-1.0.2t/openvpn --daemon --log /Library/Application Support/Tunnelblick/Logs/-SUsers-Sgeoff-SLibrary-SApplication Support-STunnelblick-SConfigurations-SVPNConfig.tblk-SContents-SResources-Sconfig.ovpn.769_0_1_0_49456.56024.openvpn.log --cd /Library/Application Support/Tunnelblick/Users/geoff/VPNConfig.tblk/Contents/Resources --machine-readable-output --setenv IV_GUI_VER "net.tunnelblick.tunnelblick 5400 3.8.1 (build 5400)" --verb 3 --config /Library/Application Support/Tunnelblick/Users/geoff/VPNConfig.tblk/Contents/Resources/config.ovpn --setenv TUNNELBLICK_CONFIG_FOLDER /Library/Application Support/Tunnelblick/Users/geoff/VPNConfig.tblk/Contents/Resources --verb 3 --cd /Library/Application Support/Tunnelblick/Users/geoff/VPNConfig.tblk/Contents/Resources --management 127.0.0.1 56024 /Library/Application Support/Tunnelblick/kcplakeblmiehagacajfjimeaojikpakffaafbio.mip --management-query-passwords --management-hold --script-security 2 --route-up /Applications/Tunnelblick.app/Contents/Resources/client.up.tunnelblick.sh -d -f -m -w -ptADGNWradsgnw --down /Applications/Tunnelblick.app/Contents/Resources/client.down.tunnelblick.sh -d -f -m -w -ptADGNWradsgnw 2019-12-05 11:12:07.568682 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:56024 2019-12-05 11:12:07.621731 MANAGEMENT: CMD 'pid' 2019-12-05 11:12:07.622046 MANAGEMENT: CMD 'auth-retry interact' 2019-12-05 11:12:07.622148 MANAGEMENT: CMD 'state on' 2019-12-05 11:12:07.622265 MANAGEMENT: CMD 'state' 2019-12-05 11:12:07.622411 MANAGEMENT: CMD 'bytecount 1' 2019-12-05 11:12:07.629261 *Tunnelblick: Established communication with OpenVPN 2019-12-05 11:12:07.630253 *Tunnelblick: >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info 2019-12-05 11:12:07.632854 MANAGEMENT: CMD 'hold release' 2019-12-05 11:12:07.656386 *Tunnelblick: Obtained VPN username and password from the Keychain 2019-12-05 11:12:07.656717 MANAGEMENT: CMD 'username "Auth" "xxxx"' 2019-12-05 11:12:07.656784 MANAGEMENT: CMD 'password [...]' 2019-12-05 11:12:07.657351 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info. 2019-12-05 11:12:07.657380 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts 2019-12-05 11:12:07.662694 MANAGEMENT: >STATE:1575540727,RESOLVE,,,,,, 2019-12-05 11:12:07.720076 TCP/UDP: Preserving recently used remote address: [AF_INET]80.200.xx.xxx:1194 2019-12-05 11:12:07.720194 Socket Buffers: R=[786896->786896] S=[9216->9216] 2019-12-05 11:12:07.720229 UDP link local (bound): [AF_INET][undef]:1194 2019-12-05 11:12:07.720245 UDP link remote: [AF_INET]80.200.xx.xxx:1194 2019-12-05 11:12:07.720375 MANAGEMENT: >STATE:1575540727,WAIT,,,,,, 2019-12-05 11:12:07.736767 MANAGEMENT: >STATE:1575540727,AUTH,,,,,, 2019-12-05 11:12:07.736946 TLS: Initial packet from [AF_INET]80.200.xx.xxx:1194, sid=0060ef90 1cfde631 2019-12-05 11:12:07.737794 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this 2019-12-05 11:12:07.817158 VERIFY OK: depth=1, C=TW, ST=Taiwan, L=Taipei, O=Synology Inc., OU=Certificate Authority, CN=Synology Inc. CA, emailAddress=product@synology.com 2019-12-05 11:12:07.819205 VERIFY OK: depth=0, C=TW, ST=Taiwan, L=Taipei, O=Synology Inc., OU=FTP Team, CN=synology.com, emailAddress=product@synology.com 2019-12-05 11:12:08.320959 Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 1024 bit RSA 2019-12-05 11:12:08.321108 [synology.com] Peer Connection Initiated with [AF_INET]80.200.xx.xxx:1194 2019-12-05 11:12:09.576863 MANAGEMENT: >STATE:1575540729,GET_CONFIG,,,,,, 2019-12-05 11:12:09.577072 SENT CONTROL [synology.com]: 'PUSH_REQUEST' (status=1) 2019-12-05 11:12:09.596383 PUSH: Received control message: 'PUSH_REPLY,route 10.0.1.0 255.255.255.0,route 10.8.0.0 255.255.255.0,route 10.8.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.8.0.6 10.8.0.5' 2019-12-05 11:12:09.596577 OPTIONS IMPORT: timers and/or timeouts modified 2019-12-05 11:12:09.596607 OPTIONS IMPORT: --ifconfig/up options modified 2019-12-05 11:12:09.596626 OPTIONS IMPORT: route options modified 2019-12-05 11:12:09.596882 Outgoing Data Channel: Cipher 'AES-256-CBC' initialized with 256 bit key 2019-12-05 11:12:09.596914 Outgoing Data Channel: Using 512 bit message hash 'SHA512' for HMAC authentication 2019-12-05 11:12:09.596979 Incoming Data Channel: Cipher 'AES-256-CBC' initialized with 256 bit key 2019-12-05 11:12:09.597005 Incoming Data Channel: Using 512 bit message hash 'SHA512' for HMAC authentication 2019-12-05 11:12:09.597817 Opening utun (connect(AF_SYS_CONTROL)): Resource busy (errno=16) 2019-12-05 11:12:09.597890 Opening utun (connect(AF_SYS_CONTROL)): Resource busy (errno=16) 2019-12-05 11:12:09.597932 Opening utun (connect(AF_SYS_CONTROL)): Resource busy (errno=16) 2019-12-05 11:12:09.597969 Opening utun (connect(AF_SYS_CONTROL)): Resource busy (errno=16) 2019-12-05 11:12:09.598003 Opening utun (connect(AF_SYS_CONTROL)): Resource busy (errno=16) 2019-12-05 11:12:09.598037 Opening utun (connect(AF_SYS_CONTROL)): Resource busy (errno=16) 2019-12-05 11:12:09.598290 Opened utun device utun6 2019-12-05 11:12:09.598406 MANAGEMENT: >STATE:1575540729,ASSIGN_IP,,10.8.0.6,,,, 2019-12-05 11:12:09.598537 /sbin/ifconfig utun6 delete ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address 2019-12-05 11:12:09.612883 NOTE: Tried to delete pre-existing tun/tap instance -- No Problem if failure 2019-12-05 11:12:09.612950 /sbin/ifconfig utun6 10.8.0.6 10.8.0.5 mtu 1500 netmask 255.255.255.255 up 2019-12-05 11:12:09.616051 MANAGEMENT: >STATE:1575540729,ADD_ROUTES,,,,,, 2019-12-05 11:12:09.616103 /sbin/route add -net 10.0.1.0 10.8.0.5 255.255.255.0 add net 10.0.1.0: gateway 10.8.0.5 2019-12-05 11:12:09.623334 /sbin/route add -net 10.8.0.0 10.8.0.5 255.255.255.0 add net 10.8.0.0: gateway 10.8.0.5 2019-12-05 11:12:09.625902 /sbin/route add -net 10.8.0.1 10.8.0.5 255.255.255.255 add net 10.8.0.1: gateway 10.8.0.5 11:12:09 *Tunnelblick: ********************************************** 11:12:09 *Tunnelblick: Start of output from client.up.tunnelblick.sh 11:12:11 *Tunnelblick: NOTE: No network configuration changes need to be made. 11:12:11 *Tunnelblick: WARNING: Will NOT monitor for other network configuration changes. 11:12:11 *Tunnelblick: DNS servers '172.22.250.232 172.22.250.233' will be used for DNS queries when the VPN is active 11:12:11 *Tunnelblick: NOTE: The DNS servers do not include any free public DNS servers known to Tunnelblick. This may cause DNS queries to fail or be intercepted or falsified even if they are directed through the VPN. Specify only known public DNS servers or DNS servers located on the VPN network to avoid such problems. 11:12:11 *Tunnelblick: Flushed the DNS cache via dscacheutil 11:12:11 *Tunnelblick: /usr/sbin/discoveryutil not present. Not flushing the DNS cache via discoveryutil 11:12:11 *Tunnelblick: Notified mDNSResponder that the DNS cache was flushed 11:12:11 *Tunnelblick: Notified mDNSResponderHelper that the DNS cache was flushed 11:12:11 *Tunnelblick: End of output from client.up.tunnelblick.sh 11:12:11 *Tunnelblick: ********************************************** 2019-12-05 11:12:11.912982 Initialization Sequence Completed 2019-12-05 11:12:11.913102 MANAGEMENT: >STATE:1575540731,CONNECTED,SUCCESS,10.8.0.6,80.200.xx.xxx,1194,, 2019-12-05 11:12:12.132970 *Tunnelblick: Warning: DNS server address 172.22.250.232 is not a public IP address and is not being routed through the VPN. 2019-12-05 11:12:12.242561 *Tunnelblick: Warning: DNS server address 172.22.250.233 is not a public IP address and is not being routed through the VPN. 2019-12-05 11:12:18.604710 *Tunnelblick: This computer's apparent public IP address (164.15.8.1) was unchanged after the connection was made 2019-12-05 11:12:58.938362 *Tunnelblick: Disconnecting; 'Disconnect' (toggle) menu command invoked 2019-12-05 11:12:59.246103 *Tunnelblick: Disconnecting using 'kill' 2019-12-05 11:12:59.420757 event_wait : Interrupted system call (code=4) 2019-12-05 11:12:59.421368 /sbin/route delete -net 10.0.1.0 10.8.0.5 255.255.255.0 delete net 10.0.1.0: gateway 10.8.0.5 2019-12-05 11:12:59.424731 /sbin/route delete -net 10.8.0.0 10.8.0.5 255.255.255.0 delete net 10.8.0.0: gateway 10.8.0.5 2019-12-05 11:12:59.427502 /sbin/route delete -net 10.8.0.1 10.8.0.5 255.255.255.255 delete net 10.8.0.1: gateway 10.8.0.5 2019-12-05 11:12:59.430144 Closing TUN/TAP interface 2019-12-05 11:12:59.430593 /Applications/Tunnelblick.app/Contents/Resources/client.down.tunnelblick.sh -d -f -m -w -ptADGNWradsgnw utun6 1500 1602 10.8.0.6 10.8.0.5 init 11:12:59 *Tunnelblick: ********************************************** 11:12:59 *Tunnelblick: Start of output from client.down.tunnelblick.sh 11:13:00 *Tunnelblick: WARNING: Not restoring network settings because no saved Tunnelblick DNS information was found. 11:13:00 *Tunnelblick: Flushed the DNS cache with dscacheutil -flushcache 11:13:00 *Tunnelblick: Notified mDNSResponder that the DNS cache was flushed 11:13:00 *Tunnelblick: End of output from client.down.tunnelblick.sh 11:13:00 *Tunnelblick: ********************************************** 2019-12-05 11:13:00.633064 SIGTERM[hard,] received, process exiting 2019-12-05 11:13:00.633100 MANAGEMENT: >STATE:1575540780,EXITING,SIGTERM,,,,, 2019-12-05 11:13:00.893028 *Tunnelblick: Expected disconnection occurred.
  3. Geoff1330

    Partage VPN

    Bonjour ami Français, Je fais un petit post pour une demande particulière. (Si cela ne convient pas aux Modo, bah, supprimer le post ;-) ) Voilà, je suis Belge (et oui, tout le monde n'est pas parfait) et de temps en temps, j'aimerai voir ou revoir des emissions tv qui n'est disponible que en France. Je me demandais si quelqu'un voulait bien me faire une petite connection VPN pour pouvoir regarder ces emissions? cela serais super sympa :-) Je suis ouvert à toute proposition :-) Merci Geoff
  4. j'ai trouvé une solution qui fonctionne chez moi. Pour rappel, j'ai un DS415+ J'avais activé le WOL et le redémarrage automatique après une coupure de courant. Cela ne fonctionnait pas. MAIS en ajoutant une planification de démarrage, par exemple j'ai mis 1h du matin (je suis sur qu'il y a pas de courant a ce moment là), au moment de l'allumage de la prise, comme par magie, le NAS démarre. Je peux maintenant, allumé ma prise à tout moment, le NAS démarre chaque fois en même temps. (après, je n'ai plus cas éteindre le NAS a distance assez facilement avec l'interface web ou DS Finder, et je fais un minuteur sur ma prise TP-Link qui s'éteint 3 minutes après et le tour est joué :-) ) Conclusion: - WOL -> Activé - activation après coupure de courant -> Activé - planification de demarrage -> Activé
  5. Bonjour, Je déterre se post parce que j'ai +/- la meme question de base mais avec un materiel different. J'ai un DS415+ qui est branché sur une prise à coupure à distance TP-Link dans une résidence secondaire. Cette prise me permet d'allumer ou éteindre le courant à distance (avec une apps sur le smartphone) J'aimerai que le NAS s'allume automatiquement quand j'allume le courant. Sachant que je suis en Belgique avec une BBOX3, je n'ai pas la possibilité de faire du WOW (WOL) Je ne veux pas mettre d'allumage programmé tout les 10 minutes parce que si je l'éteint et que j'oublie d'éteindre la prise, il redémarrera automatiquement après. Si vous avez une astuce, je suis preneur
  6. Geoff1330

    DSM6 et Time Machine / AFP

    Je reviens vers vous parce que je pense avoir trouvé le problème: Il y avait le partage du disque dans la Time Capsule qui était activé. depuis que je l'ai désactivé, cela semble fonctionner. Mais du coup, je me pose la question de comment faire cohabité les deux... Bien belle journée a vous
  7. Geoff1330

    DSM6 et Time Machine / AFP

    Bonjour, J'ai le même problème: Time Machine ne fait plus les sauvegardes et j'ai pas mal de problème pour me connecter sur le NAS DS415+ Macbook sur El Captain et un autre sur Sierra. Le seul moyen que j'ai trouvé pour le moment c'est de désactiver le service AFP, valider les changements, réactiver AFP et revalider. Je ne sais plus quoi faire pour arrangé les choses :-(
  8. Merci :-) oui, j'aurai préféré avec un interface graphique :-/ je vais être obligé de regarder pour une solution hardware alors :-/
  9. Bonjour tous, Tout d'abord, je n'ai pas trouvé de sujet qui parle de ce que je recherche et je ne suis pas sur que je post sur la bonne catégorie. Sorry ;-) Voila, j'ai un DS415+ et j'aimerai l'utilisé comme firewall. étant donner qu'il a 2 lan, je me disais que je pouvais connecter le LAN1 au routeur internet et le LAN2 sur mon routeur "privé" Le soucis est que je ne trouve pas de logiciel qui permet d'utiliser le syno comme pare-feu. Est-ce que cela existe? Sachant que j'utilise aussi le VPN et que j'aimerai qu'il filtre aussi cette connection. Quelqu'un serait me mettre sur la bonne voie. Encore déso si le sujet à déjà été traité,mais je n'ai rien trouvé. Mercciiiii
  10. Bonjour, A la recherche d'un moyen de rediriger le port 25 qui est bloqué chez mon FAI (Belgique, Proximus/belgacom) en in et out, Je suis tombé sur ce site http://ghettosmtp.com Je me demandais si quelqu'un en avait déjà entendu parler? Si celui-ci est fiable? ou autre? Je vous remercie
  11. Bonjour tout le monde, Voilà, j'en ai trop marre que mon DS411j rame pour ce que j'en fait. Je ne sais plus rien faire sans qu'un truc merde Du coup, j'envisage d'en acheté un nouveaux et j'hésite... un 415+ ou un 415play. Pour avoir votre avis, voici ce que je fais avec mon 411j (et qui rame rien qu'avec ca) - Video surveillance de 2 camera. avec detection de mouvement, enregistrement et tout géré par le NAS - Download station, il tourne tout le temps avec les torrents. - sauvegarde de 2 macbook avec timemachine - regarder des films, principalement des 1080p avec un openelec sur un Raspberry pi B+ - Sauvegarde sur un ds212+ chez mes parents. Se que je voudrais faire en plus mais qui bug trop avec mon 411j - utiliser photostation, vpn, cloudstation,... Alors, vos avis un DS415+ ou DS415play??? Je vous remercie beaucoup pour votre aide et joyeux noel Geoff
  12. Salut, Joyeux noel. Comment tu fais pour aller sur le fichier postgresql.conf? Merci
  13. et ça serait possible qu'a cause de cela, tout le système ralentit? Merci en tout cas pour ton premier diagnostique :-)
  14. Disque 1 http://jibiloute.DSC...haring/JBVVjDqm Disque 2 http://jibiloute.DSC...haring/1t5AGJXY Disque 3 http://jibiloute.DSC...haring/2DEO7GiK Disque 4 http://jibiloute.DSC...haring/MMtbxSEf
  15. Bonjour, les liens sont de nouveau ok ;-) J'ai fait un test Smart, mais je ne sais pas trop ce que je dois regarder comme info. Merci pour votre aide.
  16. Bonjour, Tout d'abord, sorry si je ne suis pas dans la bonne catégorie. je constate sur mon NAS que la valeur CPU "Atte E/S" est toujours très haut. Apres quelque petite recherche, je remarque que cela peut être du a un problème de HDD. Du coup, j'ai fait des test et si vous le voulez bien m'aidé a déchiffrer tout ça. J'ai un DS411j 4x HDD 2T and SHR Il y a principalement surveillance station et Download manageur qui tourne. Voici ce que j'obtiens: http://jibiloute.DSCloud.me:5000/fbsharing/CpIYkabo http://jibiloute.DSCloud.me:5000/fbsharing/JBVVjDqm http://jibiloute.DSCloud.me:5000/fbsharing/1t5AGJXY http://jibiloute.DSCloud.me:5000/fbsharing/2DEO7GiK http://jibiloute.DSCloud.me:5000/fbsharing/MMtbxSEf Je vous remercie pour votre aide
  17. Bonjour, Je ne suis pas aussi expérimenter que vous. J'ai constaté le même problème: Mes disques sont utiliser à % tout le temps quand CloudStation est actif. par contre, je n'utilise qu'un client windows... C'est assez embêtent parce que mon vieux DS411J deviens tout de suite moins réactif à cause de ca. Y aurait-il une solution? Merci Geoff
  18. si ca peut aidée, chez mes parents j'utilise le cloudstation: Ils sont pas assez "assidu" pour qu'ils prennent le temps de faire des backups sur le nas et maintenant, ils ont un portable en plus du desktop. Mais comme mon pere a l'habitude de me dire "geooooffff, je trouve pas un truc sur le portable" qu'il a sauver sur le desktop. Se que j'ai fait: syncro du dossier "mes documents" des pcs avec cloudstation, comme ca, ils ont en permanence leurs documents sur les 2 marchines + sur le NAS... Apres ca, ils ont pas interret a me dire qu'ils ont perdu quelque chose (parce qu'en +, il y a un backup toute les semaine sur mon nas via internet) Tout ca pour dire que ca fonctionne pour cette utilisation "basic", tout ce fait en local et transparant pour eux
  19. bon ben j'abandonne, a part une page blanche et rien qui change, j'ai rien d'autre :-(
  20. pourquoi ne mets-tu pas la bbox en modem et que tu utilises l'airport pour router tout le chmilblick (c'est comme ca que je fais moi)