This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Dimebag Darrell

Membres
  • Compteur de contenus

    316
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Dimebag Darrell

  1. @oracle7 Vu que j'ai touché à beaucoup de paramètres de ma précédente configuration, je voulais m'assurer que tout était clean et en ordre
  2. Je viens de faire un test sur les différents ports ouverts avec AngryIP Uniquement le 80, 443 et 6690 ouverts. Je pense que c'est sous contrôle !
  3. @oracle7 Voila, ça fonctionne, Ne me demande pas pourquoi, hier quand j'ai vérifié le firewall du syno, le port 6690 était bel et bien ouvert, ça ne fonctionnait pas Ce matin, j'ai décoché la règle avec le port 6690, sauvegardé la config et RE-cocher celle-ci, à tadam, ça fonctionne (aussi bien via internet que via l'intranet) Encore merci pour ton aide
  4. @oracle7 Alors, on progresse, j'avais oublié de mentioner l'adresse IP en 192.168.0.2 (IP Wan routeur) dans la zone DMZ du modem le VPN fonctionne maintenant, par contre, toujours pas synology drive
  5. @oracle7 Je pense peut-être avoir trouvé Problème de NATing Mon modem à une adresse IP en local en 192.168.0.x, il rentre sur le port WAN du router avec ce range d'IP Ensuite mon réseau local (derrière le routeur est en 192.168.1.x Vu que je ne peux pas bridger... là, je suis bloqué
  6. @oracle7 Je viens d'effectuer un test aussi avec mon VPN, ça bloque aussi... Donc, je pense que le problème viendrait du nouveau modem, car l'ancien ne posait aucun problème (en DMZ aussi par ailleurs)
  7. @Thesalan là, je soupçonne le modem ce qui a changé depuis la semaine passée, c'est le remplacement de mon modem (qui lui est configuré en DMZ, ce qui devrait à priori laisser passer tout le flux internet)
  8. @oracle7 Merci pour ton aide, Concernant la connection : décodeur -> livebox, ça ne s'applique pas (j'imagine que c'est le même principe que Numericable, càd, le décodeur est directement connecté au cable (via le splitter)) Pour ce qui est de synology drive, le port 6690 est bel et bien ouvert. ça fonctionnait parfaitement, entre temps, on a changé mon modem car j'avais des problèmes de stabilité. Depuis ce changement, Drive n'est plus accessible via son nom de domaine
  9. Bonjour tout le monde, J'ai exactement le même problème actuellement Quelle est la solution ?
  10. @oracle7 Je viens d'essayer en suivant le tutoriel que tu as réalisé. Voici les scénarios : J'ai activé le upPNP et ça ne fonctionne malheureusement pas. Via Synology Drive client (client laptop) Quand je mets l'adresse IP (local 192.168.x.x) pour accéder à drive, ça fonctionne parfaitement par contre quand j'essaie via le nom de domaine, ça bloque Via le DS Drive (client smartphone iOS) : Via le nom de domaine : ça fonctionne Via l'adresse IP en local : ça fonctionne là, je sèche !
  11. @oracle7 Oui, j'ai oublié de taguer
  12. Merci beaucoup pour la précision, La différence entre Orange Belgique et Orange France, En Belgique, on utilise la technologie cable (et non xDLS), ce qui signifie que le décodeur lui n'est pas connecté à la livebox mais directement au cable (via un splitter). Néanmoins, le modem/routeur Orange ne bénéfice pas du mode bridge, donc, j'imagine que je peux aisément utilisé la même approche pour configurer le modem en DMZ et le upPNP
  13. Concernant l'activation de la DMZ ainsi que le upPNP, n'y a-t-il pas de risque concernant la sécurité ?
  14. Merci beaucoup Même si ce n'est pas le même type de live box (ici en Belgique) mais ça peut aider. Ici, c'est un modem câble avec le même problème de "bridge" !
  15. Bonjour tout le monde, Je profite de ce topic pour une question concernant Orange (Belgique) Depuis ce vendredi, Orange m'a remplacé leur modem, (j'avais leur tout premier modem câble, encore à l'époque Mobistar), j'avais activé la fonction passthrough, tout fonctionnait parfaitement (alternative bridge) Malheureusement, celui-ci n'est pas bridgable et sans réel passthrough ! (uniquement DMZ) Comment procédez vous afin que tout le flux internet arrive sur le routeur sans problématique de redirection de port Depuis, j'ai remarqué qu'il m'est impossible de faire f
  16. ça semble fonctionner, merci pour les indications @.Shad. @bruno78 Une question concernant l'application elle-même, il a la possibilité de créer des groupes, je suppose que par défaut, il va filtrer par rapport aux liste qui ont été uploadée ?
  17. c'est actuellement là où j'ai créé mes dossiers sur le syno /volume1/docker/pihole/pihole /volume1/docker/pihole/dnsmasq.d voila ce que j'ai mis dans le docker compose yaml volumes: - /volume1/docker/pihole/pihole:/pihole - /volume1/docker/pihole/dnsmasq.d:/dnsmasq.d
  18. Je viens d'essayer en mentionnant les volumes, mais je n'ai aucune donné dans les dossiers correspondants J'utilise ce chemin /volume1/docker/pihole/pihole /volume1/docker/pihole/dnsmasq.d Après avoir tout configuré, je fais un test docker compose down et un docker compose up, de nouveau je perds la config !
  19. nickel merci, je vais essayer ça Creating pihole ... error ERROR: for pihole Cannot start service pihole: b"Bind mount failed: '/volume1/docker/pihole/pidnsmasq' does not exists" ERROR: for pihole Cannot start service pihole: b"Bind mount failed: '/volume1/docker/pihole/pidnsmasq' does not exists" ERROR: Encountered errors while bringing up the project. Je suppose que ces dossiers doivent être créés avant le lancement du docker compose ps : que signifie pietc ? et pidnsmasq: ? pidnsmasq:/etc/dnsmasq.d pietc:/
  20. Dans ce cas, comment dois-je procéder, car si j'active un script pour la recherche de mise à jour, ça signifie que lorsque celui-ci sera updaté, je serai dans la situation actuelle
  21. Alors, merci beaucoup, ça fonctionne Par contre, je ne retrouve pas ma config précédente avec mes listes Comme si j'avais fait une toute nouvelle installation @bruno78 je suppose que c'est un script que tu lances tous les mois docker-compose pull pihole docker stop pihole-pihole1 docker rm pihole-pihole1 docker-compose up -d pihole