This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Dimebag Darrell

Membres
  • Compteur de contenus

    91
  • Inscription

  • Dernière visite

À propos de Dimebag Darrell

  • Rang
    Novice Syno

Visiteurs récents du profil

777 visualisations du profil
  1. Dimebag Darrell

    [TUTO] VPN Server

    Voilà, j'ai eu des news à l'instant de Synology Bonjour, J'ai eu le retour de nos développeurs. Le problème de connexion est lié à un bug qui est corrigé en DSM 6.2.1, qui vient juste d'être disponible : https://www.synology.com/en-global/support/download/DS718+#utilities La conséquence du bug est que vous avec dans /etc/hosts : 0.0.0.0 DiskStation Au lieu de 127.0.0.1 DiskStation Si la mise à jour ne corrige pas le problème, veuillez me le faire savoir. En vous souhaitant une bonne journée, Support technique Synology Taïwan
  2. Dimebag Darrell

    [TUTO] Filtrage DNS

    qqun a-t-il déjà testé cette procédure ? https://servicemax.com.au/tips/pi-hole-synology-docker/
  3. Dimebag Darrell

    [TUTO] Certificat TLS/SSL - Let's Encrypt "Wildcard"

    https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/AdminCenter/connection_certificate voir la partie let's encrypt
  4. Dimebag Darrell

    [TUTO] Certificat TLS/SSL - Let's Encrypt "Wildcard"

    en tout cas, j'utilise la procédure let's encrypt directement sur le Syno, donc je m'attends à ce que ça puisse se mettre à jour automatiquement :-/
  5. Dimebag Darrell

    [TUTO] Certificat TLS/SSL - Let's Encrypt "Wildcard"

    Merci pour la réponse, J'ai créé mes certificats directement à partir du Syno
  6. Dimebag Darrell

    [TUTO] Certificat TLS/SSL - Let's Encrypt "Wildcard"

    Est-on obligé de désactiver la redirection automatique de HTTP vers HTTPS afin de bénéficier du renouvellement des certificats ? Ce qui est assez bizarre, mes certificats ne se sont pas remis à jour, mais quand je les ai forcé, ça a fonctionné sans problème (et avec la redirection)
  7. Dimebag Darrell

    [TUTO] VPN Server

    Voila, j'ai viré les fichiers résiduelles, mais rien ne change Concernant le plan d'adressage, je ne vois pas où se situerait le problème Je viens de refaire la configuration sur mon ancien NAS, sauf qu'il n'a pas la même adresse IP, mais le même range ! ça fonctionne avec l'ancien Syno, Par contre, je sèche toujours avec le nouveau
  8. Est-on obligé de désactiver la redirection automatique de HTTP vers HTTPS afin de bénéficier du renouvellement des certificats ? Ce qui est assez bizarre, mes certificats ne se sont pas remis à jour, mais quand je les ai forcé, ça a fonctionné sans problème (et avec la redirection)
  9. Dimebag Darrell

    [TUTO] VPN Server

    Voila, Par contre, la suppression des conf résiduelles, je n'ai pas fait ! En effet, je vais regarder à ce détail, Concernant le plan d'adressage, rien n'a évolué entre les deux NAS, mis à part la mise hors service de l'ancien NAS, aucun conflit d'adressage
  10. Dimebag Darrell

    [TUTO] VPN Server

    Je reviens avec un feedback, J'ai testé avec une autre configuration VPN, cette fois-ci en open VPN, ça fonctionne mais ! Quand j'active le service openVPN dans le VPN server (sans y être connecté, je précise), il m'est impossible d'atteindre mon nas en local via son nom de domaine via l'adresse 192.168.x.x, ça fonctionne, mais pas via https://mon.nom.domaine ! Ce serveur VPN comme royalement à me sortir par tous les trous !
  11. Dimebag Darrell

    [TUTO] VPN Server

    Je viens d'essayer en dés installant le paquet, désactivation du firewall, reboot du NAS, ensuite, installation du paquet J'ai essayé la même config, et toujours rien. Pour info, mon ancien NAS a exactement la même config, et ça fonctionne. Pour info 2, je vois bien que le serveur VPN se lance dans le journal du serveur VPN, mais mon client ne peut pas établir la connection !
  12. Dimebag Darrell

    [TUTO] VPN Server

    Merci pour le conseil, J'essaie et te tiens au courant Concernant les logs, une idée comment les extraire ?
  13. Dimebag Darrell

    [TUTO] VPN Server

    @Fenrir Bizarement, avec mon ancien NAS, même configuration, même IP... ça fonctionne ! Dès que j'essaie avec mon nouveau NAS, ça ne fonctionne pas, par contre, je remarque que dans les logs du seveur VPN, il ouvre la session et la ferme de suite., donc il arrive bien jusque SYno
  14. Dimebag Darrell

    [TUTO] VPN Server

    ??? est-ce une remarque me concernant ?
  15. Dimebag Darrell

    [TUTO] VPN Server

    Je viens de faire le test avec mon ancien NAS qui n'est pas encore décommissioné, ça fonctionne... avec les mêmes settings