This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Dimebag Darrell

Membres
  • Compteur de contenus

    119
  • Inscription

  • Dernière visite

À propos de Dimebag Darrell

  • Rang
    Padawan

Visiteurs récents du profil

1 032 visualisations du profil
  1. OK, Pourtant mon routeur ne m'a pas empêché de le faire Dans ce cas, que dois-je faire afin de pouvoir utiliser le port 443 sur le NAS#2?
  2. Au niveau du routeur Mon NAS#1 : l’IP du NAS#1 avec port forwarding du port 443 (https) et 80 (http) Mon NAS#2 : IP du NAS#2 avec port forwarding du port 443 (https) et 80 (http) Au niveau du reverse proxy  des NAS Mon NAS#1 : Source : protocol : HTTPS, hostname : mondomaine.ovh : port : 443 Destination : protocol :HTTPS, hostname : localhost, Port : port du NAS#1 Mon NAS#2 Source : protocol : HTTPS, hostname : mondomaine.synology.me : port : 443 Destination : protocol :HTTPS, hostname : localhost, Port : port du NAS#2 Les reverse proxy de tes NAS écoutent sur quel(s) port(s) ? NAS#1 : port que j’ai défini dans les DSM settings du même NAS NAS#2 : port que j’ai défini dans les DSM settings du même NAS Normalement c'est le 443 (ou 80). Tu as donc dû forwarder ce port vers 1 nas dans ton routeur. Oui, exactement, voir ma réponse ci dessus C'est normal que le reverse proxy du second NAS ne fonctionne pas. Pourquoi est-ce normal ? Pour être sûr de ne pas dire de conneries, peux-tu détailler comment sont configurés tes reverse proxy (et les forwards dans ton routeur) ? Voir la réponse ci-dessus
  3. Sorry si mon premier message n’était pas très explicite Pour résumer un peu plus la situation Il y a deux NAS Synology dans mon réseau Chaque NAS a son propre nom de domaine NAS#1 : mondomaine.ovh NAS#2 : mondomaine.synology.me  Pour le NAS#1 , il est accessible via l’extérieur, j’ai activé le reverse proxy, tout fonctionne correctement Pour le NAS#2, il est accessible via l’extérieur, via son port par défaut 5001, par contre, dès que j’active le reverse proxy, il m’est impossible de l’atteindre. Si je veux l’accéder, je dois taper l’adresse mondomaine.synology.me:5001.
  4. Bonjour à tous, J'ai installé un deuxième Syno sur mon réseau, avec son propre nom de domaine. Il est accessible de l'extérieur, par contre, quand j'essaie d'activer le reverse proxy, il m'est impossible de l'atteindre, sauf si je mets le port du nas à la fin de mon nom de domaine !? Merci pour votre aide,
  5. je viens de refaire le test, mais ça ne semble finalement pas démarrer ?!
  6. OK, bonne idée, je comprends maintenant le principe! Mettre uniquement les dossiers en read-only (dans le docker) afin d'éviter les erreurs de manipulations?
  7. Concrètement, que recommandes tu de faire (afin que ça soit fait dans les règles et surtout sécurisé) ?
  8. j'ai renseigné : PGID : 100 PUID : 1030 Je viens de virer les PGID et PUID et ça démarre
  9. Oui, je me log bien en local, mais bizarement, vu les info dans les log systeme, on dirait que le Plex server ne fonctionne pas.