This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

jacaj

Membres
  • Compteur de contenus

    398
  • Inscription

  • Dernière visite

  • Jours gagnés

    10

jacaj a gagné pour la dernière fois le 10 septembre

jacaj a eu le contenu le plus aimé !

2 abonnés

À propos de jacaj

Mon Profil

  • Sex
    Male
  • Pays / Ville
    66

Visiteurs récents du profil

1 511 visualisations du profil

jacaj's Achievements

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

50

Réputation sur la communauté

  1. jacaj

    DS1010+ et update vers DSM 6.2.x

    Clairement ça a été fait par @simkard(voir lien facebook dans mon message du 4 janvier plus haut) qui était passé en 6.2.3 Les timings mémoire devraient être gérés par le chipset, reste à savoir si ce sont les mêmes, mais si ça a déjà été fait, ça doit être le cas. Il faudrait déjà comparer les différences entre les Synoinfo.conf des deux modèles 710+ et 712+, car ce fichier semble définir les paramètres hardware et on y trouve par exemple dans le fichier du DS1010+, les mentions eth1 et eth0. .... Je viens de retrouver ce vieux sujet assez compliqué: Qui semble avoir fonctionné pour certains et pas pour d'autres, en tout cas ça semble bloqué à DSM6.0. Peut-on imaginer de mélanger les 2 méthodes, en modifiant les fichiers de config avec les paramètres préconisés par @catimimi, sans toucher à la carte fille micro USB du DS710+(sauf pour en faire une sauvegarde), par modification des fichiers par SSH comme pour le DS1010+? Y aurait-il d'autres problèmes spécifiques à la configuration de ce modèle ? Je ne peux pas tester, je n'ai pas de 710+...
  2. @firstname, j'explique le "principe hypothétique" de la panne dans ce message https://www.nas-forum.com/forum/topic/72211-nas-ds415-ne-démarre-plus/?do=findComment&comment=1319449700 Un transistor du processeur qui transmet un signal d'horloge pour lire la Rom du Nas au démarrage défaille soit parce-que il a un défaut de conception, de gravure, de dopage ou que les caractéristiques données au concepteur de la carte mère sont fausses et les courants supportés surévalués, ce qui fait qu'il doit dissiper trop de puissance par rapport à ses capacités et finit par griller. C'est apparemment ce qui se passe aussi avec une réparation utilisant une résistance de 100Ω qui finit par griller le 2ém transistor de cette sortie d'horloge, au bout d'un certain temps. On n'a pas assez de recul pour savoir si cette augmentation de valeur de résistance met complétement à l'abri d'une rechute éventuelle, et pendant combien de temps. Rien ne dit que le nombre de cycles de démarrages favorise cette panne, même si il est certain que si on n’arrête jamais le NAS, il n'aura jamais besoin de lire la Rom au boot, mais ce qui est sûr, c'est que se sont surtout les disques qui vont le plus souffrir d'un arrêt journalier. Dans tous les cas, et devant ces incertitudes, il faut mieux prévoir des sauvegardes régulières si les fichiers contenus dans le Nas sont importants.
  3. Non 500Ω est une bonne valeur qui limite suffisamment le courant dans le transistor restant. 740 est la valeur limite qui risque de ne pas convenir pour certains modèles en fonction des tolérances des composants. Aller au dessus de 500 ne protégera pas mieux d'une rechute, avec le risque que le signal soit trop affaibli et que le NAS ne démarre pas.
  4. Bonjour, je vais tenter mais les couleurs sont un peu sombres, donc je risque de me tromper... En plus, certaines étiquettes ne correspondent pas aux couleurs, même avec une photo éclaircie (en augmentant le gamma). Pas sur que les couleurs et le sens de lecture soient respectées dans les photos. Confirmer avec un multimètre serait plus sûr. La valeur 470Ω fonctionne bien chez moi, tout en minimisant le risque de griller le transistor encore intact du circuit d'horloge. 1) Rouge, rouge, noir, noir, brun: A priori 220 Ω (idem étiquette), tolérance 1%. Deux résistances en série, en donnant 440 ohms, devraient convenir. 2) Rouge, rouge, noir, noir, rouge: A priori 220 Ω, tolérance 2%. (l'étiquette 1K à l'air fausse, car doit commencer par 2). Ok avec 2 résistances en série. 3) Brun, noir, noir, rouge, brun : A priori 10 KΩ, tolérance 1% (idem étiquette). Pas utilisable, ni seule, ni en série ni en parallèle. 4) Brun, noir, rouge, doré : A priori 1KΩ, tolérance 5% (erreur étiquette). OK avec 2 résistances en parallèle. (=500Ω) 5) Brun, noir, orange, doré : A priori 10KΩ, tolérance 5% (idem étiquette). Pas utilisable. 6) Rouge, rouge, noir(?), doré : A priori 22Ω, tolérance 5%. Pas utilisable. (220Ω si le 3ém anneau est brun) 7) Brun, noir, orange, doré : A priori 10KΩ, tolérance 5%. Pas utilisable. 8 ) Brun, noir, vert, doré : A priori 1MΩ, tolérance 5%. Pas utilisable. Conclusion: 1, 2 et 4 sont utilisables.
  5. jacaj

    DS1010+ et update vers DSM 6.2.x

    Bonjour, Comme dans mon cas, c'est déja un Nas de Backup, je n'ai pas sauvegardé ses données mais seulement sa config et les trois fichiers en cause, synoboot, synoinfo.conf et grub.conf. (Edit: et fait bien avant une image Acronis de la carte fille USB contenant le Bios) D'ailleurs j'avais un peu adapté la commande de copie indiquée dans ce but, par exemple pour grub: [dd if=/mnt/boot/boot/grub/grub.conf of=/volume1/Backup/grub.conf] afin de copier ces 3 fichiers dans le répertoire partagé Backup, pouvant être accédé directement depuis un PC pour sauvegarde. Si on ne fait pas d'erreurs dans la modification de synoinfo et grub, pas de raisons de perdre quoi que ce soit, mais si c'est un Nas de prod, la précaution n'est pas superflue, en cas de fausse manip.
  6. Bonjour. Pour info, quelle est la panne du DS418, qui vous fait dire qu'il n'est définitivement pas réparable ?
  7. jacaj

    DS1010+ et update vers DSM 6.2.x

    Bonjour Xims, merci pour l'info. J'ai commencé à regarder pour mon DS1010+ de backup mais j'ai repéré une coquille et surtout des différences avec ma config. Sur le point 6 de la procédure il faut bien lire "...migrer les disques d'un DS1010+ vers un DS1511+" et non pas un "DS1515+" ? Mon fichier grub.conf d'origine est assez différent... (En gras) serial --unit=0 --speed=115200 terminal serial default 1 timeout 3 hiddenmenu fallback 0 title SYNOLOGY_1 root (hd0,0) hw_model kernel /zImage root=/dev/ram0 ihd_num=2 netif_num=1 syno_hw_version=DS710+ initrd /rd.gz title SYNOLOGY_2 root (hd0,1) cksum /grub_cksum.syno vender /vender show hw_model kernel /zImage root=/dev/md0 ihd_num=2 netif_num=1 syno_hw_version=DS710+ initrd /rd.gz Tu confirmes qu'il faut prendre ton grub.conf modifié dans son intégralité sans tenir compte des différences constatées ? ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Edit: Finalement je me suis lancé. J'ai bien sauvegardé les fichiers à modifier et la config, puis mis à jour le grub.conf exactement tel qu'indiqué par Xims, et ça a parfaitement fonctionné. Le DS1010+ (DS710+?) est bien vu maintenant comme un DS1511+. Le passage de la version DSM5 à la version DSM6 s'est faite directement dans "Mise à jour et restauration" du "panneau de configuration" après reboot et détection/login avec Synology assistant. D'abord à la version 6.0.3-8754, mise à jour de paquets, puis en 6.2.4-25556 update2. Seule petite modification constatée, il faut brancher le réseau sur l'autre prise RJ45 pour retrouver l'adresse réseau statique du NAS attribuée précédemment par la box. (inversion des mac adress) Un grand merci à Xims pour avoir trouvé la procédure.
  8. Bonjour, Je suis tout à fait prêt à faire un sujet/post-it sur le seul sujet de la réparation de ce problème, mais il serait souhaitable par sécurité qu'on ait quelques retours positifs supplémentaires sur la manip. Par exemple que quelques volontaires qui ont déjà la résistance de 100 ohms et savent souder puissent valider le remplacement de la résistance avec la nouvelle valeur, et son bon fonctionnement. Car pour l'instant, c'est encore expérimental, avec un seul cas, sur un seul modèle de Nas de la série 15. De même pour plus tard, si je mets au point un circuit d'horloge de secours pour ceux qui, déjà réparés avec 100 ohms, ont rechuté. Serait-il possible d'envoyer un message d'appel au volontariat à ceux qui ont indiqué avoir un Nas de la série 15 dans leur profil ?
  9. Un reset en mode 1 qui en principe n'efface pas les données ? https://kb.synology.com/fr-fr/DSM/tutorial/How_to_reset_my_Synology_NAS
  10. En ce qui concerne les résistances, qui peut le plus peut le moins. La puissance maximum avec 3,3V et 470 ohms est de (u²/r) = 0,023 W Donc déjà une 1/4W et même 1/8W font largement l'affaire. Une 0,5W ira parfaitement, et même 1 watt à la rigueur, car c'est juste une question d'encombrement, mais comme il n'y a pas trop de place, il faut mieux rester raisonnable et se limiter à 0,5W. On peut aussi en fonction de ses stocks, mettre 2 résistances de 1000 ohms en parallèle ou deux de 220 ohms en série. Ou beaucoup d'autres combinaisons, car la valeur 470 n'a pas besoin d'être très précise (entre 330 et au max 640[non testé] ) https://www.digikey.fr/fr/resources/conversion-calculators/conversion-calculator-parallel-and-series-resistor
  11. Quelques possibilités: Soit Intel a fourni une autre version de son processeur qui n'a pas le problème, ou a revu la ligne de fabrication pour traiter un défaut de gravure ou de dopage, ou a corrigé le masque de gravure pour rendre le transistor en cause plus résistant à l'âge ou à une valeur de courant trop élevée. Ou alors Intel a demandé aux concepteurs de carte mères de baisser le courant consommé sur la ligne d'horloge pour ne pas stresser le transistor en cause, en revoyant le design ou en ajoutant un amplificateur intermédiaire entre le processeur et l'Eprom du Bios. Mettre une résistance de 100 ohms reliée au 3,3v dans un Nas qui n'a pas encore manifesté de panne, ne me semble pas une bonne idée et risque de précipiter la panne de l'autre transistor. Éventuellement, la mettre en série avec le signal d'horloge pour réduite le courant consommé par l'Eprom, est une possibilité. Mais bon, ce ne sont que des suppositions...
  12. Appel à la communauté. On sait que la panne des processeurs C2000 peut être contournée par l'ajout d'une résistance de 100 ohms, mais on sait aussi maintenant que cette valeur de résistance un peu trop faible qui stresse le transistor restant, peut être la cause d'une panne définitive ultérieure. Je pense qu'il y a une solution pour malgré tout redonner vie à ces Nas condamnés. Ce serait de générer un signal d'horloge de remplacement en 25MHz, éventuellement synchronisé avec l'horloge interne du processeur, afin de permettre à nouveau la lecture de l'Eprom du Bios et le démarrage du NAS. Dans le cas ou un membre aurait sans son grenier ou sa cave un Nas de la série "15" retombé en panne plus tard malgré la résistance ajoutée par lui ou par Synology, et qu'il destine à la benne, je serai intéressé de le récupérer pour mettre au point cette solution et fournir si tout se passe bien un schéma du circuit à la communauté de ce site. Bien sûr c'est sans garantie de succès, ni de délai. Si quelqu'un est intéressé par ma proposition et accepte de faire ce prêt ou ce don pour "faire avancer la science" , qu'il me contacte par MP afin de mettre au point les modalités pratiques. Pour être clair, il ne s'agit pas d'une proposition commerciale de dépannage pouvant faire concurrence aux professionnels de la réparation.
  13. Bonjour Oracle. La panne des processeurs C2000 vient à l'origine de la défaillance d'un transistor interne qui pilote la transmission d'un signal d'horloge en direction de l'Eprom du Bios du NAS. Quand ce transistor lâche, l'horloge s'arrête et empêche la lecture du Bios et donc le démarrage du NAS. En fait il y a deux transistors Mosfet (voir schéma ci-dessous) pour piloter ce signal. Celui du haut qui fait passer le signal à l'état haut (+3,3V), et celui du bas qui le fait passer à l'état bas (0v). Et c'est celui du haut qui est tombé en panne et ne conduit plus le courant. (cercle rouge) Mais on peu le remplacer partiellement par une résistance connectée au 3,3V, qui va tenir le signal au niveau haut, et seul le transistor du bas suffira à générer l'horloge en mettant alternativement la ligne à 0V ce qui récrée le signal carré nécessaire. Plus cette résistance est faible, plus le courant qui traverse le transistor du bas est fort, et risque à terme de le faire griller. En augmentant la valeur, on limite le courant dans le transistor restant et donc sa durée de vie. On sait que ça doit pouvoir fonctionner jusqu'à 750 ohms, mais avec 470, on a une bonne marge de sécurité pour que ça marche à tous les coups. Attention un Nas déjà réparé avec 100 ohms qui est retombé en panne définitivement ensuite ne pourra pas revenir à la vie avec cette autre résistance. Il y a une autre méthode que j'exposerai dans l'autre sujet: https://www.nas-forum.com/forum/topic/55281-soucis-sur-les-atom-c2000-panne-programmée-des-modèles-rs2416-rs2416rp-rs815rs815rp-ds2415-ds1815-ds1515-ds415/page/18/
  14. Je vous confirme que la réparation fonctionne parfaitement avec une résistance de 470 ohms ou 330 ohms au lieu de 100 ohms sur un DS1515+, ce qui devrait avoir pour conséquence de prolonger la duré de vie du Nas. Il y a de bonnes chances que cette valeur de résistance fonctionne également sur les autres Nas de la série "15", et qu'il soit encore temps de mettre 470 ohms à la place de 100 ohms sur les Nas à base d'Intel C2000 déjà réparés.
  15. Je vous confirme que la réparation fonctionne parfaitement avec une résistance de 470 ohms ou 330 ohms au lieu de 100 ohms sur un DS1515+, ce qui devrait avoir pour conséquence de prolonger la duré de vie du Nas. Il y a de bonnes chances que cette valeur de résistance fonctionne également sur les autres Nas de la série "15", et qu'il soit encore temps de mettre 470 ohms à la place de 100 ohms sur les Nas à base d'Intel C2000 déjà réparés.