This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Irate

Membres
  • Compteur de contenus

    43
  • Inscription

  • Dernière visite

À propos de Irate

  • Rang
    Initié

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Enfin ça marche. J'ai désinstallé DSCloud sur mon smartphone, fais du ménage dans Drive puis Réinstallé DSCloud. Keepass2 a bien voulu lire le fichier sans souci. J'ai ensuite fait une modif sur une entrée, j'ai pu sauvegarder. Je lui ai demandé de synchroniser, il l'a fait. Ensuite, DScloud s'est synchronisé avec le NAS et Keepass, sur mon ordi, m'a prévenu qu'une modif externe était intervenu et est-ce que je l'acceptais. Après acceptation, c'est bon. Maintenant me reste plus qu'à voir le comportement à long terme. Je pense que c'est au moment du changement de smartphone que ça a buggé, mais pas sur. Merci à Mic 13710 pour son accompagnement. Irate
  2. Ca n'a pas l'air d'aller mieux. Je vais peut être réinstaller Drive
  3. Très bien Esexplorer pour avoir un tas d'infos. D'après lui, mon fichier est ouvert en lecture/écriture, même constat sur le Nas. Pourtant, j'ouvre keepass2 qui me lance un premier message qui commence par Impossible d'enregistrer sur le fichier source puis si je vais chercher ma base le fichier sélectionné est en lecture seule Je ne vois vraiment pas ce qui coince et je n'aime pas ne pas comprendre 😉
  4. Ma base est sauvegardée dans Mon Drive, elle arrive donc sur mon téléphone grâce à l'application Drive. Je lance Keepass2 et en faisant changer de base, je choisis ouvrir --> selecteur de fichier système puis je suis l'arborescence pour trouver mon fichier base. C'est tout. Par contre je ne sais pas comment vérifier si ma base est en lecture écriture sur mon tél. Comment faites-vous?
  5. Ben si, aucun souci sur le pc... Aucun souci non plus avec ma seconde machine qui est sur linux. PC windows et linux pointent tous les deux sur la base qui est sur Drive et tout se passe bien, les changements se font. Juste mon smartphone avec qui ça ne passe pas.
  6. J'ai vérifié mes fichiers qui sont dans Drive. Je peux tous les modifier sur mon smartphone... sauf la base de Keepass2. Je suppose donc que c'est une protection de keepass2, mais à ce jour, pas trouvé.
  7. Et oui, c'est ce que j'ai fait en premier, vérifier les droits en lecture/écriture. Mais du coup, je viens d'y retourner. Le fichier est bien en lecture/écriture... mais pas le dossier qui le contient. Je vais vérifier tout ça et voir si ça change.
  8. En fait, je ne suis pas directement sur le NAS puisque Drive "dépose" La base dans mon téléphone,comme vous je crois. Je me connecte donc sur le fichier qui est dans Drive ( application keepassandroid --> sélecteur de fichier système --> Drive --> Mes fichiers). Et là il veut que je fasse une copie. Par contre, comment mettre Keepass2Android en mode hors ligne ?
  9. Bonjour, Je ne suis pas sûr de poster au bon endroit, mais... J'ai un petit souci entre drive et keepass2 sur Android tout en arrivant pas à savoir qui me joue un tour. Keepass 2 est sur mon ordi et la base est dans drive. Sur mon Smartphone je demande à keepass2 d'aller chercher la base dans drive, ce qu'il fait, mais il me dit systématiquement que la base est en lecture seule et qu'il doit en faire une copie. Résultat pas possible de synchroniser les dossiers. Où me suis-je trompé ? Je penche plus à un truc du côté de Keepass, mais si quelqu'un a la solution. Merci Irate
  10. J'ai trouvé : Je suis allé dans web station puis j'ai activé pour connaitre les message d'erreurs php. Il me disait qu'il ne trouvait pas la base de donné mysqli. Je suis descendu dans les extensions et ai activé mysqli et tout est rentré dans l'ordre. J'espère que ça fonctionnera pour toi aussi Phate. Merci à tous
  11. Nexius2, pour désactiver mes applications il faudrait que j'entre dans la partie admin, non? Cette partie réagit de la même manière, impossible d'entrer. Comment désactiver les applis sinon ?
  12. Bonjour à tous, Mon syno ( DS716+II ) se met à jour avec DSM 6.1.3-15152 Update 5, tout semble fonctionner normalement. Je veux aller sur un des sites joomla qui sont installés et là, voici ce qui s'affiche <?php /** * @package Joomla.Administrator * * @copyright Copyright (C) 2005 - 2016 Open Source Matters, Inc. All rights reserved. * @license GNU General Public License version 2 or later; see LICENSE.txt */ /** * Define the application's minimum supported PHP version as a constant so it can be referenced within the application. */ define('JOOMLA_MINIMUM_PHP', '5.3.10'); if (version_compare(PHP_VERSION, JOOMLA_MINIMUM_PHP, '<')) { die('Your host needs to use PHP ' . JOOMLA_MINIMUM_PHP . ' or higher to run this version of Joomla!'); } // Saves the start time and memory usage. $startTime = microtime(1); $startMem = memory_get_usage(); /** * Constant that is checked in included files to prevent direct access. * define() is used in the installation folder rather than "const" to not error for PHP 5.2 and lower */ define('_JEXEC', 1); if (file_exists(__DIR__ . '/defines.php')) { include_once __DIR__ . '/defines.php'; } if (!defined('_JDEFINES')) { define('JPATH_BASE', __DIR__); require_once JPATH_BASE . '/includes/defines.php'; } require_once JPATH_BASE . '/includes/framework.php'; require_once JPATH_BASE . '/includes/helper.php'; require_once JPATH_BASE . '/includes/toolbar.php'; // Set profiler start time and memory usage and mark afterLoad in the profiler. JDEBUG ? JProfiler::getInstance('Application')->setStart($startTime, $startMem)->mark('afterLoad') : null; // Instantiate the application. $app = JFactory::getApplication('administrator'); // Execute the application. $app->execute(); J'essaie les autres sites, même chose. Par contre si je veux installer un nouveau joomla ça à l'air possible. Quelqu'un a le même souci ? Une idée pour relancer mes sites ? Merci
  13. Irate

    Mise à jour Domoticz

    Merci pour la réponse. J'avais bien reçu l'info sur Domoticz, mais quand je clique dessus... ça ne fonctionne pas. Je vais le faire en direct. Par contre, je suppose qu'il est préférable que je sauvegarde tout mon contenu avant ... Ensuite j'installe à partir de mon NAS et ça écrase l'autre installation ? Bon we
  14. Bonjour à tous, J'ai un synology DS716II+, version 6.0.2-8451 update 9. Quand j'ai voulu installer Domoticz, je n'ai jamais réussi à le trouver dans la liste de paquets communauté, même en spécifiant l'adresse manuellement. J'avais donc téléchargé le package de jumbotroll version 3.0.4834-7 pour mon syno. Tout fonctionne parfaitement, mais, car il y a un mais Il apparait maintenant dans les packages installés, mais ne propose pas la mise à jour... Comment faire ? Merci pour vos conseils