This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

StephB

Membres
  • Compteur de contenus

    64
  • Inscription

  • Dernière visite

Tout ce qui a été posté par StephB

  1. Oui-oui j'avais bien compris ta remarque, désolé si mon commentaire n'étais pas clair. Merci pour les conseils
  2. Bonjour ! Merci à vous deux pour votre aide et vos conseils, je vais donc continuer à utiliser mon Docker sans DDSM
  3. J'ai aussi trouvé ce lien, mais il est mentionné : Fichier d'installation de DSM : Vous pouvez télécharger les fichiers d'installation de DDSM depuis le serveur Synology. Ok, mais il est où ce fichier ? j'ai essayé tous les *.pat que j'ai trouvé. Je tourne en rond Il est aussi mentionné ça : Supprimer : Supprimer un DDSM. Le dossier partagé contenant les configurations système de DDSM ne sera pas supprimé. Ce dossier ne sera plus un dossier en lecture seule et il peut être utilisé pour restaurer DDSM. Je me suis dit ok donc pas de problème ... eh bien ok
  4. C'est en supprimant l'onglet DSM qu'il s'est enlevé. Après je me suis dit qu'en utilsant "simplement" un fichier *.pat je pourrais revenir en arrière. Eh bien non, cela ne semble pas si simple. Mais pourquoi avoir mis un bouton "supprimer" si il n'est pas possible de retourver une installation de départ Je nai paès envie de créer une VM juste pour ça, Docker est vraiment cool à l'utilisation (en tout cas pour mon Plex, Emby et Portainer)
  5. Bonjour, Oui "il était" et par une erreur stupide je l'ai supprimé Existe-t-il une manipulation pour le remettre ?
  6. Bonjour à tous, J'ai effacé, dans Docker, mon DDSM je ne trouve pas de solution pour pouvoir le réinstaller depuis un fichier !? J'ai télécharger les fichiers suivants (mais aucun ne fonctionnent) : DSM_DDSM_25423.pat DSM_DS918+_25423.pat DSM_VirtualDSM_25423.pat Auriez-vous une idée de comment le remettre ? la je sèche Merci pour vos idées et votre aide
  7. Merci pour ton message. J'ai complètement éteins mon NAS, laissé le disque USB branché dessus, puis relancé le tout ... et effectivement, maintenant c'est à nouveau comme avant et mes commandes qui fonctionnaient depuis de nombreux mois, fonctionnent à nouveau comme avant. Par contre pour le montage de mes deux partitions cryptées, pas formidable ... j'ai finalement détruit ma partition "surveillance" (avec les données, sans importance pour moi) puis recréée. C'est bien la première fois que j'ai ce type de message pour un montage d'une partition cryptée, de plus j'ai le message et e
  8. Bonjour à tous, Chez moi la commande pour le montage de mon disque USB externe (pour les backup) ne fonctionne plus depuis cet update 3, alors qu'avant jamais eu le moindre problème echo usb2 > /sys/bus/usb/drivers/usb/unbind echo usb2 > /sys/bus/usb/drivers/usb/bind echo usb2 > /sys/bus/usb/drivers/usb/bind echo usb2 > /sys/bus/usb/drivers/usb/bind Vous en pensez-quoi ?
  9. Bonjour à tous, Gros problème ... après cet update, je ne peux plus monter mes volumes cryptés .... le NAS me dit que "ce dossier partagé est verrouillé par un autre procédé..." HELP !!! EDIT : vraiment pas cool, finalement et malgré un redémarrage et à nouveau ces messages d'erreur ... mes volumes sont finalement montés .... vraiment pas cool (c'est la première fois que j'ai ce type de problème après un update)
  10. StephB

    DSM 6.2.2 est disponible

    OK, mise à jour effectuée et pas de problème sauf que le mot de passe pour mon onduleur et sous Domoticz est passé de "secret" à "xxxxx" ! de toute façon c'est soit l'un soit l'autre mot de passe qui doit être utilisé.
  11. De mon côté, mise la mise à jour est passée sans probléme
  12. StephB

    DSM 6.2.2 est disponible

    Merci pour vos retours !
  13. StephB

    DSM 6.2.2 est disponible

    Le "firmware fantôme" est à nouveau dispo ... heu ... quel est le risque de l'installer
  14. Merci pour ce tuto, je vous suis dans vos avancements et merci pour vos partages
  15. oups ... alors vraiment désolé ... j'y retoune (à la première page du sujet), merci pour ta patience merci à vous deux pour vos interventions et votre aide
  16. Non rien. J'ai également essayé de faire depuis "Portainer" un "Duplicate/Edit" mais rien ... j'ai, dans "Plex" ce message Version 1.15.6.1079 Une mise à jour est disponible. Installer manuellement svp
  17. redémarré plusieurs fois mais rien et toujours le message comme quoi il y a une mise à jour. J'ai pourtant la "latest" de "Linuxserver/plex:latest"
  18. Humm ... ne fonctionne pas chez moi Sur la page d'acceuil de mon "Plex" il me dit qu'il y a un mise à jour et que je dois l'installer manuellement. Il me propose de télécharger un fichier .deb. Une fois téléchargé, j'en fais quoi ? J'imagine ne pas être le seul dans cette situation ...heu si !? ... ... si une bonne âme pouvait ajouter une petite rubrique sur la première page ... heu ... comment le dire ... MERCI !
  19. Merci pour tes commentaires et précisions
  20. Démonter le disque dur : 1.Pour démonter le disque dur proprement et sans recevoir une alerte du système, on doit d’abord connaitre le volume du disque dur utilisé par ce dernier. Pour ça, on tape la commande : /usr/syno/bin/synousbdisk -enum Je test cette commande et ... elle ne fonctionne pas , j'ai ce message ... Une idée ? en tapant " /usr/syno/bin/synousbdisk -enum" commande copiée depuis le lien donné par "gounet74" ... elle fonctionne ... bizarre Concernant le démontage pour cette tâche, j'ai mis : de cette façon, avec les 3 dernièr
  21. Je me réponds, voilà ce qu'il faut faire Une fois la connexion en SSH établie sur son NAS : 1. Editer le bon fichier (!) : sudo vi /etc.defaults/.bashrc_profile 2. Ajouter son "alias" ... dans mon cas présent, pour faire du WOL, donc allumer mon PC en passant par mon NAS. Connexion depuis mon téléphone, sous Android, en SSH + VPN sur mon NAS, avec https://juicessh.com (en version gratuite). alias wol="perl /volume1/xxxxxxxx/wakeonlan.pl -i 192.xxx.xxx.xxx -p 9 xx:xx:xx:xx:xx:xx" (mon IP et ma MAC sont bien entendu fictives) 3. pour relancer le "profile" et ainsi
  22. l'éditer en "sudo" c'est OK, ajouter l'alias c'est OK ... sauf qu'à la session suivante rien n'est gardé
  23. En fait, le fichier à éditer est ici /etc.defaults/profile ... mais je n'arrive pas à le faire, je dois m'y prendre mal
  24. Bonjour à tous, Est-il possible d'ajouter un (ou des) "Alias" pour un utilisateur "admin" (mais pas "root") pour l'utilisation lors des sessions en SSH ? Je sèche sur quel est le fichier à éditer et comment l'éditer (doit-on être "root") pour q'il soit actif au prochain login de mon utilisateur "admin" ? Auriez-vous des idées ? Merci pour vos conseils