This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

cdarsac

Membres
  • Compteur de contenus

    45
  • Inscription

  • Dernière visite

À propos de cdarsac

  • Rang
    Initié

Profile Information

  • Gender
    Male
  • Location
    Toulouse (France)
  • Interests
    Parapente, deltaplane, moto, voile, informatique (plutôt système et réseau, que développement où je ne suis pas très bon), Linux, Espérento

Visiteurs récents du profil

153 visualisations du profil
  1. Merci de ta réactivité. 👍 Évidemment, il s’agissait pas de l' IP du NAS mais bien de celle utilisée pour le joindre. Merci de m'avoir aidé à corriger cette grossière erreur. 😲
  2. Bonjour, Devant le message "IP bloquée car nombre maximum de tentatives échouées de connexions" (cf PJ), j'ai tout naturellement changé l'IP de mon NAS (DS918+) récupérée par DHCP via ma box (Live Box de chez Orange). Malheureusement, après chaque tentative, j'obtenais le même message. J'ai fini par déconnecter la fibre de ma box pour m'isoler d'Internet et ... toujours le même message après le changement d'IP du NAS. Qu'en pensez-vous ?
  3. Ok, merci de ton conseil; Je vais patienter, le temps de la fin de réparation du groupe de stockage n°3.
  4. Merci de ta réponse. 🙂 A priori, je n'ai plus de fichiers dessus parce je n'ai plus de volume associés. Par contre, comme c'est le 1er disque de mon boitier d'extension DX517, je ne sais pas s'il y a ou non des paquets dessus. Comment faire pour le vérifier ? Pour autant, la "capacité utilisée" est à 0 octet (cf Copie d'écran de mon 1er message)
  5. Bonjour, Je tente de supprimer mon "Groupe de stockage 2", mais celui-ci reste "en attente"... (cf PJ) Mais en attente de quoi ? 🙂 J'ai regardé dans la doc et parcouru les forums, mais sans rien trouver de pertinent. Que dois-je donc vérifier avant de pouvoir supprimer un groupe de stockage ? Dois-je d'abord déactiver les disques contenus dans ce groupe de stockage, avant de pouvoir le supprimer ? Merci de vos réponses.
  6. En effet, plein d'infos intéressantes ici. Merci GrOoT64. 👍
  7. Bonjour, Question bête (mais si, mais si, j'assume! 😅 ) : Comment savoir quelle version DSM est installée sur mon NAS ?
  8. Bonjour firmin, Bien vu, j'ai omis "2>&1" à la fin de ma commande et c'est bien pour cela que mon fichier de log "/volume2/toto/sdea.log" ne se remplissait pas. 👍 Je te remercie de ta perspicacité. 😉 root@NAS-DS918:/dev# badblocks -nvsf -c 98304 /dev/sdea > /volume2/toto/sdea.log & Mince en effet, ce n'est vraiment pas de chance ! 🤕 Mais comme tu dis, le test "badblock" ne peut que renseigner sur l'intégrité du disque qu'au moment où il le teste. Rien ne dit qu'ensuite, il ne risque pas de tomber en panne ("1/4h avant sa mort, il était encore vivant" 🙂). Par contre, si bb révèle déjà des erreurs à ce moment-là, ce n'est peut-être pas très bon signe... Au moins, les secteurs défectueux ne seront plus utilisés. Toutefois je comprends que tu t’interroges sur les rapports temps/efficacité de "bb" et de l'utilitaire du constructeur ( "smart étendu"). D'ailleurs, sait-on exactement comment travaille le "smart étendu" sur les disques qu'il teste ? -------------------------------------------------------------------------------------------------------------------------------------------------------------------- Pfff, j'en ai marre de cette fusion automatique de mes messages de réponse. C'est tout mélangé, vous n'allez rien y comprendre. JE VEUX DES MESSAGES DISTINCTS !!! 🙂
  9. Ok, merci de ta réponse. 👍
  10. Ce peut-être une bonne raison en effet, ou pas ! 😉
  11. Bonjour, Je suis en train d'utiliser la procédure pour tester un disque dur. Cela semble bien fonctionner, mais la progression de la tache s'affiche en dynamique dans ma fenêtre "putty" plutôt que dans le fichier de log "/volume2/toto/sdea.log" qui reste vide. Fenêtre "putty" de lancement: root@NAS-DS918:/dev# badblocks -nvsf -c 98304 /dev/sdea > /volume2/toto/sdea.log & [1] 22592 root@NAS-DS918:/dev# /dev/sdea is apparently in use by the system; badblocks forced anyway. Checking for bad blocks in non-destructive read-write mode From block 0 to 3907018583 Checking for bad blocks (non-destructive read-write test) Testing with random pattern: 0.23% done, 4:49 elapsed. (0/0/0 errors) root@NAS-DS918:/dev# 0.29% done, 6:06 elapsed. (0/0/0 errors) Fichier de log: root@NAS-DS918:/volume2/toto# ls -la total 0 drwxrwxrwx 1 root root 28 Feb 22 06:16 . drwxr-xr-x 1 root root 28 Feb 22 05:15 .. drwxrwxrwx+ 1 root root 8 Feb 22 05:16 @eaDir -rwxrwxrwx 1 root root 0 Feb 22 06:14 sdea.log root@NAS-DS918:/volume2/toto# cat sdea.log root@NAS-DS918:/volume2/toto# Qu'en pensez-vous ? 🙂
  12. Ok, c'est parti pour "badblocks" alors. Merci pour ton expertise, car j'ai du mal à savoir quels outils utiliser parmi tous ceux disponibles (surtout quand ils sont "propriétaires" Synology et qu'ils ne répondent pas au mieux à la problématique de leur propre matériel ). 👍
  13. Mince le temps que tu répondes, j'ai déjà lancé un test "smart étendu" sur le disque en question à partir du DX517. Ce n'est pas suffisant ? "badblocks" est préférable ?
  14. 1er message: Oui en effet, mais aussi le nouveau message que j'étais en train de rédiger présentement. 🤨 Du coup, je le retape dans Writter avant de le coller ici au cas où ... 😉 Bonjour, Comme j’ai plein de petits disques durs hérités d'une autre vie 😉, je suis vite limité par les 4 baies de mon DS918+, ceci d’autant plus que 2 d'entre elles sont déjà occupées par le « dossier partagés» (Raid1) utilisés par mes différents PC (Windows et Linux). J’ai donc décidé d’investir dans une baie d’extention DX517 avec un disque WD40EFRX (4To) supplémentaire , le tout commandé chez Cdiscount et reçu dès le lendemain. 😀 Outre le carton extérieur qui avait pas mal souffert, j’ai été inquiet de constater que les 2 autres cartons (DX517 et disque WD40EFRX) se baladaient à l’intérieur sans être calés l’un par rapport à l’autre (pas de mousses ni de chips de polystyrène, mais par contre un coupon de réduction pour l’Euromillions ). 🤨 Ceci d’autant plus de le disque WD40EFRX n’est pas calé non plus , dans son propre carton de conditionnement. 🤨 Je suppose que la 1ère chose à faire est de tester ce nouveau disque, aussi pouvez-vous me rappeler qu’elle est la méthode la plus appropriée pour cela dans l’univers Synology ? Merci de votre aide. 🙂 --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 2ièm message (fusionné): Bof, j'aime pas trop cette initiative du serveur, qui a fusionné mes 2 derniers messages ! 😗 J’aurais préféré garder ces 2 messages distincts, pour une meilleure lisibilité dans le forum. Savez-vous comment empêcher le serveur de faire cela ? 🙂 Afin de ne pas polluer ce post avec cette question, je souhaiterais ouvrir une nouvelle discussion à ce sujet dans le forum approprié. Par contre, je n'arrive pas à "commencer une nouvelle discussion" dans le forum "Aide & Support Technique", normal ? 😳