This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Fred_be

Monter Un Disque Format

Messages recommandés

Pourquoi extraire ton disque du Syno ? il ne serait pas plus simple d'utiliser un disque "externe"

En plus tu dis utiliser du RAID1 ! donc tu extrait les deux disques ou un seul ?

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour la réponse.

L'idée est de faire des archives de boulots réalisés, sur DD et non plus sur CD/DVD. De plus, je voudrais faire un double archivage, sur deux disques, pour stockage en deux endroits distincts.

D'où la nécessité d'extraire ces disques une fois remplis. Par contre, j'ai bel et bien besoin d'y avoir accès d'une manière ou d'une autre de temps à autres.

Donc à la base, j'avais prévu un volume (2 disques, en RAID1), mais impossible de faire monter un des DD sur un poste via la station d'accueil pour DD. (J'ai d'abord pensé que c'était du au système RAID1, qui empeche de lire un disque sans que son miroir ne soit présent.)

Puis, j'ai essayé de créer deux volumes distincts, de connecter la station d'accueil directement sur le port USB du Synology et de mettre un disque provenant d'un de ces 2 volumes dedans une fois rempli.

Le disque connecté en USB est reconnu via le DSM, j'y ai accès via le navigateur de fichier, mais je ne retrouve pas mes données dessus mais bien une liste de répertoires inconnus ( a mon avis propres au système Syno) (voir screenshot ci-dessous)

J'ai fouillé dans tous ces répertoires, je n'ai rien trouvé qui ressemble a mes données (aussi bien via le DSM qu'en me connectant au serveur à partir d'un poste client).

Pourtant, l'espace libre sur ce disque de 250 Go doit être de ±1,7 Go, comme l'indique le DSM...mais il indique qu'il n'y a "que" 491,5 Mb utilisés.

Une idée pour avoir facilement accès aux données de ces disques une fois extraits ?

Merci d'avance !

sc_synology.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour la réponse.

L'idée est de faire des archives de boulots réalisés, sur DD et non plus sur CD/DVD. De plus, je voudrais faire un double archivage, sur deux disques, pour stockage en deux endroits distincts.

D'où la nécessité d'extraire ces disques une fois remplis. Par contre, j'ai bel et bien besoin d'y avoir accès d'une manière ou d'une autre de temps à autres.

Donc à la base, j'avais prévu un volume (2 disques, en RAID1), mais impossible de faire monter un des DD sur un poste via la station d'accueil pour DD. (J'ai d'abord pensé que c'était du au système RAID1, qui empeche de lire un disque sans que son miroir ne soit présent.)

Puis, j'ai essayé de créer deux volumes distincts, de connecter la station d'accueil directement sur le port USB du Synology et de mettre un disque provenant d'un de ces 2 volumes dedans une fois rempli.

Le disque connecté en USB est reconnu via le DSM, j'y ai accès via le navigateur de fichier, mais je ne retrouve pas mes données dessus mais bien une liste de répertoires inconnus ( a mon avis propres au système Syno) (voir screenshot ci-dessous)

J'ai fouillé dans tous ces répertoires, je n'ai rien trouvé qui ressemble a mes données (aussi bien via le DSM qu'en me connectant au serveur à partir d'un poste client).

Pourtant, l'espace libre sur ce disque de 250 Go doit être de ±1,7 Go, comme l'indique le DSM...mais il indique qu'il n'y a "que" 491,5 Mb utilisés.

Une idée pour avoir facilement accès aux données de ces disques une fois extraits ?

Merci d'avance !

sc_synology.jpg

ce que tu vois là est la partition système. Sur le disque il y a deux partitions, seule la première est montée sur un disque externe.

Il est possible de monter la seconde partition, on en a parlé sur ce forum, tu devrais pouvoir retrouver.

sinon http://www.linux-france.org/article/man-fr/man8/mount-8.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci bcp pour cette info.

En surfant sur le wiki de Synology, j'ai trouvé une méthode pour monter les disques USB...mais n'étant pas habitué au Terminal, je ne parviens pas à la faire fonctionner. J'ai néanmoins trouvé 3 partitions sur ce disque

Y a-t-il un moyen de faire monter automatiquement la bonne partition ?

(A mon sens, le Syno devrait automatiquement détecter qu'il s'agit d'un disque issu de son propre système...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci bcp pour cette info.

En surfant sur le wiki de Synology, j'ai trouv

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette réponse.

J'ai essaye la procédure, sans succès (voir screenshot ci-dessous).

Par ailleurs, est-ce qu'il y a moyen d'automatiser ce processus ? autrement dit, que la bonne partition monte automatiquement lors de l'insertion d'un disque dans la station d'accueil ?

Update : J'ai essayé avec le nom correct de volume, c-a-d Volume1, sans succès aussi.

sc_synology_2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

oui oui je suis en root

es-tu bien s

Partager ce message


Lien à poster
Partager sur d’autres sites

oui je suis sur que c'est le bon disque il y a en tout 7 disques list

Partager ce message


Lien à poster
Partager sur d’autres sites

comment vérifier que le point de montage existe ?

quand je fais a commande mkdir, je n'ai aucun retour...est-ce normal ?

en ce qui concerne la commande mount, en fonction des essais, j'ai la plupart du temps le résultat "no such device".

(je refais des essais des que possible)

Par contre, dans le DSM, quand j'affiche les informations du disque USB, il affiche bien les trois partitions. Mais impossible de sélectionner laquelle monter.

Update : en surfant sur le forum, j'ai vu un post sur la possibilité de lancer un script lors du branchement d'un disque

Serait-il possible de créer un script qui monte automatiquement la troisième partition d'un disque ? ou qui demande quelle partition monter ?

(si oui, la question suivante sera...comment faire ? wacko.png Je n'ai pas l'impression que ce serait tres long ou compliqué, mais quand on n'y connait rien.... )

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est moins evident qu'il n'y parait, utilises-tu un RAID-1 ou un SHR ?

Si t'es en RAID, c'est la device /dev/mdX qu'il faut monter (et non /dev/sdX3).

Si t'es en SHR, c'est plutot un /dev/vg1000/lvX qu'il faudrait monter ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.