This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Boule

Connection Impossible Au Management Ui Depuis L'exterieur

Messages recommandés

Bonjour,

A ce que j'ai pu lire, beaucoup d'entre vous ne pouvez plus ce logger sur l'interface de leur syno.

Mon pb s'en raproche un peu. Pour ma part tous fonctionnent bien en local mais je ne peux mis connecté depuis une ip exterieur.

J'ai bien la page de login qui apparait, je rentre mes identifiants, le bureau commence a s'ouvrir et là j'ai un message d'erreur " vous ne disposez pas des priviléges requis" qui me renvoie sur la page login.

J'ai essayé a partir de mon smartphone, d'un ordianteur distant, même resultat.

Mise à part faire un reset complet, j'aimerais savoir si quelqu'un a une autre solution avant d'en arrivé là.

JF

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu vérifié la "blacklist" pour voir si les adresses ne sont pas bloquées, vérifie aussi le firewall du syno

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse.

Aucune IP dans la blacklist et j'ai tous autorisé dans firewall du syno.

Je n'ai pas touché au réglage du routeur car ça fonctionnait avec la 3.2

JF

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais le même problème en voulant accèder à l'interface d'administration depuis mon Iphone en 3G (bouygues telecm), je viens de le régler en modifiant le port d'admin 5001 (Panneau de configuration - Paramètres de DSM - Service HTTP), par le port 10000. Je suis en HTTPS. Attention il faut penser à rediriger ce port sur votre routeur vers l'adresse IP de votre syno.

Modifié par Didier-R

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir changer le port, le problème persiste.

Je vois pas d’où ça peut venir... sad.png

Modifié par Boule

Partager ce message


Lien à poster
Partager sur d’autres sites

La connexion est en Http ou Https ?

Je reste persuadé que c'est un problème de port bloqué chez BOuygues Télécom, si le port 10000 ne fonctionne pas essaie le 444

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, ca doit venir de bouygues télécom, je reussi a me connecter a partir d'autre ordinateur.

Je vais testé d'autre port, mais si le 10000 passe pour toi, je ne vois pourquoi il serait bloqué pour moi. D'autant que la connection ce fait mais dés que je veux rentré dans un onglé, il me dis que je n'ai pas les privilége pour...

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, ca doit venir de bouygues télécom, je reussi a me connecter a partir d'autre ordinateur.

Je vais testé d'autre port, mais si le 10000 passe pour toi, je ne vois pourquoi il serait bloqué pour moi. D'autant que la connection ce fait mais dés que je veux rentré dans un onglé, il me dis que je n'ai pas les privilége pour...

Teste sur le port 444

Partager ce message


Lien à poster
Partager sur d’autres sites

Ne règle malheureusement pas le problème. Et je pense pas que ce soit un problème de port puisque l’interface ce charge après avoir rentré mes identifiants avant de m'annoncer que je n'ai pas les privilèges et me redemande mes identifiants.

Partager ce message


Lien à poster
Partager sur d’autres sites

Vide le cache de Safari sur ton iphone et vérifie au passage que tu acceptes bien les cookies.

Modifié par jac2904

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Vide le cache de Safari sur ton iphone et vérifie au passage que tu acceptes bien les cookies.

Je suis sous android et les coockies sont accepté.

Sur le réseaux local tout fonctionne bien, donc je ne pense pas que le navigateur soit le problème.

J'avoue que je cale. et que je ne vois pas la raison... sad.png

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu bien coché la case 'Améliorez la compatibilité du navigateur en ignorant la vérification de l'IP' ?

Cette option se trouve dans Paramètre de DSM onglet Securité

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu bien coché la case 'Améliorez la compatibilité du navigateur en ignorant la vérification de l'IP' ?

Cette option se trouve dans Paramètre de DSM onglet Securité

J'ai eu le même problème (forfait IDEO Bouygues), réglé en effectuant la manip ci-dessus

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le même problème avec un forfait IDEO de Bouygues : cocher "améliorer la ...." à résolu le problème. Merci ptiq.

Partager ce message


Lien à poster
Partager sur d’autres sites