This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Palaz

Photo Station : Connexion Impossible Sous Dsm 4.0

Messages recommandés

Bonjour,

J'ai exactement le problème évoquer et j'ai bien installer le dernier DSM et version du package Photo Station mais ma liste d'utilisateurs reste vide malgré tout

Un peux plus haut j'ai lu ceci

C'est bon, après mise à jour du paquet et un reset des mots de passe, ça fonctionne !

Pourriez vous expliciter ces quelques lignes SVP

Merci d'avance

Stéphane

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu mets à jour le paquet et ensuite tu vas dans Photostation en tant qu'admin et pour chaque compte photostation tu rentres à nouveau le mot de passe dans l'interface de gestion. Et c'est tout ;)

Explication technique:

Le problème venait du fait qu'ils avaient oublié la fonction de hashage du mot de passe en md5 (alors qu'elle y était pour la 3.2-1955.....étrange) -> il n'y avait donc aucune chance qu'à la connexion le mot de passe rentré soit reconnu comme valide. Les comptes DSM et les anciens comptes photostation n'étaient pas impacté car enregistrés comme il faut (je simplifie mais l'idée est là).

Pour remettre les choses en ordre, il faut donc mettre à jour photostation et refaire le hashage des mots de passe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de la réponse si rapide, mais malheureusement cela ne fonctionne pas. Je ne vois toujours aucun compte utiisateur DSM dans ma liste phtostation !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, tu ne verras les comptes DSM que si tu as configuré ton photostation pour les utiliser (système de compte: Comptes DSM)

6833925380_1f033a4d7c_b.jpg

Personnellement je préfère de loin utiliser les comptes Photostation, il faut alors les créer dans Photostation

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Problème résolu avec suppression et ré-installation de photostation.

Merci de votre aide

Stéphane

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

J'ai tout essayé, mais je n'arrive pas a me logguer a PS, meme en admin!

Donc pas moyen de changer le system de compte.

Et la desintallation de PS n'y change rien : nom d'utilisateur ou mot de passe incorrect

:(

vous avez d'autres idées?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je suis dans le même cas qu'Indiana : aucune connexion possible à PS malgré :

- maj en version 5.1-2199

- désinstallation du paquet

- réinstallation du paquet

- modification du mot de passe admin

J'ai fait une demande d'assistance à Synology... à suivre

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

j'ai testé un peu et voilà mes trouvailles

33tscoy.jpg

Comme vous pouvez le voir dans le menu il y a un PS-admin et PS simple, si je créé dans les paramètres->comptes utilisateur un nouvel utilisateur en utilisant le "PS" simple cela fonctionne j'ai accès, d'ailleurs je remarque que j'ai aussi la liste des anciens utilisateurs, j'y ai accès aussi par nom de Host mais pas en passant par le client VPN,(c'est un autre pb)

Si j'utilise le "PS-admin" pas d'anciens utilisateurs, mais le nouvel oui et si vous créez le même utilisateur les fichiers sont différents ce sont 2 bases de données différentes et si vous regardez dans la ligne d'adresse en interne http://192.142.xxx.xx/~admin/photo/admin_index.php en ajoutant /~admin je n'y ai pas accès avec mon nom de Host.

Est ce que qn a le même symptôme?

merci

Modifié par selim

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

@ indiana

Bonne question.

je suis allé voir sur le site de Synology, ils n'en parle pas non plus. Je n'y ai pas trop réfléchi, j'ai trouvé cela un peu bizarre c'est la raison pourquoi j'ai fait ces testes.

Après l’installation de DSM 4.0-2198 j'ai ouvert le Package Center, là il me proposait la mise à jour de Photo Station, donc j'exécute puis je le démarre,ensuite tu vois le résultat plus haut. Je n'ai rien bidouillé, installation normale sans bug!!!!

Pause bidouille........

Alors j'ai désinstallé Photo Station à l'instant et réinstallé il me dit "succesfull installed" mais n'est pas visible dans le menu --> Ensuite je fais un logoff et me relogue, à présent Photo Station est visible dans le Menu principal.

DESOLE pour les frayeurs. C'est rentré dans l'ordre mais je ne suis pas très satisfait de ces aléas. J'ai un autre pb d'accès à Photo Station en utilisant le Client VPN, mais pour cela je suis sur le forum du Cient VPN.

Je vais quand même tester au sujet des créations d'utilisateurs.

Ciao

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

Et bien après un reboot même pb

Photo Station- admin est de retour.......pb

Mais j'ai trouvé dans les paramètres-->Général "autorisez Photo Station personnel"

mystère résolu

ciao

Modifié par selim

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

Et bien après un reboot même pb

Photo Station- admin est de retour.......pb

Mais j'ai trouvé dans les paramètres-->Général "autorisez Photo Station personnel"

mystère résolu

ciao

Oups.. désolé pour le retard, mais j'ai l'impression que le forum ne me previent plus des nouveaux messages...

Merci pour ton retour.

Par contre, j'ai l'impression qu'on est vraiment pas nombreux a ne plus pouvoir se logguer en admin.

Est-ce que quelqu'un connait le fichier de config a modifier en SSH pour changer de type de compte (DSM vs PS)?

Partager ce message


Lien à poster
Partager sur d’autres sites

Message posté sur le support syno.

réponse 24h après avec proposition de se connecter à distance.

Ce qu'ils ont fait ce matin.

Depuis, plus rien.

J'attends leur réponse.

'sont rapides!

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut indiana

je leur ai aussi envoyé un mail concernant le pd de connexion à PS en VPN Client. Le pb c'est le port 80, pour mon cas il reste fermé (en VPN Client!!) ils me disent qu'il ont fait les mêmes tests et que cela fonctionne, j'ai renvoyé un mail en leur proposant des logues, j'attends leur réponses.

ciao

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Selim,

Réponse de Syno après s'être connecté chez moi : désinstaller tout les packages (ce que je suis entrain d'essayer, mais j'y crois pas trop) et sinon : hard reset! :(

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu un pb d'accès par nom de host et ne recevant pas réponse du support j'ai fais un backup et reformaté puis installé DSM4.0 j'ai à nouveau accès par mon nom de host(problème Photo Station toujours là).

un jour plus tard ils me mail ce qui suit:

----------------------------------------------------------

It could be the [Firewall] or [Auto Block] in Disk Station have blocked the access of the PC. To release the rules of [Firewall], please use a ballpoint pen or straightened paperclip to press and hold the RESET button on the back of the server. After about 4 seconds the server should beep once. Immediately release it when beep is heard.

The RESET button on the Synology Product has following functions:

· To restore "admin" account's password to default value(blank).

· To reset IP, DNS, gateway, and other net interfaces to DHCP

· To reset the UI managment port to 5000/5001

· To disable PPPoE

· To disable AutoBlock

· To disable link aggregation

· To disable firewall rules

--------------------------------------------------------------

Si cela peut aider.

étant donné que j'ai reformaté et réinstallé je n'ai pas appliqué cette procédure.

peut être auras-tu plus de chance.

ciao

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Selim,

Hum.. ton probleme avec PS ressemble donc plus a un bug.. :(

Merci pour ton idée du 'simple' reset, mais vues les trucs resetté, je ne pense pas que ca resolve mon probleme...

Je tenterais quand meme avant le hard reset.. :)

(que je n'ai toujours pas eu le temps de faire)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je rencontre un pb similaire à vos configurations sur Photo station avec en plus un fctionnement

partiel de DSM Audio et DS file

DS211 - DSM4.0 - 2198

PC sous windows XP SP3

IPAD 2 sous IOS 5.1

connexion par admin

pb apparus en téléchargeant la dernière version

état des lieux

DS Photo n'est plus accessible ni via PC ni via IPAD avec message "IE ne peut accéder à la page web"

DS audio est ok via Ipad, connexion possible via PC mais ps d'écoute. Run inopérant.

DS file ok via pc mais inaccessible via IPAD(WebDAV activé).

Merci de votre retour car aprés avoir revérifier les paramètres et lu les différentes infos du forum, j'en suis au même stade

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.