This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

alan.dub

Membres
  • Compteur de contenus

    197
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

alan.dub a gagné pour la dernière fois le 20 juin 2018

alan.dub a eu le contenu le plus aimé !

À propos de alan.dub

  • Rang
    Padawan

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Concernant le SPF on est bien d'accords ^^ (voir ma correction juste au dessus) Mais même en désactivant tout du coté "SPAM" et "Analyser le contenu", ça ne change rien, je ne reçois pas le mail. Si je refais le test en décochant l'option SPF... je reçois le mail (avec au sans "SPAM" et "Analyser le contenu"). Oui je sais... c'est pas logique 😞 Mais si décoché... ceux sont d'autres mails qui n'arriveront plus... C'est lourd comme histoire 😞
  2. J'avais déjà tenté ça mais sans résultat (voir tuto du forum) : domaine.tld. 600 TXT "v=spf1 a mx ip4:xxx.xxx.xxx.xxx include:mx.ovh.com ~all" Maintenant je tente avec une version simplifiée... pour le cas ou... 😞 domaine.tld. 600 TXT "v=spf1 mx -all" Bien entendu, je ne vois toujours pas en quoi l'activation ou non du SPF dans "Serveur de messagerie" jouerait un quelconque rôle dans la RECEPTION des mail...
  3. Petit retour du week end ^^ Donc comme depuis le début, j'ai l'impression que c'est mon SPF qui met le bazar... Dans "Serveur de messagerie" / onglet "Sécurité" / onglet "Authentification" : - Si j'active le SPF, je reçois des mails (mais pas ceux venant d'icloud (apple) ou d'Amazon). - Si je désactive le SPF, je reçois des mails ainsi que ceux précédemment cités (mais pas ceux venant de PayPal, Synology). J'ai refait plusieurs fois les test et le problème vient bien de là. Si le SPF et activé ou désactivé, je ne reçois qu'un paquet de mails, mais jamais tous les mails... Coté OVH, mon SPF est du type : domaine.tdl. 600 SPF "v=spf1 a mx -all" Même en type TXT, cela donne la même chose.
  4. alan.dub

    NAS DS418 et serveur DHCP

    Je passe par openVPN aussi avec importation du fichier TCP (je n'ai pas essayé avec le fichier UDP). En effet, NordVPN fournit les deux pour chaque serveur de chaque pays. Après peut être est-ce le fait de passer par une passerelle que cela bloque le flux, ou du moins montre que quelque chose "se trame" chez moi. Après tout ça, ça reste en local... donc normalement ça ne devrait pas rentrer en compte... étrange. Le truc étrange (aussi) c'est que comme dit précédemment, aucun problème pour aller sur netflix canada avec VPN activé sur macos et ios ! Peut être qu'en passant ma freebox en mode modem et en investissant dans un rt2600ac le flux passerait... aucune idée là dessus.
  5. Mon journal de messagerie indique les mails...que je reçois. Mais rien concernant les mails que... je ne reçois pas ^^
  6. alan.dub

    NAS DS418 et serveur DHCP

    NordVPN. Ça marche sur macos et ios lorsque j’active le vpn (via l’app nordvpn), mais pour faire passer le flux de Netflix par un vpn depuis une appletv, je suis obligé de passer soit par un routeur qui gère la connexion vpn comme un rt2600ac (que je n’ai pas), soit par une passerelle nas/appletv avec la connexion du vpn activée sur le nas. La, apparition du message indiquant que je passe soit par un proxy, soit par un debloqueur (vpn donc). Tu passes par quel client ? PC ou lecteur réseau ?
  7. alan.dub

    NAS DS418 et serveur DHCP

    Et bien non, ça ne marche pas ^^ Enfin si, ça marche... mais bizarrement, sur l'Apple TV Netflix bloque le flux (erreur car utilisation d'un proxy ou d'un débloqueur). Netflix ne dit rien sur macOS (iMac) et iOS (iPhones / iPad) lorsque j'active le VPN sur l'OS, mais sur tvOS j'ai bien le catalogue canadien, mais au lancement du film j'ai toujours ce message d'erreur ^^ Arfff... on va dire que c'est de bonne guerre, mais entre ça et mon mail serveur... on va dire que c'est un mauvais week end 😞 Dans tous les cas, merci pour votre aide ^^
  8. alan.dub

    NAS DS418 et serveur DHCP

    Ca marche ! Adresse IP : 192.168.0.60 Masque sous réseau : 255.255.255.0 Routeur : 192.168.0.10 DNS : 192.168.0.10 Même si je laisse l'ATV sur le DHCP de la Freebox. Donc un grand merci à vous tous et spéciale dédicace à PiwiLAbruti 🙏
  9. alan.dub

    NAS DS418 et serveur DHCP

    Sur ma Freebox, mon DHCP va de 192.168.0.10 à 192.168.0.150 L'IP local de la Freebox est 192.168.0.254 Donc que dois-je réellement mettre sur mon ATV ? Adresse IP : 192.168.0.200 Masque sous réseau : 255.255.255.0 Routeur : 192.168.0.10 ou 10.7.7.13 ou 10.7.7.1 DNS : 192.168.0.10 ou 10.7.7.13 ou 10.7.7.1 Là j'arrive à ma limite, pour aller plus loin il me faudrait des cours.
  10. alan.dub

    NAS DS418 et serveur DHCP

    Euh... j'ai pas passerelle ou gateway sur l'ATV 😞
  11. alan.dub

    NAS DS418 et serveur DHCP

    Oh ! J'avais oublié la passerelle 🙄 Je regarde ça et je te tiens au courant ! Merci beaucoup 😉
  12. Et bonjouuuuuur ! Et oui, je suis de retour ^^ Bon je vais faire court, ça ne marche pas encore parfaitement 😞 Hier soir j'ai enfin eu le temps (vive les enfants) de switcher tous mes compter sur mes nouvelles adresses mail et encore une fois, je ne reçois pas les mail de confirmation de certains sites (comme Synology, PayPal et peut-être d'autres). C'est vraiment étrange parce que pour le reste c'est tout bon (comme Amazon, Apple, Nintendo, Playstation and co). J'ai même testé en désactivant toutes les protections et anti spam et rien, je ne reçois rien du tout 😞 J'arrive à un stade et je suis presque tenté de fournir toutes mes captures en clair pour être certain de ne pas avoir laissé passer une coquille. Et sinon oui, je suis toujours à 10/10 sur mail-tester ^^
  13. alan.dub

    NAS DS418 et serveur DHCP

    C'est tout à fait ça ^^ Et on est bien d'accords que le VPN Server n'est pas à utiliser pour ce que je recherche (je l'utilise uniquement lorsque je me connecte de l'extérieur à mon DSM). Pour ce que je veux faire je dois utiliser le VPN que j'ai configuré dans : panneau de configuration / réseau / interface réseau Ici j'ai configuré le VPN via NordVPN en openVPN (IP canadienne). Ma question c'est, si j'utilise le serveur DHCP du NAS : - est-ce que l'ensemble de mes clients (en local) passerons par le VPN lorsque j'activerais le VPN sur NAS ? - Si oui, est-il aussi possible sous DSM, ensuite, d'indiquer quels clients doivent emprunter ou non le VPN activé (mais là je crois que je rêve un peu...).
  14. alan.dub

    NAS DS418 et serveur DHCP

    De toutes façon, mon NAS est allumé H24 7J/7 puisque j'utilise divers serveurs et services comme : - Serveur MAIL / DNS / VPN / Proxy / CardDAV / WebDAV / WEB - Services Reverse Proxy pour mes app file / Audio / Drive / Moment... et j'en passe Donc si je branche tout mon matos (dont le NAS) sur un (ou des) switch, c'est le NAS que fera office de serveur DHCP. OK. Par contre es-tu certain pour "soit tu met tout le réseau ou appareil par appareil" ? C'est vraiment l'option que je recherche. Je sais que c'est possible sous SRM, mais je n'ai pas trouvé l'info pour DSM. C'est que je n'ai pas encore lancé le truc donc j'aimerais éviter de faire marche arrière si cette option n'est pas disponible sous DSM. En effet, ça risquerait de mettre HS mon Serveur Mail (entre autres...) car plus la même IP fixe publique 😉
  15. alan.dub

    NAS DS418 et serveur DHCP

    Non ? Personne n’utilise le serveur DHCP sur son NAS ?