This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

gussoner

Probl

Messages recommandés

Bonjour à tous,

j'ai un petit soucis de connexion à mon disque NAS via FTP dès que je suis à l'exterieur de chez moi. Voici la config que j';ai faite :

Niveau routeur 1147803205.PNG <img

Niveau client FTP : 1147643594.PNG

j'ai ouvert les ports sur le pare feu de windows comme ceci

1147643762.PNG

Et si je me connecte, j';obtiens les messages suivant :

Statut : Connexion à 93.121.XXX.XXX:2013...

Statut : Connexion établie, attente du message d'accueil...

Réponse : 220 192.168.1.4 FTP server ready

Commande : USER admin

Réponse : 331 Password required for admin.

Commande : PASS *************

Réponse : 230 User admin logged in.

Commande : SYST

Réponse : 215 UNIX Type: L8

Commande : FEAT

Réponse : 211-Features:

Réponse : MDTM

Réponse : REST STREAM

Réponse : SIZE

Réponse : 211 End

Statut : Connecté

Statut : Récupération du contenu du dossier...

Commande : PWD

Réponse : 257 "/" is current directory.

Commande : TYPE I

Réponse : 200 Type set to I

Commande : PASV

Réponse : 227 Entering Passive Mode (192,168,1,4,167,238).

Statut : Le serveur a envoyé une réponse passive avec une adresse non routable. Adresse remplacée par celle du serveur.

Commande : LIST

Erreur : Délai d'attente expiré

Erreur : Impossible de récupérer le contenu du dossier

Pour info, ma box, c'est une Sagem FAST 3304 ou 3504, de chez media serv( Guyane)

http://fr.wikipedia....i/Box_Mediaserv

Je ne sais pas la ou j&#39;ai merdé, quelqu'un a-t-il une idée ??

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors déjà tu utilise un port particulier le 2013 donc ouvrir le port 21 sur le pare feu de windows ne sert à rien ensuite as tu bien redirigé la plage des ports passif dans ton routeur/box vers l'adressse IP de ton Syno (car tu utilise bien le mode passif) ?

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.