This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

Kramlech

Membres
  • Compteur de contenus

    1 903
  • Inscription

  • Dernière visite

  • Jours gagnés

    21

Kramlech a gagné pour la dernière fois le 12 mai

Kramlech a eu le contenu le plus aimé !

À propos de Kramlech

  • Rang
    Vieux machin toujours curieux

Profile Information

  • Gender
    Male
  • Location
    Tassin la Demi Lune

Visiteurs récents du profil

4 346 visualisations du profil
  1. Effectivement, si le répertoire n'a pas bougé depuis 3 ans ... je n'ai pas de réponse à t'apporter. Il va falloir attendre que quelqu’un de plus compétant que moi sur HyperBackup passe par ici ...
  2. Ce qui est intéressant, ce sont les copies d'écrans... Ce sont elles qui permettent de vérifier que tout est correctement paramétré ... La seule copie d'écran que tu ais initialement fourni est celle du Pare Feu. Celle des redirections n'est arrivée que bien plus tard. Et il n'y a pas celle du Reverse Proxy... Ce n'est pas un reproche, juste une constatation. <Minute philosophique ON> Quelques années de support informatique n'ont conduit à plusieurs conclusions : Comme Saint Thomas, je ne crois que ce que je vois. Je ne fait jamais confiance quand on ne dit "mais si, je t'assure que j'ai fait ça". Parce souvent, si c'était vrai, alors ça marcherait !!! Pour résoudre un problème, il faut toujours vérifier les choses en partant des plus évidentes ... <Minute philosophique OFF> J'espère que le mode opératoire fait par GrOoT64 va te permettre de résoudre ton problème 🤞
  3. Refaire un tuto détailler à chaque fois, c'est (très) bien... Mais que le demandeur réponde aux questions posées, ça peut aussi être utile pour qu'on puisse détecter l'origine du problème, et expliquer les raisons du dysfonctionnement... Parce que avoir comme réponse : j'ai suivi le tuto mais ça marche pas, c'est que le tuto n'a pas été suivi quelque part....
  4. Pour naviguer de manière anonyme, tu as les navigateurs de type Tor Browser (https://www.torproject.org/fr/)
  5. Et si je peux conseiller un truc, c'est de laisser faire au DSM ce qu'il sait faire ... Donc, tu enlèves ta redirection via le reverse proxy, et tu active l'option "Activer un domaine personnalise" ... Ca revient au même et au moins tu es certain de ne pas te planter dans les ports utilisés ....
  6. Ce qui m'étonne, c'est que avec ce que tu décris, ça devrait marcher depuis un navigateur, mais pas depuis l'application pour smartphone. En effet, dans les applications pour smartphone, il est demandé de saisir l'url simple, car l'application ajoute elle même le numéro de port à utiliser. Donc pour passer par le reverse proxy, tu devrais ajouter :443 à la fin pour le forcer à passer par ce port ... Damned, grilled !!! 😄
  7. L'exclure des répertoires à sauvegarder ?
  8. Ok, je n'avais pas compris ça !!!! Faut dire que tes indications n'aident pas beaucoup !!! Je fais une synthèse de ce que je comprend : Ca marche quand tu accèdes avec l'application depuis un smartphone connecté en 4G Ca ne marche pas quand tu accèdes avec un navigateur depuis un smartphone connecté en 4G Ca ne marche pas quand tu accèdes avec un navigateur depuis ton PC connecté au réseau local Si c'est bien ça, j'ai donné l'explication pour le cas 3... Pour comprendre la différence de comportement entre les cas 1 et 2, on en revient a des questions déjà posées : Comment as-tu paramétré tes redirections de port sur le routeur ? Comment as-tu paramétré ton Reverse Proxy ? Comment as-tu paramétré ton pare-feu ?
  9. Si tu regardes au niveau de l'écran qui permet de donner les droits sur les répertoires partagés, il est écrit : "Priorité des permissions : NA > RW > RO" Ce qui signifie que pour un user qui appartient à plusieurs groupes, et qui se trouve donc avec des permissions différentes sur un même objet, le Read/Write l'emporte sur le Read Only, mais que le Non Autorisé l'emporte sur le Read/Write. D’où deux morales : Ne pas toucher aux droits du groupe "Users" (sauf si on est certain de ce que l'on fait), car tout le monde appartient à ce groupe, et ce n'est pas modifiable. Mettre NA pour un objet au groupe Users interdit à TOUT LE MONDE d'accéder à cet objet. Ce n'est pas parce que l'on appartient au groupe "Administrateur" que l'on a tous les droits. Il est tout a fait possible de supprimer de droits à un user administrateur ... Mais sauf à lui interdire d'accéder au DSM (ce que tu as du faire), rien ne lui interdit de se remettre tous les droits qu'il veut ....
  10. Un simple reset va réinitialiser le user admin ... https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/General_Setup/How_to_reset_my_Synology_NAS
  11. Il faudrait que tu te mettes d'accord avec toi même !!! 😁 Parce que là ça va être dur de t'aider ... Donc ça c'est normal ... Alors pour résumer : Depuis ton réseau local (en filaire ou en wifi), il est normal que tu ne puisses pas atteindre ton NAS avec ton URL "drive.nomDeDomaine.ovh"... Pour que cela marche, il faudrait que ton routeur accepte le loopback. Depuis internet, si ton paramétrage est OK, l'accès devrait être OK Dis nous si cela correspond bien à ta situation.
  12. Ok, donc a priori tu as bien tout paramétré ... Question : quand tu veux accéder depuis ton navigateur, tu es connecté à ton réseau local, ou tu essaie depuis internet (l'extérieur) ? Si tu es connecté à ton réseau local, c'est sans doute normal que ça ne marche pas. Seules les box de Free acceptent de faire du "loopback" (c'est à dire avoir la possibilité d'accéder à une URL du réseau local depuis le même réseau local ...)
  13. Tu as aussi le tuto : [Tuto] Reverse Proxy Mais pour pouvoir t'aider il faudrait plus d'informations : Comment est paramétré OVH Est-ce qu'un ping vers ton URL renvoie un résultat Comment tu as paramétré les redirections de ton routeur Comment tu as paramétré ton Pare-Feu
  14. Cette question revient souvent : ce n'est pas parce que des dossiers sont proposés par défaut qu'il faut obligatoirement les utiliser ... On peut synchroniser n'importe quel répertoire partagé du NAS : il suffit de l'activer dans la "Console d'administration Synology Drive", Dossiers de l'équipe. On peut le synchroniser avec n'importe quel répertoire du PC : il suffit de le choisir .. Exemple :
  15. Tu peux choisir le fichier cible de la synchronisation... Ce n'est pas parce que le logiciel propose un dossier par défaut qu'il est obligatoire de l'utiliser ... Idem pour le dossier source ...