This site uses cookies! Learn More

Ce site utilise des cookies !

En continuant à utiliser ce site, vous vous engagez à nous permettre de stocker des cookies sur votre ordinateur.

 

Si nous utilisons des cookies et retenons des données anonymes, c’est pour nous aider à mieux gérer notre mesure d’audience, aider nos partenaires commerciaux à nous rémunérer et nos partenaires publicitaires à proposer des annonces qui vous correspondent.

 

Grâce à ces cookies, le forum est en mesure de savoir qui écrit un message et utile pour le système d'authentification.

 

En cliquant sur « J'accepte », vous acceptez l'utilisation par NAS-Forum de cookies publicitaires et de mesure d'audience fine.

canard5

Vid

Messages recommandés

Bonjour,

Je suis sur la version béta 1.4-0667 de Vidéo Station.

A chaque nouvelle vidéo insérée dans vidéo station, il est généré un fichier : nomvidéo.avi.vsmeta.

Par ailleurs, il est possible de générer ce fichier pour toutes les vidéos existantes : "exporter les infos vidéo" dans paramètre.

Malgré l'aide fourni par Syno je ne comprend pas à quoi ça sert. D'autant plus qu'il n'y a pas d'importation possible pour ce type de fichier éventuellement modifié.

Quelqu'un peut-il m'avancer ? :mellow:

Merci d'avance. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Canard et tous les membres, je supose que c'est un fichier des métadonnées du fichier, j'ai remarqué cela aussi depuis la dernière version du vidéo station. J'ai déjà supprimé et il revienne après une nouvelle indexation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je pense qu'effectivement, c'est le fichier créé par VidéoStation pour générer les métadonnées. Cependant, si quelqu'un a une info plus claire, je voudrais savoir s'il est possible via un quelconque programme, de modifier ce fichier. La raison est que beaucoup de mes films ont des données complètement loufoques et je voudrais pouvoir les modifier moi-même, comme il est possible de le faire dans les programmes tel que PLEX.

Quelqu'un a une idée? Bonne nuit à tous

Cyril

Partager ce message


Lien à poster
Partager sur d’autres sites

La fonction "Exporter les infos vidéos" permet de copier les fichiers métadonnées dans le même répertoire que les vidéos.

Pour moi c'était sensé servir au WDTV (ou autre périphérique) afin que celui-ci puisse accéder à toutes ses infos (peut être que le WDTVsait pas ou le NAS cache ses métédonnées).

Par contre de mon coté, même en exportant les fichiers métadonnées, j'ai rien via mon WDTV. Je suis connecté à mon NAS via "Serveur multimédia" et non en "Partage réseau".

Quelqu'un aurait une idée ? Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

La fonction "Exporter les infos vidéos" permet de copier les fichiers métadonnées dans le même répertoire que les vidéos.

Pour moi c'était sensé servir au WDTV (ou autre périphérique) afin que celui-ci puisse accéder à toutes ses infos (peut être que le WDTVsait pas ou le NAS cache ses métédonnées).

Par contre de mon coté, même en exportant les fichiers métadonnées, j'ai rien via mon WDTV. Je suis connecté à mon NAS via "Serveur multimédia" et non en "Partage réseau".

Quelqu'un aurait une idée ? Merci

As tu essayé de cocher la case "intégrer la base de données de vidéostation dans le serveur multimédia" (c'est dans l'application "serveur multimédia" puis "paramètres de navigation en bas") ;)

Je n'ai pas essayé moi-même car je n'utilise pas videostation. Mais comme j'ai vu cette option dans le serveur multimédia je le signale.. :rolleyes:

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Padawan pour ta réponse mais malheureusement ca ne vient pas de là. J'ai déja cette option de coché.

Je viens de comprendre mon erreur. Je dois me connecter au NAS en mode "Partage réseau" et non pas "Serveur multimédia" comme ca c'est le WDTV qui s'occupera des métadonnées.

Modifié par Sousou46

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens sur mon post de la veille. En "Partage réseau" mon WDTV ne cré pas ses propre fichier métadonnées et je ne sais pas pourquoi.

Du coup je suis revenu en connexion "Serveur multimédia" et par contre au lieu de scruter avec le WDTV le répertoire "Video", je me positionne sur le répertoire "Video Station".

Elle est la la réponse. Dans ce répertoire on a toutes les images et de plus les films son indexés sous plusieur cathégories (date/réalisateur/...).

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, j'ai lancé malheureusement une indexation de ma bibliothèque, c'est extrêmement long, je voudrait bien l’arrêter, mais je ne trouve pas comment arrêter ou annuler cette commande, merci si quelqu’un aurait une solution. 

J'ai déjà arrêté et relancer le paquet Vidéo Station, l'indexation s'et relancé malheureusement au redémarrage.

 

Modifié par Philippe Arnoult

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Philippe Arnoult,

J’aurai ouvert un autre poste pour ton problème car celui-ci date.

Tu as quoi comme type de nas et quelles sont le type de données que indexe ? (photo, film, etc..)
Sinon on ne peut pas arrêter l’indexation des fichiers juste la suspendre provisoirement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement